Sign in with
Sign up | Sign in
Your question

Windows doesn't automatically configure wireless network s..

Tags:
  • Wireless
  • Connection
  • Wireless Network
  • Wireless Networking
Last response: in Wireless Networking
Share
Anonymous
a b F Wireless
December 11, 2004 2:49:01 PM

Archived from groups: microsoft.public.windows.networking.wireless (More info?)

Everytime I start up the computer, Windows will automatically detect and
connect to a wireless connection for several seconds, then disconnect. Then I
have to go to wireless connection properties and check the box for "Use
Windows to configure my wireless network settings." I thought that the box
was supposed to be checked by default, but it's always unchecked. So
everytime I turn on my computer, I have to go in and check the box again. How
do I get it the box to be checked by default again?

More about : windows automatically configure wireless network

Anonymous
a b F Wireless
December 11, 2004 4:56:13 PM

Archived from groups: microsoft.public.windows.networking.wireless (More info?)

Boot in safe mode with networking support, set the settings then restart and
see if they stick.

Carey

"Lychee" <Lychee@discussions.microsoft.com> wrote in message
news:A04064BA-FE1B-4808-B257-6F29E320ACFC@microsoft.com...
> Everytime I start up the computer, Windows will automatically detect and
> connect to a wireless connection for several seconds, then disconnect.
> Then I
> have to go to wireless connection properties and check the box for "Use
> Windows to configure my wireless network settings." I thought that the box
> was supposed to be checked by default, but it's always unchecked. So
> everytime I turn on my computer, I have to go in and check the box again.
> How
> do I get it the box to be checked by default again?
Anonymous
a b F Wireless
December 11, 2004 9:13:02 PM

Archived from groups: microsoft.public.windows.networking.wireless (More info?)

In safe mode, the box is checked. But when I restarted in normal mode, the
box became unchecked again.
December 12, 2004 12:24:15 AM

Archived from groups: microsoft.public.windows.networking.wireless (More info?)

If you are using Windows to configure the network don't use the wireless
card software . If you use them both then they cancel each other out. Also
make sure WZC in on automatic and started in Services if you are using
Windows. See if something is starting in msconfig. Most wireless cards have
their own Management Software. My Truemobile has one called Wlan Utility,
IBM uses Proset.
"Lychee" <Lychee@discussions.microsoft.com> wrote in message
news:C1C1D0FB-1FD6-4E9C-866E-81A1D1A411E8@microsoft.com...
> In safe mode, the box is checked. But when I restarted in normal mode, the
> box became unchecked again.
Related resources
!