Sign in with
Sign up | Sign in
Your question

Canoscan Lide 30 scanner

Last response: in Windows XP
Share
Anonymous
May 18, 2004 5:51:03 PM

Archived from groups: microsoft.public.windowsxp.hardware (More info?)

I have a Canon Lide 30 scanner attached to computer by USB the scanner is recognised in Device manager and Control Panel however no applications will recognise the Twain driver including the tool box which came with the scanner. The only other USB device I have connected to the computer is a modem. Any ideas I have installed and removed the drivers several times to no avail

Thanks

Jy

More about : canoscan lide scanner

May 18, 2004 8:59:58 PM

Archived from groups: microsoft.public.windowsxp.hardware (More info?)

...... but did you disconnect the scanner each time that you reloaded the
programs and drivers?..


"JY" <anonymous@discussions.microsoft.com> wrote in message
news:12BA9EF1-925A-4FE6-A1CE-67F8E4C64340@microsoft.com...
> I have a Canon Lide 30 scanner attached to computer by USB the scanner is
recognised in Device manager and Control Panel however no applications will
recognise the Twain driver including the tool box which came with the
scanner. The only other USB device I have connected to the computer is a
modem. Any ideas I have installed and removed the drivers several times to
no avail
>
> Thanks
>
> Jy
Anonymous
May 18, 2004 8:59:59 PM

Archived from groups: microsoft.public.windowsxp.hardware (More info?)

Yes I disconnected it each time

JY

----- Mike wrote: -----

...... but did you disconnect the scanner each time that you reloaded the
programs and drivers?..


"JY" <anonymous@discussions.microsoft.com> wrote in message
news:12BA9EF1-925A-4FE6-A1CE-67F8E4C64340@microsoft.com...
> I have a Canon Lide 30 scanner attached to computer by USB the scanner is
recognised in Device manager and Control Panel however no applications will
recognise the Twain driver including the tool box which came with the
scanner. The only other USB device I have connected to the computer is a
modem. Any ideas I have installed and removed the drivers several times to
no avail
>> Thanks
>> Jy
May 19, 2004 1:43:31 PM

Archived from groups: microsoft.public.windowsxp.hardware (More info?)

... and did you ensure that all software was deleted before each install?..


"JY" <anonymous@discussions.microsoft.com> wrote in message
news:FB0BE0C8-EF3B-4767-A1CE-42205FF309F7@microsoft.com...
> Yes I disconnected it each time
>
> JY
>
> ----- Mike wrote: -----
>
> ...... but did you disconnect the scanner each time that you reloaded
the
> programs and drivers?..
>
>
> "JY" <anonymous@discussions.microsoft.com> wrote in message
> news:12BA9EF1-925A-4FE6-A1CE-67F8E4C64340@microsoft.com...
> > I have a Canon Lide 30 scanner attached to computer by USB the
scanner is
> recognised in Device manager and Control Panel however no
applications will
> recognise the Twain driver including the tool box which came with the
> scanner. The only other USB device I have connected to the computer
is a
> modem. Any ideas I have installed and removed the drivers several
times to
> no avail
> >> Thanks
> >> Jy
>
>
>
!