(K8V Deluxe) How do you keep the CPU fan spinning??

Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

I have the K8V Deluxe motherboard with a Zalman cooler fan installed
instead of the stock fan from AMD.

This combination appears to work well although I did not install the
Zalman's fan regulator. It was suggested that I let the Motheboard do
the work.

The cpu temp varies between 41 and 52 degrees and the Probe utility
most always shows the CPU fan to be off (visual inspection supports this).

I guess I'm OK with this but I really would prefer the fan to be ON.
However, I can't seem to get the right settings to do this. I have played
with the BIOS settings but nothing seems to work.

Suggestions? I'm a little reluctant to upgrade my BIOS to see if there
is a fix. When it comes to BIOS, I adopt a 'if it ain't broke....'
attitude.
6 answers Last reply
More about deluxe spinning
  1. Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

    On Fri, 25 Jun 2004 13:22:03 GMT, Quality Mime Supplies
    <oh@mystartsandgarters.com> wrote:

    >
    >
    >I have the K8V Deluxe motherboard with a Zalman cooler fan installed
    >instead of the stock fan from AMD.
    >
    >This combination appears to work well although I did not install the
    >Zalman's fan regulator. It was suggested that I let the Motheboard do
    >the work.
    >
    >The cpu temp varies between 41 and 52 degrees and the Probe utility
    >most always shows the CPU fan to be off (visual inspection supports this).
    >
    >I guess I'm OK with this but I really would prefer the fan to be ON.
    >However, I can't seem to get the right settings to do this. I have played
    >with the BIOS settings but nothing seems to work.
    >
    >Suggestions? I'm a little reluctant to upgrade my BIOS to see if there
    >is a fix. When it comes to BIOS, I adopt a 'if it ain't broke....'
    >attitude.

    Strange ! Asus Probe should not monitor the fan.
    Speedfan can do it.

    The zalman fan regulator is just a down adjustment.

    What happens if you connect the fan to another fan stick on the
    motherboard. Which one should not matter. They all carry 12 volt.

    I use a zalman 7000 on my abit NF7 and it spins 2650 rpm all the time.
    This make my cpu 35 C by ordinary, almost idle, work.

    I have it below 50C by full load.

    best regards

    John
  2. Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

    "JK" <(please reply to group, email invalid) junk@mail.dk> wrote in message
    news:gfaod0d9l98v5d4cnfa4a6qf5t5bn1dn25@4ax.com...
    > On Fri, 25 Jun 2004 13:22:03 GMT, Quality Mime Supplies
    > <oh@mystartsandgarters.com> wrote:
    >
    > >
    > >
    > >I have the K8V Deluxe motherboard with a Zalman cooler fan installed
    > >instead of the stock fan from AMD.
    > >
    > >This combination appears to work well although I did not install the
    > >Zalman's fan regulator. It was suggested that I let the Motheboard do
    > >the work.
    > >
    > >The cpu temp varies between 41 and 52 degrees and the Probe utility
    > >most always shows the CPU fan to be off (visual inspection supports
    this).
    > >
    > >I guess I'm OK with this but I really would prefer the fan to be ON.
    > >However, I can't seem to get the right settings to do this. I have
    played
    > >with the BIOS settings but nothing seems to work.
    > >
    > >Suggestions? I'm a little reluctant to upgrade my BIOS to see if there
    > >is a fix. When it comes to BIOS, I adopt a 'if it ain't broke....'
    > >attitude.
    >
    > Strange ! Asus Probe should not monitor the fan.
    > Speedfan can do it.
    >
    > The zalman fan regulator is just a down adjustment.
    >
    > What happens if you connect the fan to another fan stick on the
    > motherboard. Which one should not matter. They all carry 12 volt.
    >
    Not true, lots of boards won't even start unless they detect a fan on the
    CPU fan header.

    SteveH
  3. Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

    > The cpu temp varies between 41 and 52 degrees and the Probe utility
    > most always shows the CPU fan to be off (visual inspection supports this).
    >
    > I guess I'm OK with this but I really would prefer the fan to be ON.
    > However, I can't seem to get the right settings to do this. I have played
    > with the BIOS settings but nothing seems to work.


    In BIOS (Power - Hardware Monitor) set Q-Fan Control to "Disabled".

    Siegfried
  4. Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

    In article <cbhbn3$805$02$1@news.t-online.com>, "Siegfried Zech"
    <siegfried_zech@hotmail.com> wrote:

    > > The cpu temp varies between 41 and 52 degrees and the Probe utility
    > > most always shows the CPU fan to be off (visual inspection supports this).
    > >
    > > I guess I'm OK with this but I really would prefer the fan to be ON.
    > > However, I can't seem to get the right settings to do this. I have played
    > > with the BIOS settings but nothing seems to work.
    >
    >
    > In BIOS (Power - Hardware Monitor) set Q-Fan Control to "Disabled".
    >
    > Siegfried

    http://www.asus.com/mb/qfan.htm

    On older Q-fan implementations, there was a "ratio" setting, and
    I think that set the relationship between minimum speed and maximum
    speed. Like, a setting of 11/15, meant at temperatures below 50C,
    the fan would get a voltage of 12V*(11/15).

    On the K8V, there is no ratio setting.

    It could be, that Asus decided the combination of "Cool and Quiet"
    gives such a low heat output of the CPU, that they could let the
    ratio drop a lot lower, leading to the fan stopping. As you can see,
    if the processor only gets to 42C, that isn't warm enough to trigger
    Q-fan into running the fan. At 52C, Q-fan should be running the fan,
    and that is why the temperature doesn't climb above that - in a
    sense, the fan is being used to regulate the CPU temperature to 50C.

    It is too bad the trigger points are not programmable, as reshaping
    the curve would give you the response you want. Disabling Q-fan is
    one solution to the problem. I think you'll find the minimum
    temperature falls substantially.

    Disabling Q-fan really depends on whether you find the noise of a
    changing fan speed annoying or not.

    Paul
  5. Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

    "Siegfried Zech" <siegfried_zech@hotmail.com> wrote in
    news:cbhbn3$805$02$1@news.t-online.com:

    >> The cpu temp varies between 41 and 52 degrees and the Probe utility
    >> most always shows the CPU fan to be off (visual inspection supports
    >> this).
    >>
    >> I guess I'm OK with this but I really would prefer the fan to be ON.
    >> However, I can't seem to get the right settings to do this. I have
    >> played with the BIOS settings but nothing seems to work.
    >
    >
    > In BIOS (Power - Hardware Monitor) set Q-Fan Control to "Disabled".


    That's the problem: It is!


    --
    See Rick limp....er...run
    http://www.ricksDFMCrun.org
  6. Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

    nospam@needed.com (Paul) wrote in
    news:nospam-2506041035440001@192.168.1.177:

    > In article <cbhbn3$805$02$1@news.t-online.com>, "Siegfried Zech"
    > <siegfried_zech@hotmail.com> wrote:
    >
    >> > The cpu temp varies between 41 and 52 degrees and the Probe utility
    >> > most always shows the CPU fan to be off (visual inspection supports
    >> > this).
    >> >
    >> > I guess I'm OK with this but I really would prefer the fan to be
    >> > ON. However, I can't seem to get the right settings to do this. I
    >> > have played with the BIOS settings but nothing seems to work.
    >>
    >>
    >> In BIOS (Power - Hardware Monitor) set Q-Fan Control to "Disabled".
    >>
    >> Siegfried
    >
    > http://www.asus.com/mb/qfan.htm
    >
    > On older Q-fan implementations, there was a "ratio" setting, and
    > I think that set the relationship between minimum speed and maximum
    > speed. Like, a setting of 11/15, meant at temperatures below 50C,
    > the fan would get a voltage of 12V*(11/15).
    >
    > On the K8V, there is no ratio setting.
    >
    > It could be, that Asus decided the combination of "Cool and Quiet"
    > gives such a low heat output of the CPU, that they could let the
    > ratio drop a lot lower, leading to the fan stopping. As you can see,
    > if the processor only gets to 42C, that isn't warm enough to trigger
    > Q-fan into running the fan. At 52C, Q-fan should be running the fan,
    > and that is why the temperature doesn't climb above that - in a
    > sense, the fan is being used to regulate the CPU temperature to 50C.
    >
    > It is too bad the trigger points are not programmable, as reshaping
    > the curve would give you the response you want. Disabling Q-fan is
    > one solution to the problem. I think you'll find the minimum
    > temperature falls substantially.
    >
    > Disabling Q-fan really depends on whether you find the noise of a
    > changing fan speed annoying or not.
    >
    > Paul

    I currently use an Antec Sonata case which is very quiet. The Zalman
    fan is also very quiet. I really don't notice either when it's under
    the desk.
Ask a new question

Read More

Asus Fan CPUs Motherboards