Wireless Connection Timing Out with XP SP2

Archived from groups: microsoft.public.windows.networking.wireless (More info?)

I recently bought a wireless router (D-Link DI-514) and PCI adapter (D-Link
DWL-520) and followed the steps on their "Quick Installation Guide". At
first everything seemed fine. But the problem I'm having is that if I walk
away from the computer for a few hours and then come back, I can no longer
connect to the internet. No messages pop up, I just get "The page cannot be
displayed" in IE no matter what URL I type in. If I reboot, the problem
repeats: I can connect with no problem until the computer is left alone for
a period of time - then the connection seems to have 'timed out'.

I've tried Unchecking the "Use Windows to configure my wireless network
settings" and disabling the Wireless Zero Configuration service, but no luck.

I really don't want to roll back to SP1 because I'm afraid I'll wind up
having to reinstall windows or something.

I don't have any networking experience, so please feel free to dumb-down
your answers for me.

Thanks in advance,
John
1 answer Last reply
More about wireless connection timing
  1. Archived from groups: microsoft.public.windows.networking.wireless (More info?)

    anotherhiggins wrote:

    > I recently bought a wireless router (D-Link DI-514) and PCI adapter
    > (D-Link
    > DWL-520) and followed the steps on their "Quick Installation Guide".
    > At
    > first everything seemed fine. But the problem I'm having is that if I
    > walk away from the computer for a few hours and then come back, I can
    > no longer
    > connect to the internet. No messages pop up, I just get "The page
    > cannot be
    > displayed" in IE no matter what URL I type in. If I reboot, the
    > problem
    > repeats: I can connect with no problem until the computer is left
    > alone for a period of time - then the connection seems to have 'timed
    > out'.
    >
    > I've tried Unchecking the "Use Windows to configure my wireless
    > network settings" and disabling the Wireless Zero Configuration
    > service, but no luck.
    >
    > I really don't want to roll back to SP1 because I'm afraid I'll wind
    > up having to reinstall windows or something.

    Look in the wireless device Properties from Device Manager (System
    applet in Control Panel) and see if there is a Power Management tab. If
    so, uncheck the option for Windows to power down the device when not in
    use.

    Malke
    --
    MS MVP - Windows Shell/User
    Elephant Boy Computers
    www.elephantboycomputers.com
    "Don't Panic!"
Ask a new question

Read More

Wireless Connection Wireless Networking