Sign-in / Sign-up
Your question

How to disable Wireless Network Connection w/o losing Netw..

Tags:
  • Wireless Network
  • Connection
  • Wireless Networking
Last response: in Wireless Networking
Anonymous
December 16, 2004 12:13:04 PM

Archived from groups: microsoft.public.windows.networking.wireless (More info?)

Trying to stop "Wireless Network Connection" (WNC) because it's not needed.
(Why should it consume resources AND show its distracting little icon in my
system tray when it contributes nothing usable?)

The problem is that when WNC is disabled, a straightforward procedure,
"Network Bridge" (NB) also gets disabled. Manually re-enabling NB then,
sometimes does not immediately re-enable WNC. During this time, when NB is
running but WNC is not, everything works fine. But then *magically* WNC
starts up. Everything still runs great but there is this extra program
running that I don't need or want.

This is a fixed (not mobile) environment running one of the "Super-G" (108
Mbps) access points - in this case, a D-Link router - and companion network
interface card. Using the manufacturer's driver to obtain double the
throughput of regular 802.11g, WNC is not needed. (The connection is managed
by the D-Link driver instead.) Because two of the computers are linked by
Ethernet cable, "Network Bridge" must run. All protections (firewall, etc.)
are applied directly to NB so WNC is indeed unnecessary.

Anyone have a clue as to how to disable WNC and keep it from restarting but
without affecting NB?

- Hatmon

More about : disable wireless network connection losing netw

Anonymous
December 16, 2004 2:37:03 PM

Archived from groups: microsoft.public.windows.networking.wireless (More info?)

A very confusing description :( 
--PA

"Hatmon" wrote:
> Trying to stop "Wireless Network Connection" (WNC) because it's not needed.
> (Why should it consume resources AND show its distracting little icon in my
> system tray when it contributes nothing usable?)
>
> The problem is that when WNC is disabled, a straightforward procedure,
> "Network Bridge" (NB) also gets disabled. Manually re-enabling NB then,
> sometimes does not immediately re-enable WNC. During this time, when NB is
> running but WNC is not, everything works fine. But then *magically* WNC
> starts up. Everything still runs great but there is this extra program
> running that I don't need or want.
>
> This is a fixed (not mobile) environment running one of the "Super-G" (108
> Mbps) access points - in this case, a D-Link router - and companion network
> interface card. Using the manufacturer's driver to obtain double the
> throughput of regular 802.11g, WNC is not needed. (The connection is managed
> by the D-Link driver instead.) Because two of the computers are linked by
> Ethernet cable, "Network Bridge" must run. All protections (firewall, etc.)
> are applied directly to NB so WNC is indeed unnecessary.
>
> Anyone have a clue as to how to disable WNC and keep it from restarting but
> without affecting NB?
>
> - Hatmon