CUTE! TV USB

Archived from groups: microsoft.public.windowsxp.hardware (More info?)

Gentlemen;

I've install external USB TV device with built-in TV Tuner on Windows XP Prof. The hardware is been detected and I installed the software but when I lunch the application there is an error message "TUNER - Initial H/W Failure". But if I install it on Windows 2000 Prof. the same procedure it's been working, the application start. Is there any patches to be installed on XP or what is the problem?

Please help me.

Regards
5 answers Last reply
More about cute
  1. Archived from groups: microsoft.public.windowsxp.hardware (More info?)

    You probably need Windows XP compatible drivers/software, for your TV
    device. Check the mfg's web site, for updates.

    Bill Crocker


    "maverick" <anonymous@discussions.microsoft.com> wrote in message
    news:4CFE8F6D-ACCD-4845-ACA0-85947E6C9463@microsoft.com...
    > Gentlemen;
    >
    > I've install external USB TV device with built-in TV Tuner on Windows XP
    Prof. The hardware is been detected and I installed the software but when I
    lunch the application there is an error message "TUNER - Initial H/W
    Failure". But if I install it on Windows 2000 Prof. the same procedure it's
    been working, the application start. Is there any patches to be installed on
    XP or what is the problem?
    >
    > Please help me.
    >
    > Regards
  2. Archived from groups: microsoft.public.windowsxp.hardware (More info?)

    Download and install the Windows XP specific drivers and software from the
    manufacturers web site.


    --
    Regards:

    Richard Urban

    aka Crusty (-: Old B@stard :-)

    "maverick" <anonymous@discussions.microsoft.com> wrote in message
    news:4CFE8F6D-ACCD-4845-ACA0-85947E6C9463@microsoft.com...
    > Gentlemen;
    >
    > I've install external USB TV device with built-in TV Tuner on Windows XP
    Prof. The hardware is been detected and I installed the software but when I
    lunch the application there is an error message "TUNER - Initial H/W
    Failure". But if I install it on Windows 2000 Prof. the same procedure it's
    been working, the application start. Is there any patches to be installed on
    XP or what is the problem?
    >
    > Please help me.
    >
    > Regards
  3. Archived from groups: microsoft.public.windowsxp.hardware (More info?)

    Your EYESIGHT that's what................
    can't you use NORMAL letters instead of BIG ones???????
    FEKKING TWAT!!!
    "maverick" <anonymous@discussions.microsoft.com> wrote in message
    news:4CFE8F6D-ACCD-4845-ACA0-85947E6C9463@microsoft.com...
    > Gentlemen;
    >
    > I've install external USB TV device with built-in TV Tuner on Windows XP
    Prof. The hardware is been detected and I installed the software but when I
    lunch the application there is an error message "TUNER - Initial H/W
    Failure". But if I install it on Windows 2000 Prof. the same procedure it's
    been working, the application start. Is there any patches to be installed on
    XP or what is the problem?
    >
    > Please help me.
    >
    > Regards
  4. Archived from groups: microsoft.public.windowsxp.hardware (More info?)

    Crusty \(-: Old B@stard :-\) Wrote:
    > Download and install the Windows XP specific drivers and software from
    > the
    > manufacturers web site.
    >
    >
    > --
    > Regards:
    >
    > Richard Urban
    >
    > aka Crusty (-: Old B@stard :-)
    >
    > "maverick" <anonymous@discussions.microsoft.com> wrote in message
    > news:4CFE8F6D-ACCD-4845-ACA0-85947E6C9463@microsoft.com...
    > > Gentlemen;
    > >
    > > I've install external USB TV device with built-in TV Tuner on Windows
    > XP
    > Prof. The hardware is been detected and I installed the software but
    > when I
    > lunch the application there is an error message "TUNER - Initial H/W
    > Failure". But if I install it on Windows 2000 Prof. the same procedure
    > it's
    > been working, the application start. Is there any patches to be
    > installed on
    > XP or what is the problem?
    > >
    > > Please help me.
    > >
    > > Regards
    I have had a similar experience except that it worked for me for about
    a week and then I lost the sound but kept the picture and got the same
    message you did about the H\W fasilure. There were other problems
    popping up during this period mainly to do with 'start up'and 'close
    down' and I got onto Dell, my PC provider. After he made some
    adjustments, or rather I on his instruction, the computer now behaves
    except that I can't get Cute to work. He suggested to delete it and
    reinstall but now I can't find the software CD - can I download this
    from the net -;stupidly I can't trace my invoice.
    Alan Mayall - AMayall ID 13281203


    --
    AMayallPosted from http://www.pcreview.co.uk/ newsgroup access
  5. Archived from groups: microsoft.public.windowsxp.hardware (More info?)

    Maybe this?

    FIX: Digital TV tuner card audio is muted after you Windows Messenger
    starts on Windows XP SP1
    http://support.microsoft.com/default.aspx?scid=kb;en-us;818213


    AMayall wrote:

    > Crusty \(-: Old B@stard :-\) Wrote:
    >
    >>Download and install the Windows XP specific drivers and software from
    >>the
    >>manufacturers web site.
    >>
    >>
    >>--
    >>Regards:
    >>
    >>Richard Urban
    >>
    >>aka Crusty (-: Old B@stard :-)
    >>
    >>"maverick" <anonymous@discussions.microsoft.com> wrote in message
    >>news:4CFE8F6D-ACCD-4845-ACA0-85947E6C9463@microsoft.com...
    >>
    >>>Gentlemen;
    >>>
    >>>I've install external USB TV device with built-in TV Tuner on Windows
    >>
    >>XP
    >>Prof. The hardware is been detected and I installed the software but
    >>when I
    >>lunch the application there is an error message "TUNER - Initial H/W
    >>Failure". But if I install it on Windows 2000 Prof. the same procedure
    >>it's
    >>been working, the application start. Is there any patches to be
    >>installed on
    >>XP or what is the problem?
    >>
    >>>Please help me.
    >>>
    >>>Regards
    >
    > I have had a similar experience except that it worked for me for about
    > a week and then I lost the sound but kept the picture and got the same
    > message you did about the H\W fasilure. There were other problems
    > popping up during this period mainly to do with 'start up'and 'close
    > down' and I got onto Dell, my PC provider. After he made some
    > adjustments, or rather I on his instruction, the computer now behaves
    > except that I can't get Cute to work. He suggested to delete it and
    > reinstall but now I can't find the software CD - can I download this
    > from the net -;stupidly I can't trace my invoice.
    > Alan Mayall - AMayall ID 13281203
    >
    >
Ask a new question

Read More

TV Hardware Windows XP