A7N8X onboard audio EMI problem - corrected time stamp

Archived from groups: alt.comp.periphs.mainboard.asus,comp.sys.ibm.pc.soundcard.tech (More info?)

I have an A7N8X motherboard that I believe is sending an excessive amount of
noise through the line out channel. My computer is cabled up to my AIWA
CX-NA71 (your average AIWA CD/TAPE/RADIO) from my onboard sound card audio
out. I've posted an audio recording of the sound I get coming through my
speakers http://audioprob.notlong.com. I assume EMI is causing this
problem. The question is, why am I getting so much going through to my
speakers? My old AOPEN AX6BC P3-450 system didn't transmit this type of
noise to the speakers, but I also had a sound blaster 512 PCI card.
Regardless, I would expect the onboard audio on a well respected quality
board like this A7N8X to have at least as good audio as my 1998 equipment
did..

After contacting ASUS, they told me to electrically isolate the board from
the case. Black tape under each standoff and a paper washer between the
top screw and the board. I did this, and it didn't silence the noise.
(I'm not sure how that could "electrically isolate the board" when the board
is clearly touching the IO plate. Are those metal surfaces non conductive?
Maybe there is more I can do to "electrically isolate"? Should I really
have to play these games with black tape? Would a PCI audio card fix this
problem if I gave up on the onboard audio?

As for the audio clip, which you can download from
http://audioprob.notlong.com you can hear the monotonous noise that I'm
getting.

The audio corresponds to the following:
From 7 sec - 25 sec mark the computer is basically idle At that point,
something opened a dialogue box which yields the audible ring. You'll note
that for a brief time around this sound, the noise is silenced. From the
30th sec - 1:05 sec the audio noise is more convoluted with fast clicking.
I had just opened MS outlook, and shortly there after winamp. The noise is
notably different when the computer is active compared to idle. I had turned
on winamp to play a quick audio sample (the audio capture volume was high so
that it would pickup the noise, so the song is distorted since the recording
volume is high) Just like around the earlier notification ding, you'll
note that the noise doesn't come back until 5 or so seconds after I've
stopped the winamp playback.

Another aspect I found.. the noise is greatly reduced by muting the CD
Audio volume, or yanking that cable off the mother board. From 1:25 to 1:49
the system is idle again, with the noise just like at the beginning, but at
1:49 I mute the CD Audio, and you'll note that I just about kill the
offending noise.. Now if you pump up the volume, you'll note that the
interference is still faintly in the background.. but you really have to
crank up the volume to hear it. I don't know why this noise would be
coming through the CD audio.. My CD ROM is a Lite on LTR-52327. I notice
the CD audio cable passes right over top of my video card, (the onboard
connector is awkwardly on the other side of the AGP port from the cd rom
drive) and I got the video card, a V7100 from my uncle and don't necessarily
trust it since I didn't personally buy it in a store.

Anybody have any advice? Insight? Is my video card throwing EMI out to
this CD audio cable? Is my mobo still improperly grounded? In which case,
how the F am I supposed to install it. There is nothing about electrical
isolation in the little booklet that came with my SLK1600 Antec case nor in
the motherboard documentation. Is this just par for the course? Basic
Onboard audio transmits this much EMI?

I'd really like to know if I'm alone with this problem with the A7N8X. I've
heard good things about the board, but right now I'm not impressed. I
actually just got a 2nd board from ASUS. They RMA'd the first, and I have
the same audio problem. After the electrical isolation hack job with black
tape and red paper washers failed to solve the problem, I really assume the
board probably had some ground defect or component that was leaking more
than it's fair share of EMI, but with a 2nd board behaving identically, I'm
forced to consider that maybe this is the audio you get from mobo integrated
audio. Or maybe this is the best you get without the more expensive
soundstorm model. I get the audio noise coming through to my AIWA with
sound at a normal level.. 10-12 on the aiwa, which is not loud.. Certainly
it's more noticeable if you turn the audio up, but the it comes through
quite annoyingly with the AIWA at a normal volume. It looks like I've found
a workaround in muting the CD audio feed, but I shouldn't have to do that.
And since my AIWA can't play CD's anymore (many AIWA models had faulty CD
changers that died.. there was a class action lawsuit), it would be nice if
my computer could without enabling the sound every time I want to play a
disc..

thanks for reading and any help you can offer
-hupjack

--
To e-mail me, replace "_nospamtoday_" with the "@" symbol when replying to
my address.
8 answers Last reply
More about a7n8x onboard audio problem corrected time stamp
  1. Archived from groups: alt.comp.periphs.mainboard.asus,comp.sys.ibm.pc.soundcard.tech (More info?)

    SO, the reason I had that cable connected was I thought it was required to
    get audio from the CD. I didn't realize Digital Audio went over the IDE
    ribbon.. I mean it makes perfect sense, I just always thought the audio
    cable was required.

    > Also, mute ANY analogue input you are not using (Line-in, Mic, Aux).

    As for muting the inputs. From the best I can tell, I get a choice of
    choosing one input to be active in "recording control".. but there doesn't
    appear to be a way to mute the others.. It seams none of the inputs are
    active really.. like they are only used on demand like if I turn on the
    voice recorder app.

    Now I don't have any analog audio cables going into the mobo and the noise
    floor has indeed been floored.

    Thanks for responding everybody! YOU are exactly what makes USENET so
    helpful.

    THANKS a MILLION!
    -Ethan
  2. Archived from groups: alt.comp.periphs.mainboard.asus,comp.sys.ibm.pc.soundcard.tech (More info?)

    hupjack wrote:

    ...a lot, very informative.

    First, why do you have the CD audio cable connected? Isn't it sufficient to
    just pull the audio digitally through the IDE cable?

    Myself (also with A7N8X Deluxe 2.0), I experienced strange noise from line
    out, occuring after 20-30 seconds being idle not playing music.
    I had to assign something to "Digitized Input" and then it disappeared. With
    the first set of control panel, I assigned "line in" to"digitize input". Now
    with the new control panel I just tick where it says "digitize input".
    Try the fora at www.nforcershq.com , there has been a lot of discussion on
    similar problems there.
  3. Archived from groups: alt.comp.periphs.mainboard.asus,comp.sys.ibm.pc.soundcard.tech (More info?)

    Egil Solberg wrote:
    > hupjack wrote:
    >
    > ..a lot, very informative.
    >
    > First, why do you have the CD audio cable connected? Isn't it sufficient
    > to just pull the audio digitally through the IDE cable?
    >
    > Myself (also with A7N8X Deluxe 2.0), I experienced strange noise from line
    > out, occuring after 20-30 seconds being idle not playing music.
    > I had to assign something to "Digitized Input" and then it disappeared.
    > With the first set of control panel, I assigned "line in" to"digitize
    > input". Now with the new control panel I just tick where it says
    > "digitize input".


    If I digitise my inputs and select anything other than SPDIF (which is
    already digital), the noise floor increases considerably. Probably 30dB+.

    You only need to digitise the input if you want to apply effects to it, such
    as Reverb or whatever (and lets face it, unless you're doing Karaoke why
    would you want to mess about with your inputs... and if you ARE doing
    Karaoke, the noise floor is probably the least of your "noise" problems :-p)

    Ben
    --
    A7N8X FAQ: www.ben.pope.name/a7n8x_faq.html
    Questions by email will likely be ignored, please use the newsgroups.
    I'm not just a number. To many, I'm known as a String...
  4. Archived from groups: alt.comp.periphs.mainboard.asus,comp.sys.ibm.pc.soundcard.tech (More info?)

    Ben Pope wrote:

    > If I digitise my inputs and select anything other than SPDIF (which is
    > already digital), the noise floor increases considerably. Probably
    > 30dB+.
    >
    > You only need to digitise the input if you want to apply effects to
    > it, such as Reverb or whatever (and lets face it, unless you're doing
    > Karaoke why would you want to mess about with your inputs... and if
    > you ARE doing Karaoke, the noise floor is probably the least of your
    > "noise" problems :-p)

    I just tried it when I had the problem, and the problem went away. Didn't
    even know what "digitize input " was.

    http://www.nforcershq.com/forum/viewtopic.php?t=48238

    Others have also had success. It works when there comes a high pitched whine
    after the audio has been idle for 20-30 seconds. If one plays sound all the
    time, the whine is not heard.
    Almost drove me crazy.
  5. Archived from groups: alt.comp.periphs.mainboard.asus,comp.sys.ibm.pc.soundcard.tech (More info?)

    Ben Pope wrote:

    > If I digitise my inputs and select anything other than SPDIF (which is
    > already digital), the noise floor increases considerably. Probably
    > 30dB+.
    >
    > You only need to digitise the input if you want to apply effects to
    > it, such as Reverb or whatever (and lets face it, unless you're doing
    > Karaoke why would you want to mess about with your inputs... and if
    > you ARE doing Karaoke, the noise floor is probably the least of your
    > "noise" problems :-p)

    :). Investigated further in my setup. Thanks for giving me the hint. I use
    mic, but not the other inputs, so I i gave "digitized input" away to
    something other than mic, that it was currently set at. Probably that will
    give me a better sounding mic for conversations. And I don't get the whine.
    It was indeed a difference, but not huge.
  6. Archived from groups: alt.comp.periphs.mainboard.asus,comp.sys.ibm.pc.soundcard.tech (More info?)

    hupjack wrote:
    > SO, the reason I had that cable connected was I thought it was required to
    > get audio from the CD. I didn't realize Digital Audio went over the IDE
    > ribbon.. I mean it makes perfect sense, I just always thought the audio
    > cable was required.
    >
    >> Also, mute ANY analogue input you are not using (Line-in, Mic, Aux).
    >
    > As for muting the inputs. From the best I can tell, I get a choice of
    > choosing one input to be active in "recording control".. but there
    > doesn't appear to be a way to mute the others.. It seams none of the
    > inputs are active really.. like they are only used on demand like if I
    > turn on the voice recorder app.

    The recording input is separate... this is on the playback mixer... mute
    them there. Some noise is introduced on the motherboard side of the inputs
    before they reach the mixer, muting them at the playback mixer prevents them
    from adding that bit of noise in. It's not a lot in most cases.

    > Now I don't have any analog audio cables going into the mobo and the noise
    > floor has indeed been floored.

    Good!

    > Thanks for responding everybody! YOU are exactly what makes USENET so
    > helpful.
    >
    > THANKS a MILLION!
    > -Ethan

    Glad to be of assistance.

    Ben
    --
    A7N8X FAQ: www.ben.pope.name/a7n8x_faq.html
    Questions by email will likely be ignored, please use the newsgroups.
    I'm not just a number. To many, I'm known as a String...
  7. Archived from groups: alt.comp.periphs.mainboard.asus,comp.sys.ibm.pc.soundcard.tech (More info?)

    "hupjack" <hupjack_nospamtoday_yahoo.com> wrote in
    news:gqmdnf5szpZvE3Dd4p2dnA@comcast.com:

    > I have an A7N8X motherboard that I believe is sending an
    > excessive amount of noise through the line out channel. My
    > computer is cabled up to my AIWA CX-NA71 (your average AIWA
    > CD/TAPE/RADIO) from my onboard sound card audio out.

    Try muting the various input and output channels in 'Volume
    Control' to try to find out extactly which of them cause the
    noise.

    Also try updating your driver's from the manufacturer's
    Web Site. (If the ones available from the motherboard
    manufacturer are very old, you might find newer ones that *might*
    work better (or worse!) from the manufacturer of the specific
    sound chip.) At least try the motherboard audio driver's first.

    I know the latest few releases of the the audio driver's of *my*
    integrated audio chip have had 'reduced noise problems' info in
    the changelog.

    --
    Karl Ove Hufthammer
  8. Archived from groups: alt.comp.periphs.mainboard.asus,comp.sys.ibm.pc.soundcard.tech (More info?)

    I found that the plug on the audio input did not get a good ground on the
    input pin connector in the computer jack. I wedged the plug off to the side
    and the noise went away on making sound recordings. That was my problem. To
    bad they use so much plastic on the computer jacks.

    Joltjocky
Ask a new question

Read More

Asus Audio Sound Cards Motherboards