Sign in with
Sign up | Sign in
Your question

usb 2.0 card problem with windows xp pro /a7v266-e

Last response: in Motherboards
Share
Anonymous
a b V Motherboard
July 14, 2004 4:50:16 PM

Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

Is there anybody who can help me?

I have a asus a7v266-e motherboard with XP sp1, with latest biosupdate,
latest VIA 4in1 drivers. I am trying to install a BELKIN USB 2.0 PCI
(f5u220) pci card. But whatever i try, it keeps signalling that the usb
controller(s) can' t be installed. I already tried to change the PCI slots,
i've removed my Audigy sound card but the problem stays. i've uninstalled
the onboard usb 1.0 controller, another usb 2.0 card (ALI) nothing helps. I
tried to manually install usb 2.0 drivers without any result.
i can't find the right answer with ASUS.

So any ideas around ?

Ronald
July 14, 2004 6:07:04 PM

Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

In article <c_9Jc.139522$3N6.114507@amsnews05.chello.com>, "ronald
stougie" <r.stougie@chello.nl> wrote:

> Is there anybody who can help me?
>
> I have a asus a7v266-e motherboard with XP sp1, with latest biosupdate,
> latest VIA 4in1 drivers. I am trying to install a BELKIN USB 2.0 PCI
> (f5u220) pci card. But whatever i try, it keeps signalling that the usb
> controller(s) can' t be installed. I already tried to change the PCI slots,
> i've removed my Audigy sound card but the problem stays. i've uninstalled
> the onboard usb 1.0 controller, another usb 2.0 card (ALI) nothing helps. I
> tried to manually install usb 2.0 drivers without any result.
> i can't find the right answer with ASUS.
>
> So any ideas around ?
>
> Ronald

Please include the exact error message you see, when doing the install.

Paul
July 15, 2004 10:07:03 AM

Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

In article <nospam-1407041407480001@192.168.1.177>, nospam@needed.com
(Paul) wrote:

> In article <c_9Jc.139522$3N6.114507@amsnews05.chello.com>, "ronald
> stougie" <r.stougie@chello.nl> wrote:
>
> > Is there anybody who can help me?
> >
> > I have a asus a7v266-e motherboard with XP sp1, with latest biosupdate,
> > latest VIA 4in1 drivers. I am trying to install a BELKIN USB 2.0 PCI
> > (f5u220) pci card. But whatever i try, it keeps signalling that the usb
> > controller(s) can' t be installed. I already tried to change the PCI slots,
> > i've removed my Audigy sound card but the problem stays. i've uninstalled
> > the onboard usb 1.0 controller, another usb 2.0 card (ALI) nothing helps. I
> > tried to manually install usb 2.0 drivers without any result.
> > i can't find the right answer with ASUS.
> >
> > So any ideas around ?
> >
> > Ronald
>
> Please include the exact error message you see, when doing the install.
>
> Paul

For example, if you see:

"An error has occurred during the installation of this device.
The data is invalid."

then see this article:

http://www.pcbuyerbeware.co.uk/Tips.htm#probleminst

You might want to check in groups.google.com for other user experiences.
Some people seem to have trouble getting that card to work.
It is like the hardware just isn't detected at boot. You
might look in Device Manager, to see if anything changes, on
the boot after the card is plugged in.

HTH,
Paul
Related resources
Anonymous
a b V Motherboard
July 15, 2004 11:53:24 PM

Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

After the new hardware found message comes the message that the hardware
could not be installed, "the hardware is wrongly configured"(translated from
the dutch version of XP)

"Paul" <nospam@needed.com> schreef in bericht
news:nospam-1407041407480001@192.168.1.177...
> In article <c_9Jc.139522$3N6.114507@amsnews05.chello.com>, "ronald
> stougie" <r.stougie@chello.nl> wrote:
>
> > Is there anybody who can help me?
> >
> > I have a asus a7v266-e motherboard with XP sp1, with latest biosupdate,
> > latest VIA 4in1 drivers. I am trying to install a BELKIN USB 2.0 PCI
> > (f5u220) pci card. But whatever i try, it keeps signalling that the usb
> > controller(s) can' t be installed. I already tried to change the PCI
slots,
> > i've removed my Audigy sound card but the problem stays. i've
uninstalled
> > the onboard usb 1.0 controller, another usb 2.0 card (ALI) nothing
helps. I
> > tried to manually install usb 2.0 drivers without any result.
> > i can't find the right answer with ASUS.
> >
> > So any ideas around ?
> >
> > Ronald
>
> Please include the exact error message you see, when doing the install.
>
> Paul
July 17, 2004 9:08:33 AM

Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

In article <UgBJc.40974$qK.38097@amsnews02.chello.com>, "ronald stougie"
<r.stougie@chello.nl> wrote:

> After the new hardware found message comes the message that the hardware
> could not be installed, "the hardware is wrongly configured"(translated from
> the dutch version of XP)

Does that mean the same thing as "The data is invalid." ?
babelfish.altavista.com says = "de gegevens zijn ongeldig."

then see this article:

http://www.pcbuyerbeware.co.uk/Tips.htm#probleminst

Paul

>
> "Paul" <nospam@needed.com> schreef in bericht
> news:nospam-1407041407480001@192.168.1.177...
> > In article <c_9Jc.139522$3N6.114507@amsnews05.chello.com>, "ronald
> > stougie" <r.stougie@chello.nl> wrote:
> >
> > > Is there anybody who can help me?
> > >
> > > I have a asus a7v266-e motherboard with XP sp1, with latest biosupdate,
> > > latest VIA 4in1 drivers. I am trying to install a BELKIN USB 2.0 PCI
> > > (f5u220) pci card. But whatever i try, it keeps signalling that the usb
> > > controller(s) can' t be installed. I already tried to change the PCI
> slots,
> > > i've removed my Audigy sound card but the problem stays. i've
> uninstalled
> > > the onboard usb 1.0 controller, another usb 2.0 card (ALI) nothing
> helps. I
> > > tried to manually install usb 2.0 drivers without any result.
> > > i can't find the right answer with ASUS.
> > >
> > > So any ideas around ?
> > >
> > > Ronald
> >
> > Please include the exact error message you see, when doing the install.
> >
> > Paul
Anonymous
a b V Motherboard
July 19, 2004 12:32:48 AM

Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

Yes!!

It's working i followed the procedure in
http://www.pcbuyerbeware.co.uk/Tips.htm#probleminst and the installation was
done all right. Thank you very much.

Ronald




"Paul" <nospam@needed.com> schreef in bericht
news:nospam-1707040509180001@192.168.1.177...
> In article <UgBJc.40974$qK.38097@amsnews02.chello.com>, "ronald stougie"
> <r.stougie@chello.nl> wrote:
>
> > After the new hardware found message comes the message that the hardware
> > could not be installed, "the hardware is wrongly configured"(translated
from
> > the dutch version of XP)
>
> Does that mean the same thing as "The data is invalid." ?
> babelfish.altavista.com says = "de gegevens zijn ongeldig."
>
> then see this article:
>
> http://www.pcbuyerbeware.co.uk/Tips.htm#probleminst
>
> Paul
>
> >
> > "Paul" <nospam@needed.com> schreef in bericht
> > news:nospam-1407041407480001@192.168.1.177...
> > > In article <c_9Jc.139522$3N6.114507@amsnews05.chello.com>, "ronald
> > > stougie" <r.stougie@chello.nl> wrote:
> > >
> > > > Is there anybody who can help me?
> > > >
> > > > I have a asus a7v266-e motherboard with XP sp1, with latest
biosupdate,
> > > > latest VIA 4in1 drivers. I am trying to install a BELKIN USB 2.0 PCI
> > > > (f5u220) pci card. But whatever i try, it keeps signalling that the
usb
> > > > controller(s) can' t be installed. I already tried to change the PCI
> > slots,
> > > > i've removed my Audigy sound card but the problem stays. i've
> > uninstalled
> > > > the onboard usb 1.0 controller, another usb 2.0 card (ALI) nothing
> > helps. I
> > > > tried to manually install usb 2.0 drivers without any result.
> > > > i can't find the right answer with ASUS.
> > > >
> > > > So any ideas around ?
> > > >
> > > > Ronald
> > >
> > > Please include the exact error message you see, when doing the
install.
> > >
> > > Paul
!