Sign in with
Sign up | Sign in
Your question

P4B533 USB connection woes

Last response: in Motherboards
Share
Anonymous
a b V Motherboard
July 16, 2004 4:29:15 PM

Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

Some time ago I bought a external HD enclosure which constantly would
disconnect & reconnect. This was especially annoying when a transfer of a
large file was in progress. I thought in the end it might be a fault with
the enclosure so I got rid of it. Now I am having the same problem with a
Transcend USB Flash drive. I am using it on many other computers but I am
only having the disconnection issue with my main PC with the P4B533-E
motherboard. I have searched archives and found a few others with this
problem & a P4B533 board but no solution. I have tried disabling power
management for all USB hubs in the device manager. I have tried all the
USB connectors, on the back of the board and in the front panel, same
results. My scanner & printer are both USB and I have not noticed any
problem with these. Anyone have a solution or is my motherboard faulty?
July 18, 2004 2:30:45 AM

Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

I have a P4B533 and have had the same problem. I found that if I connected
the drive before booting the computer there was no more problems.

Leo

"tropo" <tropo@newsgroup.com> wrote in message
news:40f73d94$0$1284$5a62ac22@per-qv1-newsreader-01.iinet.net.au...
> Some time ago I bought a external HD enclosure which constantly would
> disconnect & reconnect. This was especially annoying when a transfer of
> a
> large file was in progress. I thought in the end it might be a fault
> with
> the enclosure so I got rid of it. Now I am having the same problem with
> a
> Transcend USB Flash drive. I am using it on many other computers but I
> am
> only having the disconnection issue with my main PC with the P4B533-E
> motherboard. I have searched archives and found a few others with this
> problem & a P4B533 board but no solution. I have tried disabling power
> management for all USB hubs in the device manager. I have tried all
> the
> USB connectors, on the back of the board and in the front panel, same
> results. My scanner & printer are both USB and I have not noticed any
> problem with these. Anyone have a solution or is my motherboard faulty?
>
>
>
July 20, 2004 6:09:50 PM

Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

Have you tried disabling the onboard network controller?

"tropo" <tropo@newsgroup.com> wrote in message
news:40f73d94$0$1284$5a62ac22@per-qv1-newsreader-01.iinet.net.au...
> Some time ago I bought a external HD enclosure which constantly would
> disconnect & reconnect. This was especially annoying when a transfer of a
> large file was in progress. I thought in the end it might be a fault with
> the enclosure so I got rid of it. Now I am having the same problem with a
> Transcend USB Flash drive. I am using it on many other computers but I am
> only having the disconnection issue with my main PC with the P4B533-E
> motherboard. I have searched archives and found a few others with this
> problem & a P4B533 board but no solution. I have tried disabling power
> management for all USB hubs in the device manager. I have tried all the
> USB connectors, on the back of the board and in the front panel, same
> results. My scanner & printer are both USB and I have not noticed any
> problem with these. Anyone have a solution or is my motherboard faulty?
>
>
>
!