Stuttering in Counterstrike

Archived from groups: alt.games.half-life.counterstrike (More info?)

Anybody with a solution to this very annoying problem...

Everything runs okay but during gameplay I get a lag type stutter - ping
rate does not spike so I rule out lag.

My spec

AMD A64 4000 @ 2750 watercooled
MSI K8N Diamond Sli
2x GF6800u's
Audigy 2 ZS
WinXP Pro
1 meg Nildram BB
6 answers Last reply
More about stuttering counterstrike
  1. Archived from groups: alt.games.half-life.counterstrike (More info?)

    "ohboy!" <sacrum@clara.co.uk> wrote in message
    news:1118167437.11382.0@lotis.uk.clara.net...
    > Anybody with a solution to this very annoying problem...
    >
    > Everything runs okay but during gameplay I get a lag type stutter - ping
    > rate does not spike so I rule out lag.
    >
    > My spec
    >
    > AMD A64 4000 @ 2750 watercooled
    > MSI K8N Diamond Sli
    > 2x GF6800u's
    > Audigy 2 ZS
    > WinXP Pro
    > 1 meg Nildram BB

    You need a more powerful computer.
  2. Archived from groups: alt.games.half-life.counterstrike (More info?)

    "ohboy!" <sacrum@clara.co.uk> wrote in message
    news:1118167437.11382.0@lotis.uk.clara.net...
    > Anybody with a solution to this very annoying problem...
    >
    > Everything runs okay but during gameplay I get a lag type stutter - ping
    > rate does not spike so I rule out lag.
    >
    > My spec
    >
    > AMD A64 4000 @ 2750 watercooled
    > MSI K8N Diamond Sli
    > 2x GF6800u's
    > Audigy 2 ZS
    > WinXP Pro
    > 1 meg Nildram BB

    If you mean CS Source then try default rates cl_updaterate 20 cl_cmdrate 30 rate
    9999 it sounds odd but anything above the defaults and I get the same stutter
    you describe with a P4 Extreme Edition and single 6800 Ultra and 2Mb ADSL. Valve
    actually recommend default rates for source for internet play anyway.
  3. Archived from groups: alt.games.half-life.counterstrike (More info?)

    "DustJunky" <me@privacy.net> wrote in message
    news:N9KdnVp62aO_dDjfRVnyhg@eclipse.net.uk...
    >
    > "ohboy!" <sacrum@clara.co.uk> wrote in message
    > news:1118167437.11382.0@lotis.uk.clara.net...
    > > Anybody with a solution to this very annoying problem...
    > >
    > > Everything runs okay but during gameplay I get a lag type stutter - ping
    > > rate does not spike so I rule out lag.
    > >
    > > My spec
    > >
    > > AMD A64 4000 @ 2750 watercooled
    > > MSI K8N Diamond Sli
    > > 2x GF6800u's
    > > Audigy 2 ZS
    > > WinXP Pro
    > > 1 meg Nildram BB
    >
    > If you mean CS Source then try default rates cl_updaterate 20 cl_cmdrate
    30 rate
    > 9999 it sounds odd but anything above the defaults and I get the same
    stutter
    > you describe with a P4 Extreme Edition and single 6800 Ultra and 2Mb ADSL.
    Valve
    > actually recommend default rates for source for internet play anyway.
    >
    found the prob - router firewall settings were at fault....now runs smoothly
  4. Archived from groups: alt.games.half-life.counterstrike (More info?)

    * Lief wrote:
    >
    > "ohboy!" <sacrum@clara.co.uk> wrote in message
    >> Anybody with a solution to this very annoying problem...
    >>
    >> Everything runs okay but during gameplay I get a lag type stutter - ping
    >> rate does not spike so I rule out lag.
    >>
    >> My spec
    >>
    >> AMD A64 4000 @ 2750 watercooled
    >> MSI K8N Diamond Sli
    >> 2x GF6800u's
    >> Audigy 2 ZS
    >> WinXP Pro
    >> 1 meg Nildram BB
    >
    > You need a more powerful computer.

    ROFL. Yeah, with those specs I am surprised you can even boot up. Buy
    a second WInXP license for the second graphics card....

    --
    PiG$$
    e : gamepig@piggo.com
  5. Archived from groups: alt.games.half-life.counterstrike (More info?)

    lol..i was gonna suggest that you check your firewall settings.
    Our servers run a minimum rates policy of :- rate 10000 , cl_updaterate 50
    and cl_cmdrate 50 . Everyone runs fine, and i think that you find alot of
    servers now doing the same. (due to low raters)
    One other suggestion is check your cl_smooth ..... i think its set to
    cl_smooth 1 by default..try changing this to cl_smooth 0 and you get a less
    jittery game ;)

    www.fcf-clan.co.uk

    zSteve

    "ohboy!" <sacrum@clara.co.uk> wrote in message
    news:1118177712.25292.0@nnrp-t71-03.news.uk.clara.net...
    >
    > "DustJunky" <me@privacy.net> wrote in message
    > news:N9KdnVp62aO_dDjfRVnyhg@eclipse.net.uk...
    >>
    >> "ohboy!" <sacrum@clara.co.uk> wrote in message
    >> news:1118167437.11382.0@lotis.uk.clara.net...
    >> > Anybody with a solution to this very annoying problem...
    >> >
    >> > Everything runs okay but during gameplay I get a lag type stutter -
    >> > ping
    >> > rate does not spike so I rule out lag.
    >> >
    >> > My spec
    >> >
    >> > AMD A64 4000 @ 2750 watercooled
    >> > MSI K8N Diamond Sli
    >> > 2x GF6800u's
    >> > Audigy 2 ZS
    >> > WinXP Pro
    >> > 1 meg Nildram BB
    >>
    >> If you mean CS Source then try default rates cl_updaterate 20 cl_cmdrate
    > 30 rate
    >> 9999 it sounds odd but anything above the defaults and I get the same
    > stutter
    >> you describe with a P4 Extreme Edition and single 6800 Ultra and 2Mb
    >> ADSL.
    > Valve
    >> actually recommend default rates for source for internet play anyway.
    >>
    > found the prob - router firewall settings were at fault....now runs
    > smoothly
    >
    >
  6. Archived from groups: alt.games.half-life.counterstrike (More info?)

    "zSteve" <me@here.com> wrote in message
    news:42a66575$0$292$cc9e4d1f@news-text.dial.pipex.com...
    > lol..i was gonna suggest that you check your firewall settings.
    > Our servers run a minimum rates policy of :- rate 10000 , cl_updaterate
    > 50
    > and cl_cmdrate 50 . Everyone runs fine, and i think that you find alot of
    > servers now doing the same. (due to low raters)
    > One other suggestion is check your cl_smooth ..... i think its set to
    > cl_smooth 1 by default..try changing this to cl_smooth 0 and you get a
    > less
    > jittery game ;)
    >

    For me the game runs a bit choppy until I get through most of the map for
    the first time, then everything is smooth, including subsequent matches
    (just as long as the map doesn't change). Is this the chop most people
    complain about, or is this temporary chop just an unavoidable characteristic
    of CS:S? I would assume that it's related to textures being loaded into the
    graphics card memory for the first time, yes?
Ask a new question

Read More

Lag Games Video Games