USB mouse & SP1

Archived from groups: microsoft.public.windowsxp.hardware (More info?)

Hi,

I just installed XP Service Pack1 on my new Dimension
4600. When the machine rebooted the mouse no longer
functioned. The red light has gone out and the mouse does
not respond. I have tried re-installing the drivers from
logitech but that has made no difference.

The mouse is working as I have plugged it into another
machine and the red light comes on immediately. It could
be a USB issue. I have checked the BIOS and USB Emulation
and USB Controller are both enabled.

If I check the Device Manager, I do not have a 'Mice and
other pointing devices' entry anymore. I have tried to
plug in a PS2 mouse but that is not recognised either!

If I uninstall SP1 evrything is OK again. This includes
my digital camera which is recognised on plug in, but not
when SP1 is installed.

Any help or ideas much appreciated.

Thanks

Justin
1 answer Last reply
More about mouse
  1. Archived from groups: microsoft.public.windowsxp.hardware (More info?)

    Sorted it out - Removed each USB Hub and controller did a
    reboot and let XP add them again.

    >-----Original Message-----
    >Hi,
    >
    >I just installed XP Service Pack1 on my new Dimension
    >4600. When the machine rebooted the mouse no longer
    >functioned. The red light has gone out and the mouse
    does
    >not respond. I have tried re-installing the drivers from
    >logitech but that has made no difference.
    >
    >The mouse is working as I have plugged it into another
    >machine and the red light comes on immediately. It could
    >be a USB issue. I have checked the BIOS and USB
    Emulation
    >and USB Controller are both enabled.
    >
    >If I check the Device Manager, I do not have a 'Mice and
    >other pointing devices' entry anymore. I have tried to
    >plug in a PS2 mouse but that is not recognised either!
    >
    >If I uninstall SP1 evrything is OK again. This includes
    >my digital camera which is recognised on plug in, but
    not
    >when SP1 is installed.
    >
    >Any help or ideas much appreciated.
    >
    >Thanks
    >
    >Justin
    >
    >
    >.
    >
Ask a new question

Read More

Mice USB Windows XP