I have a lexmark 5600-6600 series all in one printer and my productivity studio

I keep getting an error message stating that net framework 2.0 required to continue when trying to use productivity studio when i try to reinstall it i keep getting the error message someone please help me i'm at my wits end with this stupid thing
2 answers Last reply
More about lexmark 5600 6600 series printer productivity studio
  1. Hello notellmethat;
    Download and install the latest version of .Net Framework. It should be backward compatible with Ver 2 and will install on Win7.
    Microsoft .NET Framework 4 (Web Installer)
  2. already did that yet it keeps giving me the same message please download .net framework 2.0 I downloaded the latest one which is 4.0 i think.
Ask a new question

Read More

Productivity Studio Error Message Windows 7