Sign in with
Sign up | Sign in
Your question

change paging file size

Last response: in Windows XP
Share
May 31, 2004 11:21:07 PM

Archived from groups: microsoft.public.windowsxp.general,microsoft.public.windowsxp.hardware (More info?)

When I click my computer->Properties->Advanced->Performance Options->Change,

Here's the settings, and I want to change the paging file size:
Paging file size for selected drive
Drive: C
Space available: 5868 MB.

default setting in virtual memory:
initial size: 384
maximum size: 768

When I tried to set the maximum size to 5000,
and click Set button, it pops up a system
Control Panel Applet message saying "Enter
a maximum page file size that is greater than or equal to the inital page
file size, and less than 4095 MB."

My question is what is the recommended initial size and maximum size??
And how do i figure out?

please advise. thanks!!
Anonymous
June 1, 2004 2:24:18 AM

Archived from groups: microsoft.public.windowsxp.general,microsoft.public.windowsxp.hardware (More info?)

Hi Matt,

Are you running on FAT32? If so, then you can't make the paging file larger
than 4GB (max file size on a FAT32 volume). You also can't make the maximum
size any larger than the available space on that voume.

--
Best of Luck,

Rick Rogers aka "Nutcase" MS-MVP - Windows
Windows isn't rocket science! That's my other hobby!
http://mvp.support.microsoft.com/
Associate Expert - WinXP - Expert Zone
www.microsoft.com/windowsxp/expertzone
Win98 Help - www.rickrogers.org

"Matt" <mattloude@hotmail.com> wrote in message
news:%239S0e63REHA.3708@TK2MSFTNGP10.phx.gbl...
> When I click my computer->Properties->Advanced->Performance
Options->Change,
>
> Here's the settings, and I want to change the paging file size:
> Paging file size for selected drive
> Drive: C
> Space available: 5868 MB.
>
> default setting in virtual memory:
> initial size: 384
> maximum size: 768
>
> When I tried to set the maximum size to 5000,
> and click Set button, it pops up a system
> Control Panel Applet message saying "Enter
> a maximum page file size that is greater than or equal to the inital page
> file size, and less than 4095 MB."
>
> My question is what is the recommended initial size and maximum size??
> And how do i figure out?
>
> please advise. thanks!!
>
>
>
>
>
>
June 1, 2004 2:24:19 AM

Archived from groups: microsoft.public.windowsxp.general,microsoft.public.windowsxp.hardware (More info?)

Rick, No I think the file system is NTFS.

"Rick "Nutcase" Rogers" <rick@mvps.org> wrote in message
news:e4KyM#3REHA.3220@TK2MSFTNGP10.phx.gbl...
> Hi Matt,
>
> Are you running on FAT32? If so, then you can't make the paging file
larger
> than 4GB (max file size on a FAT32 volume). You also can't make the
maximum
> size any larger than the available space on that voume.
>
> --
> Best of Luck,
>
> Rick Rogers aka "Nutcase" MS-MVP - Windows
> Windows isn't rocket science! That's my other hobby!
> http://mvp.support.microsoft.com/
> Associate Expert - WinXP - Expert Zone
> www.microsoft.com/windowsxp/expertzone
> Win98 Help - www.rickrogers.org
>
> "Matt" <mattloude@hotmail.com> wrote in message
> news:%239S0e63REHA.3708@TK2MSFTNGP10.phx.gbl...
> > When I click my computer->Properties->Advanced->Performance
> Options->Change,
> >
> > Here's the settings, and I want to change the paging file size:
> > Paging file size for selected drive
> > Drive: C
> > Space available: 5868 MB.
> >
> > default setting in virtual memory:
> > initial size: 384
> > maximum size: 768
> >
> > When I tried to set the maximum size to 5000,
> > and click Set button, it pops up a system
> > Control Panel Applet message saying "Enter
> > a maximum page file size that is greater than or equal to the inital
page
> > file size, and less than 4095 MB."
> >
> > My question is what is the recommended initial size and maximum size??
> > And how do i figure out?
> >
> > please advise. thanks!!
> >
> >
> >
> >
> >
> >
>
>
Anonymous
June 1, 2004 10:21:48 AM

Archived from groups: microsoft.public.windowsxp.general,microsoft.public.windowsxp.hardware (More info?)

Right-click the drive in Windows Explorer, choose properties. The file
system will show on the general tab.

--
Best of Luck,

Rick Rogers aka "Nutcase" MS-MVP - Windows
Windows isn't rocket science! That's my other hobby!
http://mvp.support.microsoft.com/
Associate Expert - WinXP - Expert Zone
www.microsoft.com/windowsxp/expertzone
Win98 Help - www.rickrogers.org

"Matt" <mattloude@hotmail.com> wrote in message
news:u7uc1A4REHA.916@TK2MSFTNGP12.phx.gbl...
> Rick, No I think the file system is NTFS.
>
> "Rick "Nutcase" Rogers" <rick@mvps.org> wrote in message
> news:e4KyM#3REHA.3220@TK2MSFTNGP10.phx.gbl...
> > Hi Matt,
> >
> > Are you running on FAT32? If so, then you can't make the paging file
> larger
> > than 4GB (max file size on a FAT32 volume). You also can't make the
> maximum
> > size any larger than the available space on that voume.
> >
> > --
> > Best of Luck,
> >
> > Rick Rogers aka "Nutcase" MS-MVP - Windows
> > Windows isn't rocket science! That's my other hobby!
> > http://mvp.support.microsoft.com/
> > Associate Expert - WinXP - Expert Zone
> > www.microsoft.com/windowsxp/expertzone
> > Win98 Help - www.rickrogers.org
> >
> > "Matt" <mattloude@hotmail.com> wrote in message
> > news:%239S0e63REHA.3708@TK2MSFTNGP10.phx.gbl...
> > > When I click my computer->Properties->Advanced->Performance
> > Options->Change,
> > >
> > > Here's the settings, and I want to change the paging file size:
> > > Paging file size for selected drive
> > > Drive: C
> > > Space available: 5868 MB.
> > >
> > > default setting in virtual memory:
> > > initial size: 384
> > > maximum size: 768
> > >
> > > When I tried to set the maximum size to 5000,
> > > and click Set button, it pops up a system
> > > Control Panel Applet message saying "Enter
> > > a maximum page file size that is greater than or equal to the inital
> page
> > > file size, and less than 4095 MB."
> > >
> > > My question is what is the recommended initial size and maximum size??
> > > And how do i figure out?
> > >
> > > please advise. thanks!!
> > >
> > >
> > >
> > >
> > >
> > >
> >
> >
>
>
!