D-Link wireless PCI needs rescan every boot

Archived from groups: microsoft.public.windows.networking.wireless,microsoft.public.windowsxp.hardware (More info?)

2 D-Link wireless PCI adapters - DWL-G520 (using D-Link utility)

....running on a w2k and xp machine. On both, when I log on to either and
the desktop appears, the wireless connection is dropped. The connection is
accessible from the OS log on screen. I am required to rescan every time I
boot to reconnect to the network.

Laptop connects with DWL G650, using Windows to manage connection. No
problems.


Setup

Infrastructure WEP open system 64 bit encryption using D-Link (DI-624)
broadband wireless 'G' router.
Mode is super G w/dynamic turbo. Both machines use D-Links config utility
to manage connection.

Nick
3 answers Last reply
More about link wireless rescan boot
  1. Archived from groups: microsoft.public.windows.networking.wireless, microsoft.public.windowsxp.hardware (More info?)

    Ok, I have the same hardware and I had the same problem. I solved the
    "rescan" problem by: Control Panel > Internet Options > Connections >
    Lan Settings > uncheck Automatically detect settings.

    Now, if that helped, please tell me how to get WEP or WPA-PSK working
    with the DI-624 and the DWL-G650.

    jimbo
  2. Archived from groups: microsoft.public.windows.networking.wireless, microsoft.public.windowsxp.hardware (More info?)

    Ok, I have the same hardware and I had the same problem. I solved the
    "rescan" problem by: Control Panel > Internet Options > Connections >
    Lan Settings > uncheck Automatically detect settings.

    Now, if that helped, please tell me how to get WEP or WPA-PSK working
    with the DI-624 and the DWL-G650.

    jimbo
  3. Archived from groups: microsoft.public.windows.networking.wireless,microsoft.public.windowsxp.hardware (More info?)

    Thanks for trying to help. It was already unchecked on the xp machine, so
    no solution. As for WEP, it should be quite easy. I assume you have a
    wireless broadband router. If so, look at these items:

    Log onto your router and select WEP encryption, open system auth and 64 bit
    encryption. Choose a 10 character key. You'll lose connection to the PC
    until you open your PCI adapter utility (or Windows utility) to make the
    same changes.

    Advise: Use Windows to manage the wireless setting for the G650

    Network Connections\Wireless nettwork connections\Wireless Networks

    Check the box to have Windows manage the connection. Choose the setting to
    match those of the router. Thats it.

    Nick


    "jimbo" <jimbo62@spamex.com> wrote in message
    news:1103664062.479329.16330@c13g2000cwb.googlegroups.com...
    > Ok, I have the same hardware and I had the same problem. I solved the
    > "rescan" problem by: Control Panel > Internet Options > Connections >
    > Lan Settings > uncheck Automatically detect settings.
    >
    > Now, if that helped, please tell me how to get WEP or WPA-PSK working
    > with the DI-624 and the DWL-G650.
    >
    > jimbo
    >
Ask a new question

Read More

Wireless D-Link Connection Wireless Networking