Sign in with
Sign up | Sign in
Your question

K8V Coll n Quiet Problem CNQ

Tags:
  • Asus
  • Motherboards
Last response: in Motherboards
Share
Anonymous
a b V Motherboard
August 2, 2004 2:06:54 AM

Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

Hello,

I got me a new mb and cpu, a K8V and an AMD3500+.

Works great, only one thing is strange. When I enable Coll and quiet
everything is fine, but after a few period of time the CNQ utility from Asus
lock up with a strange message " "," is not a valid option ". The comma in
the message is in " ". Now with that message I do not know where to search.

I enabled the PCi 2.0 feature, the CNQ feature in the bios and set the
correct settings in windows and if I check the tool the switching up and
down works. It shows me values from 1000Mhz up to 2200Mhz and jumps around
as I load applications.

In one word it does what it is supposed to.

BUT then after a period of time ot simply locks up. And from that time on
the clock freezes at the last value. Just a reboot helps.

Strange is that windows works correct, only at 1750 Mhz.

I got the K8V and a zalman 7000a cooler. The only thing is I got a
temperature controlled PSU.

Only thing I could think of is: I had to disable all tempertue measuring in
the bios cause otherwise the rpm of the fans is too low 1350 rpm. Perhaps I
should speed these up and/or put the fanmate up to max performance or put it
completely away and plug the fan directly into the mainboard.

Anyone any ideas?

More about : k8v coll quiet problem cnq

August 2, 2004 7:10:26 AM

Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

In article <410d4d4f$0$26138$9b622d9e@news.freenet.de>, "Frank.Schmidt"
<schmidt@bth.de> wrote:

> Hello,
>
> I got me a new mb and cpu, a K8V and an AMD3500+.
>
> Works great, only one thing is strange. When I enable Coll and quiet
> everything is fine, but after a few period of time the CNQ utility from Asus
> lock up with a strange message " "," is not a valid option ". The comma in
> the message is in " ". Now with that message I do not know where to search.
>
> I enabled the PCi 2.0 feature, the CNQ feature in the bios and set the
> correct settings in windows and if I check the tool the switching up and
> down works. It shows me values from 1000Mhz up to 2200Mhz and jumps around
> as I load applications.
>
> In one word it does what it is supposed to.
>
> BUT then after a period of time ot simply locks up. And from that time on
> the clock freezes at the last value. Just a reboot helps.
>
> Strange is that windows works correct, only at 1750 Mhz.
>
> I got the K8V and a zalman 7000a cooler. The only thing is I got a
> temperature controlled PSU.
>
> Only thing I could think of is: I had to disable all tempertue measuring in
> the bios cause otherwise the rpm of the fans is too low 1350 rpm. Perhaps I
> should speed these up and/or put the fanmate up to max performance or put it
> completely away and plug the fan directly into the mainboard.
>
> Anyone any ideas?

First of all, the AMD 3500+ is a socket 939 processor, according to
the Asus cpusupport web page, and K8V is a socket 754 motherboard.
So, I'm not sure what hardware combination you are using.

The "," is not a valid option message is because your OS is using
the comma as a delimiter for numeric input, and the program is
expecting a decimal point. Go to Control Panel / Regional Settings /
Number / Decimal Symbol and change it from "," to "." That is
the current workaround, and because Asus hasn't updated the utility,
isn't likely to get fixed unless people complain to Asus.

Here is a previous thread on CnQ:
http://groups.google.com/groups?threadm=7c0733f3.040621...

Other than that, first prove the system is stable with CnQ disabled.
You may want to prove your memory is good by using memtest86.
Later, in Windows, run Prime95 "Torture Test" for a while, to see
if the CPU is happy at 100% load. When you motherboard, CPU, and
memory are proven working, then go back to enabling CnQ.

In the thread above, someone has noticed that CnQ uses 228x9 as
a combination of FSB clock and multiplier, and that would be
overclocking PC3200 memory, if that is what you are using.

The above thread mentions:

0) Test mobo/CPU/memory before using CnQ. Make sure everything
is sound first, running at max conditions, with 100% CPU load.

1) In the BIOS section of the Asus download page for your board,
there are "More" links, and clicking them will pop up a window
with the release notes for the BIOS. Check to see if the BIOS
has a CnQ patch applied. For some reason, the patch history
of the three K8V boards is quite different, and one of the
boards explicitly mentions a CnQ patch.

2) Get the latest driver from AMD. This will contain info for
each new processor that AMD introduces. The file was last updated
July 28, 2004. This is the same as amd_cnq_driver.zip from the
Asus website, only without the necessary README instructions.

http://www.amd.com/us-en/assets/content_type/utilities/...

3) Of the amd_cnq_driver.zip and amd_cnq_software.zip, the software
file has the Windows utility in it. It looks like it was last
updated in Dec 17, 2003. I think both those files have a README
file, with info on settings to use.

a) BIOS: Advanced -> CPU Configuration -> AMD CPU Cool'n'Quiet
menu, select the item Cool'n'Quiet and set it to Enabled.
b) BIOS: Power menu, select the item ACPI 2.0 Support and set
it to Yes.
c) WINDOWS: Control Panel, click Display icon, select the Screen
Saver tab. Click the Power... button. From the Power schemes
combo list box, select Minimal Power Management. Click OK.

4) Install amd_cnq_software.zip following the instructions included
in the ZIP file.

The Zalman 7000a will spin at about 2200 or so, when run without
the FanMate. It draws maybe 410ma, so you could try it on the CPU
fan header. If you disable Q-fan, then it will spin at that
speed all the time. With Q-fan enabled, there are reports
that the fan stops spinning, if the CPU temp drops below 50C.
While some Q-fan implementations check for minimum fan speed,
it seems on the Athlon64 boards that the fan can be stopped.
When the CPU temp reaches 50C again, Q-fan should start up
again, so there should not be any harm or danger for the
processor.

HTH,
Paul
August 2, 2004 11:06:24 PM

Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

Paul,

thank you a thousand times. Perfect and solved, thats it.

Frank
Related resources
August 2, 2004 11:07:12 PM

Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

and it is for sure A8V I got not the K8V, you were right. My fault
Anonymous
a b V Motherboard
August 3, 2004 10:56:43 PM

Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

> The "," is not a valid option message is because your OS is using
> the comma as a delimiter for numeric input, and the program is
> expecting a decimal point. Go to Control Panel / Regional Settings /
> Number / Decimal Symbol and change it from "," to "." That is
> the current workaround, and because Asus hasn't updated the utility,
> isn't likely to get fixed unless people complain to Asus.

Hello Paul,

today got a mail from Asus that they already DID update the software.

Here is the link:
http://www.asus.com.tw/support/download/item.aspx?Model...

It is Version 1.008 dating 26.02.2004



I am wondering why this Version is not available everywhere.

Perhaps you could spread the news to other people having trouble.



Frank
August 4, 2004 2:29:56 AM

Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

In article <410fc38f$0$141$9b622d9e@news.freenet.de>, "Frank Schmidt"
<schmidt@bth.de> wrote:

> > The "," is not a valid option message is because your OS is using
> > the comma as a delimiter for numeric input, and the program is
> > expecting a decimal point. Go to Control Panel / Regional Settings /
> > Number / Decimal Symbol and change it from "," to "." That is
> > the current workaround, and because Asus hasn't updated the utility,
> > isn't likely to get fixed unless people complain to Asus.
>
> Hello Paul,
>
> today got a mail from Asus that they already DID update the software.
>
> Here is the link:
>
http://www.asus.com.tw/support/download/item.aspx?Model...
>
> It is Version 1.008 dating 26.02.2004
>
>
>
> I am wondering why this Version is not available everywhere.
>
> Perhaps you could spread the news to other people having trouble.
>
>
>
> Frank

Thanks for the link. I will do that.

Paul
!