Sign in with
Sign up | Sign in
Your question

A7N8X DELUXE system freezes

Last response: in Motherboards
Share
Anonymous
a b V Motherboard
August 9, 2004 7:41:32 PM

Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

Hello!

I have an Asus A7N8X Deluxe rev. 2.0 system which has worked PERFECTLY for
over 6 months. Three months ago the problems begun: I had random lockups
while ripping music, defragging my hard disk, playing a game, checking my
e-mail...
The system just hangs and the HDD LED shows activity (though I don't hear
the hard disk).
I swapped my ram, my hard disk, formatted and did a clean install, but the
problem is still here.
I installed a new CPU cooler which has made my CPU go from 58 to 48 C.
AMD ATHLON XP 1800+
APACER 256MB DDR

I have done NO CHANGES since I the lockups came, so it "just begun"...

Any suggestions? Broken board?

Thank you very much!!!

Kind regards,

Hasj Pee
August 9, 2004 7:41:33 PM

Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

In article <41177f0b$0$293$ba620e4c@news.skynet.be>, "Hasj Pee"
<hasjpee*NOSPAM*@hotmail.com> wrote:

> Hello!
>
> I have an Asus A7N8X Deluxe rev. 2.0 system which has worked PERFECTLY for
> over 6 months. Three months ago the problems begun: I had random lockups
> while ripping music, defragging my hard disk, playing a game, checking my
> e-mail...
> The system just hangs and the HDD LED shows activity (though I don't hear
> the hard disk).
> I swapped my ram, my hard disk, formatted and did a clean install, but the
> problem is still here.
> I installed a new CPU cooler which has made my CPU go from 58 to 48 C.
> AMD ATHLON XP 1800+
> APACER 256MB DDR
>
> I have done NO CHANGES since I the lockups came, so it "just begun"...
>
> Any suggestions? Broken board?
>
> Thank you very much!!!
>
> Kind regards,
>
> Hasj Pee

Have you run memtest86 from memtest.org lately ?

Can you run Prime95 in torture test mode for any length of time ?
(http://www.mersenne.org)

Is the problem much worse when running 3DMark2001 in demo mode ?

These three tests will help identify whether it is memory, processor,
or video card, as long as you run the tests in the order specified
above. I don't have a good hard disk test, except for you to download
whatever diagnostic is available on your hard drive manufacturer's
web site.

Paul
Anonymous
a b V Motherboard
August 11, 2004 12:12:26 AM

Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

"Paul" <nospam@needed.com> schreef in bericht
news:nospam-0908041456420001@192.168.1.177...
> In article <41177f0b$0$293$ba620e4c@news.skynet.be>, "Hasj Pee"
> <hasjpee*NOSPAM*@hotmail.com> wrote:
>
> > Hello!
> >
> > I have an Asus A7N8X Deluxe rev. 2.0 system which has worked PERFECTLY
for
> > over 6 months. Three months ago the problems begun: I had random lockups
> > while ripping music, defragging my hard disk, playing a game, checking
my
> > e-mail...
> > The system just hangs and the HDD LED shows activity (though I don't
hear
> > the hard disk).
> > I swapped my ram, my hard disk, formatted and did a clean install, but
the
> > problem is still here.
> > I installed a new CPU cooler which has made my CPU go from 58 to 48 C.
> > AMD ATHLON XP 1800+
> > APACER 256MB DDR
> >
> > I have done NO CHANGES since I the lockups came, so it "just begun"...
> >
> > Any suggestions? Broken board?
> >
> > Thank you very much!!!
> >
> > Kind regards,
> >
> > Hasj Pee
>
> Have you run memtest86 from memtest.org lately ?
>
> Can you run Prime95 in torture test mode for any length of time ?
> (http://www.mersenne.org)
>
> Is the problem much worse when running 3DMark2001 in demo mode ?
>
> These three tests will help identify whether it is memory, processor,
> or video card, as long as you run the tests in the order specified
> above. I don't have a good hard disk test, except for you to download
> whatever diagnostic is available on your hard drive manufacturer's
> web site.
>
> Paul

Memtest 86 gave no errors
I survived 3D Mark 2003 perfectly (1040 3D marks)
Now I'll try the other program.

I got one while my screensaver was on (standard windows xp screensaver) and
after that I reset I got one lockup while installing 3D Mark 2003, but
during 3D mark 2003 not one strange problem...

Any other suggestions?

Thanks!

Hasj Pee
Related resources
August 11, 2004 9:44:55 AM

Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

In article <41191006$0$295$ba620e4c@news.skynet.be>, "Hasj Pee"
<hasjpee*NOSPAM*@hotmail.com> wrote:

> "Paul" <nospam@needed.com> schreef in bericht
> news:nospam-0908041456420001@192.168.1.177...
> > In article <41177f0b$0$293$ba620e4c@news.skynet.be>, "Hasj Pee"
> > <hasjpee*NOSPAM*@hotmail.com> wrote:
> >
> > > Hello!
> > >
> > > I have an Asus A7N8X Deluxe rev. 2.0 system which has worked PERFECTLY
> for
> > > over 6 months. Three months ago the problems begun: I had random lockups
> > > while ripping music, defragging my hard disk, playing a game, checking
> my
> > > e-mail...
> > > The system just hangs and the HDD LED shows activity (though I don't
> hear
> > > the hard disk).
> > > I swapped my ram, my hard disk, formatted and did a clean install, but
> the
> > > problem is still here.
> > > I installed a new CPU cooler which has made my CPU go from 58 to 48 C.
> > > AMD ATHLON XP 1800+
> > > APACER 256MB DDR
> > >
> > > I have done NO CHANGES since I the lockups came, so it "just begun"...
> > >
> > > Any suggestions? Broken board?
> > >
> > > Thank you very much!!!
> > >
> > > Kind regards,
> > >
> > > Hasj Pee
> >
> > Have you run memtest86 from memtest.org lately ?
> >
> > Can you run Prime95 in torture test mode for any length of time ?
> > (http://www.mersenne.org)
> >
> > Is the problem much worse when running 3DMark2001 in demo mode ?
> >
> > These three tests will help identify whether it is memory, processor,
> > or video card, as long as you run the tests in the order specified
> > above. I don't have a good hard disk test, except for you to download
> > whatever diagnostic is available on your hard drive manufacturer's
> > web site.
> >
> > Paul
>
> Memtest 86 gave no errors
> I survived 3D Mark 2003 perfectly (1040 3D marks)
> Now I'll try the other program.
>
> I got one while my screensaver was on (standard windows xp screensaver) and
> after that I reset I got one lockup while installing 3D Mark 2003, but
> during 3D mark 2003 not one strange problem...
>
> Any other suggestions?
>
> Thanks!
>
> Hasj Pee

If you are using a SATA drive connected to the Sil3112, there
were some problems with earlier versions of the BIOS. There
were disk errors, and they were fixed when a new Sil BIOS was
added to the Asus BIOS. You don't say whether you are connected
to the SATA or to a PATA IDE cable.

Ben keeps a FAQ, and he recommends Forceware 4.27 for drivers.
http://www.ben.pope.name/a7n8x_faq.html

Perhaps a new set of drivers will help. When it comes to IDE
drivers, I trust Microsoft generic IDE drivers over any
manufacturer provided IDE drivers, if it is possible to run
with the Microsoft ones.

Another possible source of IDE problems, is if you purchased
some CD/DVD burner software recently. Sometimes burner software
conflicts with the normal IDE drivers.

Other than that, it could be a hardware problem, but I don't
know how to verify that for you.

Try searching on "disk freeze" (click the "Search for all terms")
http://nforcershq.com/forum/search.php

http://nforcershq.com/forum/viewtopic.php?t=19484&posto...
"The only solution is to use MS IDE drivers, they are a bit slow
but work perfectly. Please give us a Nvidia UltraATA working
driver!"

HTH,
Paul
Anonymous
a b V Motherboard
August 11, 2004 4:58:12 PM

Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

"Paul" <nospam@needed.com> schreef in bericht
news:nospam-1108040545400001@192.168.1.177...
> In article <41191006$0$295$ba620e4c@news.skynet.be>, "Hasj Pee"
> <hasjpee*NOSPAM*@hotmail.com> wrote:
>
> > "Paul" <nospam@needed.com> schreef in bericht
> > news:nospam-0908041456420001@192.168.1.177...
> > > In article <41177f0b$0$293$ba620e4c@news.skynet.be>, "Hasj Pee"
> > > <hasjpee*NOSPAM*@hotmail.com> wrote:
> > >
> > > > Hello!
> > > >
> > > > I have an Asus A7N8X Deluxe rev. 2.0 system which has worked
PERFECTLY
> > for
> > > > over 6 months. Three months ago the problems begun: I had random
lockups
> > > > while ripping music, defragging my hard disk, playing a game,
checking
> > my
> > > > e-mail...
> > > > The system just hangs and the HDD LED shows activity (though I don't
> > hear
> > > > the hard disk).
> > > > I swapped my ram, my hard disk, formatted and did a clean install,
but
> > the
> > > > problem is still here.
> > > > I installed a new CPU cooler which has made my CPU go from 58 to 48
C.
> > > > AMD ATHLON XP 1800+
> > > > APACER 256MB DDR
> > > >
> > > > I have done NO CHANGES since I the lockups came, so it "just
begun"...
> > > >
> > > > Any suggestions? Broken board?
> > > >
> > > > Thank you very much!!!
> > > >
> > > > Kind regards,
> > > >
> > > > Hasj Pee
> > >
> > > Have you run memtest86 from memtest.org lately ?
> > >
> > > Can you run Prime95 in torture test mode for any length of time ?
> > > (http://www.mersenne.org)
> > >
> > > Is the problem much worse when running 3DMark2001 in demo mode ?
> > >
> > > These three tests will help identify whether it is memory, processor,
> > > or video card, as long as you run the tests in the order specified
> > > above. I don't have a good hard disk test, except for you to download
> > > whatever diagnostic is available on your hard drive manufacturer's
> > > web site.
> > >
> > > Paul
> >
> > Memtest 86 gave no errors
> > I survived 3D Mark 2003 perfectly (1040 3D marks)
> > Now I'll try the other program.
> >
> > I got one while my screensaver was on (standard windows xp screensaver)
and
> > after that I reset I got one lockup while installing 3D Mark 2003, but
> > during 3D mark 2003 not one strange problem...
> >
> > Any other suggestions?
> >
> > Thanks!
> >
> > Hasj Pee
>
> If you are using a SATA drive connected to the Sil3112, there
> were some problems with earlier versions of the BIOS. There
> were disk errors, and they were fixed when a new Sil BIOS was
> added to the Asus BIOS. You don't say whether you are connected
> to the SATA or to a PATA IDE cable.
>
> Ben keeps a FAQ, and he recommends Forceware 4.27 for drivers.
> http://www.ben.pope.name/a7n8x_faq.html
>
> Perhaps a new set of drivers will help. When it comes to IDE
> drivers, I trust Microsoft generic IDE drivers over any
> manufacturer provided IDE drivers, if it is possible to run
> with the Microsoft ones.
>
> Another possible source of IDE problems, is if you purchased
> some CD/DVD burner software recently. Sometimes burner software
> conflicts with the normal IDE drivers.
>
> Other than that, it could be a hardware problem, but I don't
> know how to verify that for you.
>
> Try searching on "disk freeze" (click the "Search for all terms")
> http://nforcershq.com/forum/search.php
>
> http://nforcershq.com/forum/viewtopic.php?t=19484&posto...
> "The only solution is to use MS IDE drivers, they are a bit slow
> but work perfectly. Please give us a Nvidia UltraATA working
> driver!"
>
> HTH,
> Paul

Hello!

I use IDE, Nvidia Forceware 4.27 (a Maxtor 120 Gb, 8Mb cache)

Thanks for the help! I'll check out those forums.

Kind regards,

Hasj Pee
!