Sign in with
Sign up | Sign in
Your question

P2B-S: disable SCSI under Linux?

Last response: in Motherboards
Share
Anonymous
a b V Motherboard
August 14, 2004 4:34:20 PM

Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

A Q for any Linux aficianados...

Have a P2B-S (actually an LS, but with no L...) with a multiboot
set-up including Mandrake 10.

As I have no SCSI devices in use, and cannot disable the SCSI adaptor
from the BIOS, is there some way I can disable it within Mandrake?

I's sure there's a config file or something to be modified, but I'm a
Linux newbie and am still finding my way about.

Thanks for any info!

Kind regards, Paul H.

More about : p2b disable scsi linux

August 14, 2004 4:34:21 PM

Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

In article <h6uqh0d364iev4e5h0ghd10hhr8pd813o9@4ax.com>, Paul R. Hunt
<prhunt@dyson.brisnet.org.au> wrote:

> A Q for any Linux aficianados...
>
> Have a P2B-S (actually an LS, but with no L...) with a multiboot
> set-up including Mandrake 10.
>
> As I have no SCSI devices in use, and cannot disable the SCSI adaptor
> from the BIOS, is there some way I can disable it within Mandrake?
>
> I's sure there's a config file or something to be modified, but I'm a
> Linux newbie and am still finding my way about.
>
> Thanks for any info!
>
> Kind regards, Paul H.

Check for a SCSI_EN jumper just below the four DIMM slots.

Paul
Anonymous
a b V Motherboard
August 15, 2004 1:19:09 AM

Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

On Fri, 13 Aug 2004 23:55:53 -0400, nospam@needed.com (Paul) wrote:


>> As I have no SCSI devices in use, and cannot disable the SCSI adaptor
>> from the BIOS, is there some way I can disable it within Mandrake?
>
>Check for a SCSI_EN jumper just below the four DIMM slots.
>

Thanks Paul. I'm fairly sure I don't have that jumper on my board
(Rev. 1.02). Although I must check to see if there are pads for the
jumper, and if those pads have been shorted...

Regards, Paul H.
!