firewire card installation problem

Archived from groups: microsoft.public.windowsxp.hardware (More info?)

Hi folks:
I purchased a VIA firewire card to use with our new iPod. I'm getting
a code 10 problem on the machine we first installed it in - a Dell P3
400Mhz, with XP pro installed.

We then tried it on our new Dell, 3GHZ with XP pro Home without a
problem. Since I'd really like to have it on our P3, any suggestions?

Thanks.

Stuart
2 answers Last reply
More about firewire card installation problem
  1. Archived from groups: microsoft.public.windowsxp.hardware (More info?)

    Avoid the VIA 1394 chipset. If you need tech support for
    the card, get it from the hardware maker, it isn't a Windows
    problem.


    --
    The people think the Constitution protects their rights;
    But government sees it as an obstacle to be overcome.


    "Stuart" <stuartlipper@comcast.net> wrote in message
    news:51434348.0406050724.3192b635@posting.google.com...
    | Hi folks:
    | I purchased a VIA firewire card to use with our new iPod.
    I'm getting
    | a code 10 problem on the machine we first installed it
    in - a Dell P3
    | 400Mhz, with XP pro installed.
    |
    | We then tried it on our new Dell, 3GHZ with XP pro Home
    without a
    | problem. Since I'd really like to have it on our P3, any
    suggestions?
    |
    | Thanks.
    |
    | Stuart
  2. Archived from groups: microsoft.public.windowsxp.hardware (More info?)

    On 5 Jun 2004 08:24:05 -0700, stuartlipper@comcast.net (Stuart) wrote:

    >Hi folks:
    >I purchased a VIA firewire card to use with our new iPod. I'm getting
    >a code 10 problem on the machine we first installed it in - a Dell P3
    >400Mhz, with XP pro installed.
    >
    >We then tried it on our new Dell, 3GHZ with XP pro Home without a
    >problem. Since I'd really like to have it on our P3, any suggestions?
    >
    >Thanks.
    >
    >Stuart

    Stuart:

    I recently installed this card:

    OrangeLink FireWire 800/1394b (1394a + b) PCI card
    http://www.orangemicro.com/fw800pci.html

    Using the 1394a port to specifically to run this:
    1x250GB Maxtor One Touch USB2/fw external Ultra ATA-133 7200RPM HDD

    I don't currently have a 1394b device but installed the 1394b
    drivers anyway in case I get a b device.

    The card and drive run as advertised. No installation nor
    performance problems.

    One of the reasons I chose this card is that it has a +12V on-card
    connector for drawing power directly from the PSU. One doesn't have to
    use it but the less power you pull from your PCI slots the better. I
    also have 2 ATA-133 HDDs on a controller card and a sound card using
    the PCI slots.

    Download the manuals from the site if you like.

    WinXP HE SP1 full/clean
    Asus P4T533-C s478/i850e
    P4 2.8GHz/533MHz FSB retail
    1GB (4x256MB) OCZ PC1066 RIMMs
    etc

    Happy trails,


    Fleabus ..............

    Please remove the X from my address to e-mail me.
Ask a new question

Read More

Firewire Dell Windows XP