Closed

PROBLEM - Asus P4C800 and 3COM 3C940 Gigabit LAN 10/100/10..

Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

Hi,

I have a problem with LAN Card configuration, under windows XP prof with
Novell Client 4.9 SP2. Workstation loses the connection with the server if
network applications are not used for sometimes.
I've changed settings for "wake on" options but it does not help. And I
cannot install 3c940 card's drivers downloaded from website www.asus.com.

regards

Michal
7 answers Last reply
More about problem asus p4c800 3com 3c940 gigabit
  1. Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

    Michal wrote:
    > Hi,
    >
    > I have a problem with LAN Card configuration, under windows XP prof with
    > Novell Client 4.9 SP2. Workstation loses the connection with the server if
    > network applications are not used for sometimes.
    > I've changed settings for "wake on" options but it does not help. And I
    > cannot install 3c940 card's drivers downloaded from website www.asus.com.
    >
    > regards
    >
    > Michal
    >
    >

    Right click your card in device manager.

    There is a power saving checkbox with 'Allow windows to turn off this
    device when no in use'

    Make sure its not checked.
  2. Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

    > >
    > >
    >
    > Right click your card in device manager.
    >
    > There is a power saving checkbox with 'Allow windows to turn off this
    > device when no in use'
    >
    > Make sure its not checked.

    Unfortunatelly it doesn't work... connection is still terminating


    regards..

    MS
  3. Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

    If one chooses to continue a thread than it is advisable to retain the
    information about the initial problem rather than just a statement that
    something didn't work! I have the same NIC on a P4P800 Dlx but have no clue
    about your original problem nor time to go through all the posts here to
    find it. Others who might help may be in the same boat.

    FWIW,
    Len
    "Michal" <clonus@o2.pl> wrote in message
    news:cg4p1e$p4r$1@nemesis.news.tpi.pl...
    >> >
    >> >
    >>
    >> Right click your card in device manager.
    >>
    >> There is a power saving checkbox with 'Allow windows to turn off this
    >> device when no in use'
    >>
    >> Make sure its not checked.
    >
    > Unfortunatelly it doesn't work... connection is still terminating
    >
    >
    > regards..
    >
    > MS
    >
    >
  4. I would like to add a question =) How do I find drivers for win7-32bit for this lan controller?

    I have not the Deluxe version of this motherboard and on asus mb site it says this about the network:
    "AI LAN:
    3COM 3C940 Gigabit LAN PCI Controller supporting 10/100/1000 BASE-T Ethernet
    Virtual Cable Tester™ Net-Diagnosing Utility"

    Tryed google like a madman and cant find a direct answer =) Hope you who read this can help me =) thx in advance
  5. okey, a bit of a moment 22 here... Seems I have found the driver: http://www.radarsync.com/drivers/d173513-

    But I cant just download them from the site, nor use the program on the computer in question (no network because of the missing network driver)... Can somebody please make some logic to how I should fix this? =)
  6. This topic has been closed by Mousemonkey
Ask a new question

Read More

Asus LAN Motherboards