Sign in with
Sign up | Sign in
Your question

bios problem

Tags:
  • BIOS
  • Windows XP
Last response: in Windows XP
Share
June 6, 2004 5:30:14 PM

Archived from groups: microsoft.public.windowsxp.hardware (More info?)

Hi

I have just updated the bios on my motherboard asus a7n8x
e delux and now I cant boot windows. when the pc boots it
gets to start windows and then i get a msg that windows
did not start last time do I want to start in safe mode
etc but it fails and reboots.

is there any way I can start in dos mode so i can reflash
the bios to an earler setting or do you have any further
help ????

Many thans
Marc
..

More about : bios problem

Anonymous
June 6, 2004 6:59:32 PM

Archived from groups: microsoft.public.windowsxp.hardware (More info?)

"Marc" <marc_wallan@f2s.com> wrote in message
news:18b2701c44c05$127b8990$a301280a@phx.gbl...
> Hi
>
> I have just updated the bios on my motherboard asus a7n8x
> e delux and now I cant boot windows. when the pc boots it
> gets to start windows and then i get a msg that windows
> did not start last time do I want to start in safe mode
> etc but it fails and reboots.
>
> is there any way I can start in dos mode so i can reflash
> the bios to an earler setting or do you have any further
> help ????
>
> Many thans
> Marc
> .
>
>

Have you followed the instructions in the manual to clear the CMOS
Also what bios did you try to flash. The one on the Asus web site is 1008.
They removed higher versions 1009, 1010 because of problems.

Jim M
Anonymous
June 6, 2004 7:09:04 PM

Archived from groups: microsoft.public.windowsxp.hardware (More info?)

Another thing you might try posting in alt.periphs.mainboard.asus

"JBM" <jmanning95@hotimail.com> wrote in message
news:itOdnTneTucoGF7dRVn2jg@comcast.com...
>
> "Marc" <marc_wallan@f2s.com> wrote in message
> news:18b2701c44c05$127b8990$a301280a@phx.gbl...
> > Hi
> >
> > I have just updated the bios on my motherboard asus a7n8x
> > e delux and now I cant boot windows. when the pc boots it
> > gets to start windows and then i get a msg that windows
> > did not start last time do I want to start in safe mode
> > etc but it fails and reboots.
> >
> > is there any way I can start in dos mode so i can reflash
> > the bios to an earler setting or do you have any further
> > help ????
> >
> > Many thans
> > Marc
> > .
> >
> >
>
> Have you followed the instructions in the manual to clear the CMOS
> Also what bios did you try to flash. The one on the Asus web site is 1008.
> They removed higher versions 1009, 1010 because of problems.
>
> Jim M
>
>
!