Sign in with
Sign up | Sign in
Your question

Wireless Intellimouse Explorer Left Mouse Button

Last response: in Windows XP
Share
Anonymous
June 6, 2004 9:56:32 PM

Archived from groups: microsoft.public.windowsxp.hardware (More info?)

I have a Wireless Intellimouse Explorer. After not moving the mouse for a
few seconds the left button ceases to work. Moving the mouse does nothing. I
have to hit the right mouse button in order to "wake up" the left mouse
button. Then the left button works until I stop moving the mouse again. Any
Ideas??

Jim
Anonymous
June 6, 2004 10:27:23 PM

Archived from groups: microsoft.public.windowsxp.hardware (More info?)

I assume you have the IntelliMouse software installed, go
to Control Panel, open the Mouse applet and see if the
left mouse button has been changed to DISABLED. You'll
have to navigate using the keyboard. Ctrl + Esc will
bring up the Start Menu, arrow up to (Settings) Control
Panel and use the Tab key to move to the main body, then
the arrow keys to move to the Mouse applet and when it has
focus, press Enter. Then look to see how the left-mouse
button is set, use the up/down arrows to change if
necessary, use the Tab key to get to the Apply and OK keys.

Good Luck !

>-----Original Message-----
>I have a Wireless Intellimouse Explorer. After not moving
the mouse for a
>few seconds the left button ceases to work. Moving the
mouse does nothing. I
>have to hit the right mouse button in order to "wake up"
the left mouse
>button. Then the left button works until I stop moving
the mouse again. Any
>Ideas??
>
>Jim
>
>
>.
>
Anonymous
June 7, 2004 5:24:51 PM

Archived from groups: microsoft.public.windowsxp.hardware (More info?)

Yes, if still under warranty, claim it.
"Jim Menne" <j.d.menne@bigfoot.com> wrote in message
news:efQxEpCTEHA.1508@TK2MSFTNGP11.phx.gbl...
> I have a Wireless Intellimouse Explorer. After not moving the mouse for a
> few seconds the left button ceases to work. Moving the mouse does nothing.
I
> have to hit the right mouse button in order to "wake up" the left mouse
> button. Then the left button works until I stop moving the mouse again.
Any
> Ideas??
>
> Jim
>
>
!