P4P800VM issue with Fedora Core 2 Linux

Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

I have a Colomachine CM54 SATA based 1U Server. Here is the hardware
specification:

http://www.colomachine.com/cm-54.htm

Motherboard: Integrated ASUS P4P800VM micro-atx
Processor: Intel® Pentium 4® 3.06GHz Processor (Hype-thread Enabled)
Chipset: Intel® 82865G GMCH / Intel® 82801DB ICH5
System Memory: 2 x 184 pins DDR266 DIMM sockets with a maximum of 4GB
installed memory. (1GB DDR333 Installed)
IDE/EIDE Interface
Network Support: Intel 82562EZ LAN PHY 10/100Mbps Fast Ethernet Port
(RJ45)
BIOS:Award BIOS
Video Support:Integrated 865G Chipset with onboard video. AGP 8X
Hard Disk Drive: 2 x (Samsung or Seagate) 120GB SATA HD
CD-ROM Drive: BTC 52X CDROM Reader (IDE)
Power Supply:ATX 250 watts power supply (Dual 110V/220V Auto-switch)

I am trying to load Fedora Core 2 on the machine and it will boot then
whether I select graphical or text mode to perform the install; it
starts to load then stalls when it gets to

/sbin/loader

It just sits there. a <CR> does nothing. what's wrong? what do I do?
Is it a hardware problem or O.S. related issue?

Thanks!
1 answer Last reply
More about p4p800vm issue fedora core linux
  1. Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

    RCman wrote:
    > I have a Colomachine CM54 SATA based 1U Server. Here is the hardware
    > specification:
    >
    > http://www.colomachine.com/cm-54.htm
    >
    > Motherboard: Integrated ASUS P4P800VM micro-atx
    > Processor: Intel® Pentium 4® 3.06GHz Processor (Hype-thread Enabled)
    > Chipset: Intel® 82865G GMCH / Intel® 82801DB ICH5
    > System Memory: 2 x 184 pins DDR266 DIMM sockets with a maximum of 4GB
    > installed memory. (1GB DDR333 Installed)
    > IDE/EIDE Interface
    > Network Support: Intel 82562EZ LAN PHY 10/100Mbps Fast Ethernet Port
    > (RJ45)
    > BIOS:Award BIOS
    > Video Support:Integrated 865G Chipset with onboard video. AGP 8X
    > Hard Disk Drive: 2 x (Samsung or Seagate) 120GB SATA HD
    > CD-ROM Drive: BTC 52X CDROM Reader (IDE)
    > Power Supply:ATX 250 watts power supply (Dual 110V/220V Auto-switch)
    >
    > I am trying to load Fedora Core 2 on the machine and it will boot then
    > whether I select graphical or text mode to perform the install; it
    > starts to load then stalls when it gets to
    >
    > /sbin/loader
    >
    > It just sits there. a <CR> does nothing. what's wrong? what do I do?
    > Is it a hardware problem or O.S. related issue?
    >
    > Thanks!
    I had the same problem with my P4P800 Deluxe until i
    checked out http://www.fedorafaq.org/ for a fixed iso...
    HTH
    NBK
Ask a new question

Read More

Asus Motherboards