I lag on source but not on old style

Archived from groups: alt.games.half-life.counterstrike (More info?)

I have 3mbit cable and have been playing CS for years but stopped when steam
came out. Anyway, I'd like to play again now. Right, 'old style' CS is fine
(no lag what so ever) but this new 'source' version (with updated graphics
freezes all the time). I don't know why this is because it doesn't happen
when I play offline, regardless of how many bots I have.

Thanks for any help
5 answers Last reply
More about source style
  1. Archived from groups: alt.games.half-life.counterstrike (More info?)

    "Mother Farquhar" <fake@ddress.com> wrote in message
    news:1IlVe.10770$Y06.5709@newsfe2-win.ntli.net...
    > I have 3mbit cable and have been playing CS for years but stopped when
    steam
    > came out. Anyway, I'd like to play again now. Right, 'old style' CS is
    fine
    > (no lag what so ever) but this new 'source' version (with updated graphics
    > freezes all the time). I don't know why this is because it doesn't happen
    > when I play offline, regardless of how many bots I have.

    I think your flux capacitor is set too high for source.

    .....

    System specs would help >_> <_<
  2. Archived from groups: alt.games.half-life.counterstrike (More info?)

    Lief wrote:
    > "Mother Farquhar" <fake@ddress.com> wrote in message
    > news:1IlVe.10770$Y06.5709@newsfe2-win.ntli.net...
    >> I have 3mbit cable and have been playing CS for years but stopped
    >> when steam came out. Anyway, I'd like to play again now. Right, 'old
    >> style' CS is fine (no lag what so ever) but this new 'source'
    >> version (with updated graphics freezes all the time). I don't know
    >> why this is because it doesn't happen when I play offline,
    >> regardless of how many bots I have.
    >
    > I think your flux capacitor is set too high for source.

    1.21 GIGAWATTS! Great Scott!
  3. Archived from groups: alt.games.half-life.counterstrike (More info?)

    Jimbob committed to the eternal aether...:

    > Lief wrote:
    >> "Mother Farquhar" <fake@ddress.com> wrote in message
    >> news:1IlVe.10770$Y06.5709@newsfe2-win.ntli.net...
    >>> I have 3mbit cable and have been playing CS for years but stopped
    >>> when steam came out. Anyway, I'd like to play again now. Right, 'old
    >>> style' CS is fine (no lag what so ever) but this new 'source'
    >>> version (with updated graphics freezes all the time). I don't know
    >>> why this is because it doesn't happen when I play offline,
    >>> regardless of how many bots I have.
    >>
    >> I think your flux capacitor is set too high for source.
    >
    > 1.21 GIGAWATTS! Great Scott!

    I canny hold her capn, she's gonna blow
  4. Archived from groups: alt.games.half-life.counterstrike (More info?)

    Mother Farquhar committed to the eternal aether...:

    > I have 3mbit cable and have been playing CS for years but stopped when steam
    > came out. Anyway, I'd like to play again now. Right, 'old style' CS is fine
    > (no lag what so ever) but this new 'source' version (with updated graphics
    > freezes all the time). I don't know why this is because it doesn't happen
    > when I play offline, regardless of how many bots I have.
    >
    > Thanks for any help

    Tried cranking rate, cl_cmdrate & cl_updaterate? I run em both at 1000 and
    no choke of loss. On the old one I used about 80 for both depending on the
    server.
  5. Archived from groups: alt.games.half-life.counterstrike (More info?)

    "Damien McBain" <news@themadbomber.net> wrote in message
    news:kshr6wflltsv$.8z52mts7hjf9$.dlg@40tude.net...
    > Mother Farquhar committed to the eternal aether...:
    >
    >> I have 3mbit cable and have been playing CS for years but stopped when
    >> steam
    >> came out. Anyway, I'd like to play again now. Right, 'old style' CS is
    >> fine
    >> (no lag what so ever) but this new 'source' version (with updated
    >> graphics
    >> freezes all the time). I don't know why this is because it doesn't happen
    >> when I play offline, regardless of how many bots I have.
    >>
    >> Thanks for any help
    >
    > Tried cranking rate, cl_cmdrate & cl_updaterate? I run em both at 1000 and
    > no choke of loss. On the old one I used about 80 for both depending on the
    > server.

    Oh my God! Throw some mustard into the warp drive! Paul
Ask a new question

Read More

Style Lag Video Games