Sign in with
Sign up | Sign in
Your question

A7N8X Deluxe: no audio in (line-in).

Last response: in Motherboards
Share
Anonymous
a b V Motherboard
August 27, 2004 1:48:22 PM

Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

Hi,

every now and then I use the analog line-in to record some audio. For
some reason I am now no longer able to use the line-in. Two things could
have caused this:
I switched from the latest Asus provided nForce2 driver set (1.16) to
the latest nVidia driver set (4.24) and I have connected a analog 5.1
speaker set to the machine (did not require any special drivers).
The strange thing is I can hear the input from the line-in during
(re-)booting (XP sp1) and on the login screen. Once I login the line-in
input is gone. I created a new user with fresh setting to see it it has
something to do with my user profile but I got the same result. I am
sure I have made no mistake in the nVidia sound control panel (nothing
is muted, all the volume sliders are up).

Has anyone seen this behavour and knows how to fix it? Is there a way to
uninstall only the audio drivers from the current nVidia driver set and
install the older audio drivers from the Asus driver set?

Thanks,
B.
Anonymous
a b V Motherboard
August 27, 2004 1:48:23 PM

Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

"Benno..." <0@0.invalid> wrote in message
news:412ee746$0$3893$4d4ebb8e@news.nl.uu.net...
> Hi,
>
> every now and then I use the analog line-in to record some audio. For
> some reason I am now no longer able to use the line-in. Two things could
> have caused this:
> I switched from the latest Asus provided nForce2 driver set (1.16) to
> the latest nVidia driver set (4.24) and I have connected a analog 5.1
> speaker set to the machine (did not require any special drivers).
> The strange thing is I can hear the input from the line-in during
> (re-)booting (XP sp1) and on the login screen. Once I login the line-in
> input is gone. I created a new user with fresh setting to see it it has
> something to do with my user profile but I got the same result. I am
> sure I have made no mistake in the nVidia sound control panel (nothing
> is muted, all the volume sliders are up).
>
> Has anyone seen this behavour and knows how to fix it? Is there a way to
> uninstall only the audio drivers from the current nVidia driver set and
> install the older audio drivers from the Asus driver set?
>
> Thanks,
> B.


Admin Profiles are passed to new users..
a new profile keeps the same setting (so it's not a good test) ..
It's going to be an audio setting probably, Look in the Audio propertys..
Might need to click advanced or show all or so mething else like that (it's
probably just muted).
Anonymous
a b V Motherboard
August 27, 2004 2:42:41 PM

Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

rstlne wrote:

>>input is gone. I created a new user with fresh setting to see it it has
>>something to do with my user profile but I got the same result. I am
>>sure I have made no mistake in the nVidia sound control panel (nothing
>>is muted, all the volume sliders are up).


> Admin Profiles are passed to new users..
> a new profile keeps the same setting (so it's not a good test) ..
Mmmm... the new user I created did have a diferent desktop layout (I use
the classic, the new user was in the new XP style).

> It's going to be an audio setting probably, Look in the Audio propertys..
> Might need to click advanced or show all or so mething else like that (it's
> probably just muted).
I did check the nVidia audio mixer again and again (and then a few times
more). Is there any other place I should also check, the Windows control
panel?

B.
Anonymous
a b V Motherboard
August 28, 2004 1:53:46 AM

Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

Benno... wrote:

> something to do with my user profile but I got the same result. I am
> sure I have made no mistake in the nVidia sound control panel (nothing
> is muted, all the volume sliders are up).


Yeah, so I once again checked the control panel and somewhere deep down
I found the setting "rear speaker connected to line-in" checked. I
un-checked and life is all good again (part of that has to do with it
being a friday night and all).

B.
!