Shutdown takes longer after SP2 update

Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

P4P800-E Deluxe, Windows XP Home.

From the time I click "Start>Turn Off Computer>Turn Off" until the power
goes off is about 30-35 seconds. That seems longer than it was before
installing SP2. Has anyone else noticed that?

The first part of shutdown goes very fast -- Logging off and Saving
Settings -- but then the system almost seems to hang on Windows Shutting
Down...

Does 35 seconds seem like it's longer than it should be?

Thank you.

John
19 answers Last reply
More about shutdown takes longer update
  1. Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

    On Fri, 27 Aug 2004 10:54:09 -0700, "John Blaustein"
    <nomail@nomail.com> wrote:

    >P4P800-E Deluxe, Windows XP Home.
    >
    >From the time I click "Start>Turn Off Computer>Turn Off" until the power
    >goes off is about 30-35 seconds. That seems longer than it was before
    >installing SP2. Has anyone else noticed that?
    >
    >The first part of shutdown goes very fast -- Logging off and Saving
    >Settings -- but then the system almost seems to hang on Windows Shutting
    >Down...
    >
    >Does 35 seconds seem like it's longer than it should be?
    >
    >Thank you.
    >
    >John
    >
    >
    Yes, your observed shutdown time does seem longer than it should be.
    After my SP2 upgrade I noticed that it takes a few seconds longer to
    start up (used to be 2 sweeps of the animated bar on the logo screen,
    now it is 4 sweeps) but the shutdown was not affected at all. My
    P4C800-E Deluxe shuts down in under 15 seconds (generally around 10
    seconds) without any issues. I would check to see what services are
    running, and what background applications are active, and try
    disabling or shutting down one at a time to see if you can isolate the
    one that is causing the delay. Is there any disk activity during the
    pause?

    Regards,

    Ender

    "The only thing necessary for the triumph of evil is for good men to do nothing." Edmund Burke
  2. Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

    Ender,

    Thanks for your reply. (And Max O.)

    During the long pause, I hear my second HD stopping. Otherwise, no
    excessive disk activity.

    I have a couple of services that are always running. One is SpamInspector
    (e-mail spam scanner that is set up as a proxy mail client, or something
    like that). I will try stopping that and a couple of other apps before
    shutting down and see if that isolates the problem.

    John


    "Ender" <enderwiggin3rd@SBhotmail.com> wrote in message
    news:d62vi018hjeppne9e0mgba8d5b1hjn6fsh@4ax.com...
    <snip>
    > Yes, your observed shutdown time does seem longer than it should be.
    > After my SP2 upgrade I noticed that it takes a few seconds longer to
    > start up (used to be 2 sweeps of the animated bar on the logo screen,
    > now it is 4 sweeps) but the shutdown was not affected at all. My
    > P4C800-E Deluxe shuts down in under 15 seconds (generally around 10
    > seconds) without any issues. I would check to see what services are
    > running, and what background applications are active, and try
    > disabling or shutting down one at a time to see if you can isolate the
    > one that is causing the delay. Is there any disk activity during the
    > pause?
    >
    > Regards,
    >
    > Ender
    >
    > "The only thing necessary for the triumph of evil is for good men to do
    > nothing." Edmund Burke
  3. Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

    I tried disabling everything I could in Task Mgr, but shutdown still takes
    about 30 seconds. At first, I thought it might be AVG Free Edition
    AntiVirus, but that wasn't it.

    I can live with 30 seconds...

    John


    "John Blaustein" <nomail@nomail.com> wrote in message
    news:zMOdnSXNG58MC7LcRVn-jQ@lmi.net...
    > Ender,
    >
    > Thanks for your reply. (And Max O.)
    >
    > During the long pause, I hear my second HD stopping. Otherwise, no
    > excessive disk activity.
    >
    > I have a couple of services that are always running. One is SpamInspector
    > (e-mail spam scanner that is set up as a proxy mail client, or something
    > like that). I will try stopping that and a couple of other apps before
    > shutting down and see if that isolates the problem.
    >
    > John
    >
    >
    > "Ender" <enderwiggin3rd@SBhotmail.com> wrote in message
    > news:d62vi018hjeppne9e0mgba8d5b1hjn6fsh@4ax.com...
    > <snip>
    >> Yes, your observed shutdown time does seem longer than it should be.
    >> After my SP2 upgrade I noticed that it takes a few seconds longer to
    >> start up (used to be 2 sweeps of the animated bar on the logo screen,
    >> now it is 4 sweeps) but the shutdown was not affected at all. My
    >> P4C800-E Deluxe shuts down in under 15 seconds (generally around 10
    >> seconds) without any issues. I would check to see what services are
    >> running, and what background applications are active, and try
    >> disabling or shutting down one at a time to see if you can isolate the
    >> one that is causing the delay. Is there any disk activity during the
    >> pause?
    >>
    >> Regards,
    >>
    >> Ender
    >>
    >> "The only thing necessary for the triumph of evil is for good men to do
    >> nothing." Edmund Burke
    >
    >
  4. Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

    if you install many programms on your pc the system slows down.
    the same with sp2 (250 mb of code). this are many "addons" for windos
    and windos has to terminate more programms befor shotdown. this takes
    longer time.

    Max O.

    ==============
    Posted through www.HowToFixComputers.com/bb - free access to hardware troubleshooting newsgroups.
  5. Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

    >> Ender,
    >>
    >> Thanks for your reply. (And Max O.)
    >>
    >> During the long pause, I hear my second HD stopping. Otherwise, no
    >> excessive disk activity.
    >>
    >> I have a couple of services that are always running. One is SpamInspector
    >> (e-mail spam scanner that is set up as a proxy mail client, or something
    >> like that). I will try stopping that and a couple of other apps before
    >> shutting down and see if that isolates the problem.
    >>
    >> John

    Well, after thinking about things a little bit, I began to wonder why
    my startup was taking a few seconds longer, so I went into the bios
    and found that 32bit transfers had been disabled on my boot drive!

    This is very curious, since it was enabled before I installed XP SP2!
    At any rate, I re-enabled it, and my boot time is now back to 2 sweeps
    of the loading bar again. That is very strange indeed...

    In looking for any threads regarding XP shutdown delays I found one
    thread in the ABXZone forum that was interesting. There may be
    something there that might help. One post indicates that the issue in
    one situation was a service that was slow to terminate. There is a
    way to change the default time XP will wait for a service (20 seconds)
    by changing a value in the registry: This could be a promising remedy
    to work with. I would suggest doing a system restore point before
    doing any registry editing of this type:

    http://www.theeldergeek.com/increase_shutdown_time_for_services_to_close.htm

    Two other interesting links to look at:
    http://www.abxzone.com/forums/showthread.php?t=64498&highlight=shutdown+delay
    http://aumha.org/win5/a/shtdwnxp.php

    Good luck!

    Ender

    "The only thing necessary for the triumph of evil is for good men to do nothing." Edmund Burke
  6. Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

    Ender,

    I will look at the links you provided. Thanks.

    I compared the shutdown times on my three machines:

    ASUS P4P800-E Deluxe: 30-35 seconds
    ASUS CUV4X-E -- PIII/1Ghz: 17 seconds
    Dell laptop -- PIII: 15 seconds

    All have XP Home, SP2.

    I've tried shutting down the P4P800-E Deluxe system with everything disabled
    in Task Mgr that I can disable, but still it's about 30 seconds. I have a
    wireless Logitech mouse, and I thought that might be an issue, but I
    disabled the mouse software and that didn't change a thing.

    I just looked at the BIOS for the P4P800-E Deluxe system and 32bit data
    transfer was DISABLED for both my WD SATA (C:, boot) and WD IDE (D:) drives!
    I enabled 32bit data transfer, but that didn't help the shutdown time --
    maybe it's a couple of seconds shorter. Do you think SP2 disabled the 32bit
    setting? I don't know how it was set before I installed SP2. Since you
    mentioned 32 bit data transfer, I assume that it SHOULD be set to enabled.

    John


    "Ender" <enderwiggin3rd@SBhotmail.com> wrote in message
    news:qebvi0p5vi7qo319kcfh63nq7tql01iq4j@4ax.com...
    >>> Ender,
    >>>
    >>> Thanks for your reply. (And Max O.)
    >>>
    >>> During the long pause, I hear my second HD stopping. Otherwise, no
    >>> excessive disk activity.
    >>>
    >>> I have a couple of services that are always running. One is
    >>> SpamInspector
    >>> (e-mail spam scanner that is set up as a proxy mail client, or something
    >>> like that). I will try stopping that and a couple of other apps before
    >>> shutting down and see if that isolates the problem.
    >>>
    >>> John
    >
    > Well, after thinking about things a little bit, I began to wonder why
    > my startup was taking a few seconds longer, so I went into the bios
    > and found that 32bit transfers had been disabled on my boot drive!
    >
    > This is very curious, since it was enabled before I installed XP SP2!
    > At any rate, I re-enabled it, and my boot time is now back to 2 sweeps
    > of the loading bar again. That is very strange indeed...
    >
    > In looking for any threads regarding XP shutdown delays I found one
    > thread in the ABXZone forum that was interesting. There may be
    > something there that might help. One post indicates that the issue in
    > one situation was a service that was slow to terminate. There is a
    > way to change the default time XP will wait for a service (20 seconds)
    > by changing a value in the registry: This could be a promising remedy
    > to work with. I would suggest doing a system restore point before
    > doing any registry editing of this type:
    >
    > http://www.theeldergeek.com/increase_shutdown_time_for_services_to_close.htm
    >
    > Two other interesting links to look at:
    > http://www.abxzone.com/forums/showthread.php?t=64498&highlight=shutdown+delay
    > http://aumha.org/win5/a/shtdwnxp.php
    >
    > Good luck!
    >
    > Ender
    >
    > "The only thing necessary for the triumph of evil is for good men to do
    > nothing." Edmund Burke
  7. Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

    > I just looked at the BIOS for the P4P800-E Deluxe system and 32bit data
    > transfer was DISABLED for both my WD SATA (C:, boot) and WD IDE (D:)
    drives!
    > I enabled 32bit data transfer, but that didn't help the shutdown time --
    > maybe it's a couple of seconds shorter. Do you think SP2 disabled the
    32bit
    > setting? I don't know how it was set before I installed SP2. Since you
    > mentioned 32 bit data transfer, I assume that it SHOULD be set to enabled.

    It wasn't SP2... The BIOS disables this by default. I always enable it, but
    I don't think that Windows or the IDE drivers take any notice of this
    setting.
  8. Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

    >It wasn't SP2... The BIOS disables this by default. I always enable it, but
    >I don't think that Windows or the IDE drivers take any notice of this
    >setting.

    It is a mystery to me. When I first set my system up, I took shots of
    the bios screens with my digital camera (I always do that as a
    reference point for each system). I definitely enabled 32 bit
    transfer for my SATA boot drive (WD 74g Raptor), and my D: and E:
    drives (WD800JB 8 meg cache). I have no idea how or why or it
    defaulted back to "Disabled" for the boot drive. As far as I know,
    windows cannot make changes to the bios by itself! The D: and E:
    drives were still enabled. Enabling 32-bit transfers definitely makes
    a difference in boot time, but I suspect you are right when eveything
    is handed over to the OS. I know for a fact that my boot time changed
    immediately after installing SP2, as I noticed the change from 2 to 4
    sweeps of the the logo bar during the OS load. I assumed it was a by
    product of additional services running. In any event, now that it is
    enabled again, I am back to 2 sweeps of the logo bar again, so... I am
    happy again.

    Incidentally, the information about automatic updates calling home is
    an excellent point to look at. I disabled automatic updates, task
    scheduler, and the entire security center on my P4C800-E Dlx after my
    upgrade to SP2 as I have my own inbound/outboud firewall, and AV, and
    I do manual updates every couple of days. I have no change in
    shutdown time.

    Regards,

    Ender


    "The only thing necessary for the triumph of evil is for good men to do nothing." Edmund Burke
  9. Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

    On Fri, 27 Aug 2004 10:54:09 -0700, "John Blaustein" <nomail@nomail.com> wrote:

    > P4P800-E Deluxe, Windows XP Home.
    >
    > From the time I click "Start>Turn Off Computer>Turn Off" until the power
    > goes off is about 30-35 seconds. That seems longer than it was before
    > installing SP2. Has anyone else noticed that?
    >
    > The first part of shutdown goes very fast -- Logging off and Saving
    > Settings -- but then the system almost seems to hang on Windows Shutting
    > Down...
    >
    > Does 35 seconds seem like it's longer than it should be?

    I have found both startup and shutdown to be slower under SP2.
  10. Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

    Hi,

    Did you try disabling Windows Update?
    Someone said it "calls home" when shutting down to see if there are any
    reboot required patches to install.... I disabled it on mine (and run WU
    occasionaly manually) and things are back to nermal.

    - Tim


    "John Blaustein" <nomail@nomail.com> wrote in message
    news:vd2dnU1PENPIKLLcRVn-oA@lmi.net...
    > Ender,
    >
    > I will look at the links you provided. Thanks.
    >
    > I compared the shutdown times on my three machines:
    >
    > ASUS P4P800-E Deluxe: 30-35 seconds
    > ASUS CUV4X-E -- PIII/1Ghz: 17 seconds
    > Dell laptop -- PIII: 15 seconds
    >
    > All have XP Home, SP2.
    >
    > I've tried shutting down the P4P800-E Deluxe system with everything
    > disabled in Task Mgr that I can disable, but still it's about 30 seconds.
    > I have a wireless Logitech mouse, and I thought that might be an issue,
    > but I disabled the mouse software and that didn't change a thing.
    >
    > I just looked at the BIOS for the P4P800-E Deluxe system and 32bit data
    > transfer was DISABLED for both my WD SATA (C:, boot) and WD IDE (D:)
    > drives! I enabled 32bit data transfer, but that didn't help the shutdown
    > time -- maybe it's a couple of seconds shorter. Do you think SP2
    > disabled the 32bit setting? I don't know how it was set before I
    > installed SP2. Since you mentioned 32 bit data transfer, I assume that it
    > SHOULD be set to enabled.
    >
    > John
    >
    >
    >
    >
    > "Ender" <enderwiggin3rd@SBhotmail.com> wrote in message
    > news:qebvi0p5vi7qo319kcfh63nq7tql01iq4j@4ax.com...
    >>>> Ender,
    >>>>
    >>>> Thanks for your reply. (And Max O.)
    >>>>
    >>>> During the long pause, I hear my second HD stopping. Otherwise, no
    >>>> excessive disk activity.
    >>>>
    >>>> I have a couple of services that are always running. One is
    >>>> SpamInspector
    >>>> (e-mail spam scanner that is set up as a proxy mail client, or
    >>>> something
    >>>> like that). I will try stopping that and a couple of other apps before
    >>>> shutting down and see if that isolates the problem.
    >>>>
    >>>> John
    >>
    >> Well, after thinking about things a little bit, I began to wonder why
    >> my startup was taking a few seconds longer, so I went into the bios
    >> and found that 32bit transfers had been disabled on my boot drive!
    >>
    >> This is very curious, since it was enabled before I installed XP SP2!
    >> At any rate, I re-enabled it, and my boot time is now back to 2 sweeps
    >> of the loading bar again. That is very strange indeed...
    >>
    >> In looking for any threads regarding XP shutdown delays I found one
    >> thread in the ABXZone forum that was interesting. There may be
    >> something there that might help. One post indicates that the issue in
    >> one situation was a service that was slow to terminate. There is a
    >> way to change the default time XP will wait for a service (20 seconds)
    >> by changing a value in the registry: This could be a promising remedy
    >> to work with. I would suggest doing a system restore point before
    >> doing any registry editing of this type:
    >>
    >> http://www.theeldergeek.com/increase_shutdown_time_for_services_to_close.htm
    >>
    >> Two other interesting links to look at:
    >> http://www.abxzone.com/forums/showthread.php?t=64498&highlight=shutdown+delay
    >> http://aumha.org/win5/a/shtdwnxp.php
    >>
    >> Good luck!
    >>
    >> Ender
    >>
    >> "The only thing necessary for the triumph of evil is for good men to do
    >> nothing." Edmund Burke
    >
    >
    >
  11. Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

    Noozer...

    The system seems to be running just fine with 32 bit enabled, so I'll leave
    it that way.


    Tim...

    Get this... I disabled WU and now the system takes 45 seconds to shutdown.
    Go figure!


    Ender,

    I tried the reg tweak:
    [Start] [Run] [Regedit]
    Registry Key: HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control
    Modify/Create the Value Name [WaitToKillServiceTimeout] according to the
    Value Data listed below.
    Data Type: REG_SZ [String Value] // Value Name: WaitToKillServiceTimeout
    Value Data: [Default = 20,000 (expressed in milliseconds) Modify to
    preference.]
    Exit Registry and Reboot

    I set it to 10000. It made no difference.

    Other than taking a bit too long to shutdown, everything is fine. I guess I
    live with this.

    John


    "Tim" <Tim@NoSpam.com> wrote in message news:cgojfk$il9$1@lust.ihug.co.nz...
    > Hi,
    >
    > Did you try disabling Windows Update?
    > Someone said it "calls home" when shutting down to see if there are any
    > reboot required patches to install.... I disabled it on mine (and run WU
    > occasionaly manually) and things are back to nermal.
    >
    > - Tim
    >
    >
    > "John Blaustein" <nomail@nomail.com> wrote in message
    > news:vd2dnU1PENPIKLLcRVn-oA@lmi.net...
    >> Ender,
    >>
    >> I will look at the links you provided. Thanks.
    >>
    >> I compared the shutdown times on my three machines:
    >>
    >> ASUS P4P800-E Deluxe: 30-35 seconds
    >> ASUS CUV4X-E -- PIII/1Ghz: 17 seconds
    >> Dell laptop -- PIII: 15 seconds
    >>
    >> All have XP Home, SP2.
    >>
    >> I've tried shutting down the P4P800-E Deluxe system with everything
    >> disabled in Task Mgr that I can disable, but still it's about 30 seconds.
    >> I have a wireless Logitech mouse, and I thought that might be an issue,
    >> but I disabled the mouse software and that didn't change a thing.
    >>
    >> I just looked at the BIOS for the P4P800-E Deluxe system and 32bit data
    >> transfer was DISABLED for both my WD SATA (C:, boot) and WD IDE (D:)
    >> drives! I enabled 32bit data transfer, but that didn't help the shutdown
    >> time -- maybe it's a couple of seconds shorter. Do you think SP2
    >> disabled the 32bit setting? I don't know how it was set before I
    >> installed SP2. Since you mentioned 32 bit data transfer, I assume that
    >> it SHOULD be set to enabled.
    >>
    >> John
    >>
    >>
    >>
    >>
    >> "Ender" <enderwiggin3rd@SBhotmail.com> wrote in message
    >> news:qebvi0p5vi7qo319kcfh63nq7tql01iq4j@4ax.com...
    >>>>> Ender,
    >>>>>
    >>>>> Thanks for your reply. (And Max O.)
    >>>>>
    >>>>> During the long pause, I hear my second HD stopping. Otherwise, no
    >>>>> excessive disk activity.
    >>>>>
    >>>>> I have a couple of services that are always running. One is
    >>>>> SpamInspector
    >>>>> (e-mail spam scanner that is set up as a proxy mail client, or
    >>>>> something
    >>>>> like that). I will try stopping that and a couple of other apps
    >>>>> before
    >>>>> shutting down and see if that isolates the problem.
    >>>>>
    >>>>> John
    >>>
    >>> Well, after thinking about things a little bit, I began to wonder why
    >>> my startup was taking a few seconds longer, so I went into the bios
    >>> and found that 32bit transfers had been disabled on my boot drive!
    >>>
    >>> This is very curious, since it was enabled before I installed XP SP2!
    >>> At any rate, I re-enabled it, and my boot time is now back to 2 sweeps
    >>> of the loading bar again. That is very strange indeed...
    >>>
    >>> In looking for any threads regarding XP shutdown delays I found one
    >>> thread in the ABXZone forum that was interesting. There may be
    >>> something there that might help. One post indicates that the issue in
    >>> one situation was a service that was slow to terminate. There is a
    >>> way to change the default time XP will wait for a service (20 seconds)
    >>> by changing a value in the registry: This could be a promising remedy
    >>> to work with. I would suggest doing a system restore point before
    >>> doing any registry editing of this type:
    >>>
    >>> http://www.theeldergeek.com/increase_shutdown_time_for_services_to_close.htm
    >>>
    >>> Two other interesting links to look at:
    >>> http://www.abxzone.com/forums/showthread.php?t=64498&highlight=shutdown+delay
    >>> http://aumha.org/win5/a/shtdwnxp.php
    >>>
    >>> Good luck!
    >>>
    >>> Ender
    >>>
    >>> "The only thing necessary for the triumph of evil is for good men to do
    >>> nothing." Edmund Burke
    >>
    >>
    >>
    >
    >
  12. Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

    Ender,

    I also tried the reg tweak set at 2000. No change.

    I also tried wizmo.exe shutdown! -- no change.

    Clearly, something on my system is taking its time shutting down, and
    nothing will speed it up.

    John


    "John Blaustein" <nomail@nomail.com> wrote in message
    news:G9SdneBzw6lpTrLcRVn-qQ@lmi.net...
    > Noozer...
    >
    > The system seems to be running just fine with 32 bit enabled, so I'll
    > leave it that way.
    >
    >
    > Tim...
    >
    > Get this... I disabled WU and now the system takes 45 seconds to shutdown.
    > Go figure!
    >
    >
    > Ender,
    >
    > I tried the reg tweak:
    > [Start] [Run] [Regedit]
    > Registry Key: HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control
    > Modify/Create the Value Name [WaitToKillServiceTimeout] according to the
    > Value Data listed below.
    > Data Type: REG_SZ [String Value] // Value Name: WaitToKillServiceTimeout
    > Value Data: [Default = 20,000 (expressed in milliseconds) Modify to
    > preference.]
    > Exit Registry and Reboot
    >
    > I set it to 10000. It made no difference.
    >
    > Other than taking a bit too long to shutdown, everything is fine. I guess
    > I live with this.
    >
    > John
    >
    >
    >
    >
    > "Tim" <Tim@NoSpam.com> wrote in message
    > news:cgojfk$il9$1@lust.ihug.co.nz...
    >> Hi,
    >>
    >> Did you try disabling Windows Update?
    >> Someone said it "calls home" when shutting down to see if there are any
    >> reboot required patches to install.... I disabled it on mine (and run WU
    >> occasionaly manually) and things are back to nermal.
    >>
    >> - Tim
    >>
    >>
    >> "John Blaustein" <nomail@nomail.com> wrote in message
    >> news:vd2dnU1PENPIKLLcRVn-oA@lmi.net...
    >>> Ender,
    >>>
    >>> I will look at the links you provided. Thanks.
    >>>
    >>> I compared the shutdown times on my three machines:
    >>>
    >>> ASUS P4P800-E Deluxe: 30-35 seconds
    >>> ASUS CUV4X-E -- PIII/1Ghz: 17 seconds
    >>> Dell laptop -- PIII: 15 seconds
    >>>
    >>> All have XP Home, SP2.
    >>>
    >>> I've tried shutting down the P4P800-E Deluxe system with everything
    >>> disabled in Task Mgr that I can disable, but still it's about 30
    >>> seconds. I have a wireless Logitech mouse, and I thought that might be
    >>> an issue, but I disabled the mouse software and that didn't change a
    >>> thing.
    >>>
    >>> I just looked at the BIOS for the P4P800-E Deluxe system and 32bit data
    >>> transfer was DISABLED for both my WD SATA (C:, boot) and WD IDE (D:)
    >>> drives! I enabled 32bit data transfer, but that didn't help the shutdown
    >>> time -- maybe it's a couple of seconds shorter. Do you think SP2
    >>> disabled the 32bit setting? I don't know how it was set before I
    >>> installed SP2. Since you mentioned 32 bit data transfer, I assume that
    >>> it SHOULD be set to enabled.
    >>>
    >>> John
    >>>
    >>>
    >>>
    >>>
    >>> "Ender" <enderwiggin3rd@SBhotmail.com> wrote in message
    >>> news:qebvi0p5vi7qo319kcfh63nq7tql01iq4j@4ax.com...
    >>>>>> Ender,
    >>>>>>
    >>>>>> Thanks for your reply. (And Max O.)
    >>>>>>
    >>>>>> During the long pause, I hear my second HD stopping. Otherwise, no
    >>>>>> excessive disk activity.
    >>>>>>
    >>>>>> I have a couple of services that are always running. One is
    >>>>>> SpamInspector
    >>>>>> (e-mail spam scanner that is set up as a proxy mail client, or
    >>>>>> something
    >>>>>> like that). I will try stopping that and a couple of other apps
    >>>>>> before
    >>>>>> shutting down and see if that isolates the problem.
    >>>>>>
    >>>>>> John
    >>>>
    >>>> Well, after thinking about things a little bit, I began to wonder why
    >>>> my startup was taking a few seconds longer, so I went into the bios
    >>>> and found that 32bit transfers had been disabled on my boot drive!
    >>>>
    >>>> This is very curious, since it was enabled before I installed XP SP2!
    >>>> At any rate, I re-enabled it, and my boot time is now back to 2 sweeps
    >>>> of the loading bar again. That is very strange indeed...
    >>>>
    >>>> In looking for any threads regarding XP shutdown delays I found one
    >>>> thread in the ABXZone forum that was interesting. There may be
    >>>> something there that might help. One post indicates that the issue in
    >>>> one situation was a service that was slow to terminate. There is a
    >>>> way to change the default time XP will wait for a service (20 seconds)
    >>>> by changing a value in the registry: This could be a promising remedy
    >>>> to work with. I would suggest doing a system restore point before
    >>>> doing any registry editing of this type:
    >>>>
    >>>> http://www.theeldergeek.com/increase_shutdown_time_for_services_to_close.htm
    >>>>
    >>>> Two other interesting links to look at:
    >>>> http://www.abxzone.com/forums/showthread.php?t=64498&highlight=shutdown+delay
    >>>> http://aumha.org/win5/a/shtdwnxp.php
    >>>>
    >>>> Good luck!
    >>>>
    >>>> Ender
    >>>>
    >>>> "The only thing necessary for the triumph of evil is for good men to do
    >>>> nothing." Edmund Burke
    >>>
    >>>
    >>>
    >>
    >>
    >
    >
  13. Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

    Well guys... PROBLEM SOLVED!

    I was reading through the troubleshooting link that Ender suggested --
    http://aumha.org/win5/a/shtdwnxp.php -- and it occurred to me that an
    external firewire compact flash card reader I have attached might be the
    culprit. I used the tasktray "gizmo" to remove it and clicked shutdown.
    Guess what? 13 seconds. I restarted and shutdown again. 13 seconds. For
    some reason, with the card reader installed, Windows needs an extra 20
    seconds or so to shutdown. I wonder why.

    So... I'm leaving the firewire card reader unattached unless I need it.

    Thanks to everyone for helping!

    John
  14. Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

    On Fri, 27 Aug 2004 18:10:14 -0700, "John Blaustein"
    <nomail@nomail.com> wrote:

    >Well guys... PROBLEM SOLVED!
    >
    >I was reading through the troubleshooting link that Ender suggested --
    >http://aumha.org/win5/a/shtdwnxp.php -- and it occurred to me that an
    >external firewire compact flash card reader I have attached might be the
    >culprit. I used the tasktray "gizmo" to remove it and clicked shutdown.
    >Guess what? 13 seconds. I restarted and shutdown again. 13 seconds. For
    >some reason, with the card reader installed, Windows needs an extra 20
    >seconds or so to shutdown. I wonder why.
    >
    >So... I'm leaving the firewire card reader unattached unless I need it.
    >
    >Thanks to everyone for helping!
    >
    >John
    >
    >
    That is great news! Congrats on solving it and also thanks for
    sharing the solution so others are aware. It is one of those little
    things would otherwise drive you crazy :O)

    Regards,

    Ender

    "The only thing necessary for the triumph of evil is for good men to do nothing." Edmund Burke
  15. Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

    On Sat, 28 Aug 2004 02:58:47 GMT, Leythos <void@nowhere.com> wrote:

    >It will vary based on what your machine is doing - I run SQL Server and
    >23 virtual web sites, and firewall logging software on my system. It's
    >going to take longer to close more apps.
    >
    >--
    Yep, even printers and scanners can add a few seconds to the boot and
    shutdown.
  16. Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

    Ender,

    After all the help you guys offer, the least I could do was post the
    solution. I could not survive computing with the newsgroups that support my
    hardware and software. I'm an end-user, not in the computer business, so
    the NG help is invaluable.

    Thanks to all...

    John


    "Ender" <enderwiggin3rd@SBhotmail.com> wrote in message
    news:avpvi0h65smurconh89k9fbili46cv81le@4ax.com...
    <snip>
    > That is great news! Congrats on solving it and also thanks for
    > sharing the solution so others are aware. It is one of those little
    > things would otherwise drive you crazy :O)
    >
    > Regards,
    >
    > Ender
    >
    > "The only thing necessary for the triumph of evil is for good men to do
    > nothing." Edmund Burke
  17. Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

    Too True, too true. I became aware of the newsgroups when I wanted to
    upgrade from my old P166 and found this NG and the .chips NG, and learned
    about the BH6/C300A combo. Have been a faithful lurker since. I have to
    admit tho that one of the best that I have ever had the pleasure to
    participate in was the old "Flight Sim Forum" on Compuserve. Man were
    things different. Modem was a top-of-the-line Hayes 2400 which came with a
    free Prodigy account. Heck, back then AOL wasn't anything more than a file
    data base. It took 66 minutes to download a 1mb file.
    Silvertip
    "John Blaustein" <nomail@nomail.com> wrote in message
    news:pJqdnQHlv9QocLLcRVn-vA@lmi.net...
    > Ender,
    >
    > After all the help you guys offer, the least I could do was post the
    > solution. I could not survive computing with the newsgroups that support
    my
    > hardware and software. I'm an end-user, not in the computer business, so
    > the NG help is invaluable.
    >
    > Thanks to all...
    >
    > John
    >
    >
    >
    > "Ender" <enderwiggin3rd@SBhotmail.com> wrote in message
    > news:avpvi0h65smurconh89k9fbili46cv81le@4ax.com...
    > <snip>
    > > That is great news! Congrats on solving it and also thanks for
    > > sharing the solution so others are aware. It is one of those little
    > > things would otherwise drive you crazy :O)
    > >
    > > Regards,
    > >
    > > Ender
    > >
    > > "The only thing necessary for the triumph of evil is for good men to do
    > > nothing." Edmund Burke
    >
    >
  18. Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

    Silvertip,

    If you remember CompuServe, then you probably also remember CP/M, Osborne,
    Kapro and Morrow computers and the first IBM PC that cost $$$. My first PC,
    a Morrow had two floppies and when they came out with their first HD, it had
    5MB -- that's right MB, not GB. I was thrilled to have that much storage
    space. WordStar fit on one floppy with room to spare. And the famous C:>
    prompt. The good old days... though I'm happy with XP, IE, Office, Quicken
    and Photoshop (with which I make a living), to say nothing of high speed
    Internet access.

    John


    "Silvertip" <sparksr1@earthlink.net> wrote in message
    news:kfTXc.670$w%6.264@newsread1.news.pas.earthlink.net...
    > Too True, too true. I became aware of the newsgroups when I wanted to
    > upgrade from my old P166 and found this NG and the .chips NG, and learned
    > about the BH6/C300A combo. Have been a faithful lurker since. I have to
    > admit tho that one of the best that I have ever had the pleasure to
    > participate in was the old "Flight Sim Forum" on Compuserve. Man were
    > things different. Modem was a top-of-the-line Hayes 2400 which came with
    > a
    > free Prodigy account. Heck, back then AOL wasn't anything more than a
    > file
    > data base. It took 66 minutes to download a 1mb file.
    > Silvertip
  19. Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

    Yup. Got my first experience with computers in the service in '75 with
    punch cards and 35mm microfilm (not microfiche). Data from docs had to be
    entered onto the punch cards and then the cards and documents were put on
    film. Used the keyboard to enter search terms to find a particular doc.
    However, my first home comp was the good old C64 with floppy drive. Cost
    $600 and with it hooked to a 19" tv through the adapter, I considered it
    well worth the money. My first "IBM" type was a 386 16mhz with 512k mem and
    a 30mb hd. It actually was faster and had more power than some of those
    6'x4'x5' monsters that we had in the service.
    Silvertip
    "John Blaustein" <nomail@nomail.com> wrote in message
    news:waOdnV6qsNC2kq3cRVn-qg@lmi.net...
    > Silvertip,
    >
    > If you remember CompuServe, then you probably also remember CP/M, Osborne,
    > Kapro and Morrow computers and the first IBM PC that cost $$$. My first
    PC,
    > a Morrow had two floppies and when they came out with their first HD, it
    had
    > 5MB -- that's right MB, not GB. I was thrilled to have that much storage
    > space. WordStar fit on one floppy with room to spare. And the famous C:>
    > prompt. The good old days... though I'm happy with XP, IE, Office,
    Quicken
    > and Photoshop (with which I make a living), to say nothing of high speed
    > Internet access.
    >
    > John
    >
    >
    > "Silvertip" <sparksr1@earthlink.net> wrote in message
    > news:kfTXc.670$w%6.264@newsread1.news.pas.earthlink.net...
    > > Too True, too true. I became aware of the newsgroups when I wanted to
    > > upgrade from my old P166 and found this NG and the .chips NG, and
    learned
    > > about the BH6/C300A combo. Have been a faithful lurker since. I have
    to
    > > admit tho that one of the best that I have ever had the pleasure to
    > > participate in was the old "Flight Sim Forum" on Compuserve. Man were
    > > things different. Modem was a top-of-the-line Hayes 2400 which came
    with
    > > a
    > > free Prodigy account. Heck, back then AOL wasn't anything more than a
    > > file
    > > data base. It took 66 minutes to download a 1mb file.
    > > Silvertip
    >
    >
Ask a new question

Read More

Asus Shutdown Windows XP Motherboards