Sign in with
Sign up | Sign in
Your question

computer locks up

Last response: in Windows XP
Share
Anonymous
June 11, 2004 8:08:59 PM

Archived from groups: microsoft.public.windowsxp.hardware (More info?)

P4 2.8E HT, 1024Meg DDR400 ram running in dual paging mode,
Intel 865PERL motherboard, 2 120 gig WD120JD SATA
drives, raid 0. 1 WD160 gig IDE drive (secondary master)
2 CDRW's (primary master/slave) Drives and cdrw's jumpered properly
for master/slave. ATI radeon 9600SE video, Leadtek Winfast 2000xp
deluxe tv tuner card. Win XP Pro SP1, Nod32 antivirus, Zone Alarm Pro
version 4.5xxx All drivers are the most current, all XP updates
installed.

I can run the computer all day long without any problem, but if I'm
running the tv tuner card, if after 20-30 minutes, if I'm doing
something else with the tv tuner running in a window, the computer
will hard freeze, sound will continue, but the computer is locked,
requiring a hard reboot. Keyboard dead, no mouse nothing....
I've installed the Dscaler tv tuner software, to see if it is the
Winfast TV program. It will lock also. I've deduced that the problem
is the tv tuner drivers, since it only will lock the computer if I
have the tv tuner active. I'm in a back and forth email campaign with
Leadtek, but figured I would post here, to see if anyone has seen
this, or had a problem like this. Kind of driving me nuts!

More about : computer locks

Anonymous
June 12, 2004 2:13:59 AM

Archived from groups: microsoft.public.windowsxp.hardware (More info?)

Did you try a different PCI Slot?
"Name withheld by request" <none@none.com> wrote in message
news:D iljc050bahcotfjdaljkk7veu8rq6kf8r@4ax.com...
> P4 2.8E HT, 1024Meg DDR400 ram running in dual paging mode,
> Intel 865PERL motherboard, 2 120 gig WD120JD SATA
> drives, raid 0. 1 WD160 gig IDE drive (secondary master)
> 2 CDRW's (primary master/slave) Drives and cdrw's jumpered properly
> for master/slave. ATI radeon 9600SE video, Leadtek Winfast 2000xp
> deluxe tv tuner card. Win XP Pro SP1, Nod32 antivirus, Zone Alarm Pro
> version 4.5xxx All drivers are the most current, all XP updates
> installed.
>
> I can run the computer all day long without any problem, but if I'm
> running the tv tuner card, if after 20-30 minutes, if I'm doing
> something else with the tv tuner running in a window, the computer
> will hard freeze, sound will continue, but the computer is locked,
> requiring a hard reboot. Keyboard dead, no mouse nothing....
> I've installed the Dscaler tv tuner software, to see if it is the
> Winfast TV program. It will lock also. I've deduced that the problem
> is the tv tuner drivers, since it only will lock the computer if I
> have the tv tuner active. I'm in a back and forth email campaign with
> Leadtek, but figured I would post here, to see if anyone has seen
> this, or had a problem like this. Kind of driving me nuts!
!