Sign in with
Sign up | Sign in
Your question

External hard drive registers as unknown device...

Last response: in Windows XP
Share
Anonymous
June 12, 2004 12:23:30 AM

Archived from groups: microsoft.public.windowsxp.hardware (More info?)

I have bought a USB hard drive from eBay, but am having problems, but wanted
to check that it was faulty rather than a configuration error or my own
stupidity before I contact the seller for a replacement.

Basically I have the HDD in the case, and the two USB plugs (note two, for
additional power and stability - says the seller's blurb. These 2 USB plugs
are connected to one wire which terminates in a plug that fits into the back
of the device.

I plug it in and the LED flashes green. XP bubbles a window up saying "
Found New Hardware", then " USB Device" and then "USB device not
recognised - troubleshoot, etc etc" Uninstall, retry, same effect. Have
tried
this with two different hard drives, but no effect. It is listed in System,
Device Manager as an unknown device under USB controllers.

However, this device works perfectly well in another XP system.

Any ideas?
Anonymous
June 12, 2004 2:12:15 AM

Archived from groups: microsoft.public.windowsxp.hardware (More info?)

Marcus, the first question Do you have Windows Update SP1 Installed?
the second, did you enable or
set an IRQ for USB Controllers in the Bios?
"Marcus Fox" <please-reply-via-newsgroup-th@-i-posted-to.com> wrote in
message news:Txoyc.10$fY.5@newsfe1-gui.server.ntli.net...
> I have bought a USB hard drive from eBay, but am having problems, but
wanted
> to check that it was faulty rather than a configuration error or my own
> stupidity before I contact the seller for a replacement.
>
> Basically I have the HDD in the case, and the two USB plugs (note two, for
> additional power and stability - says the seller's blurb. These 2 USB
plugs
> are connected to one wire which terminates in a plug that fits into the
back
> of the device.
>
> I plug it in and the LED flashes green. XP bubbles a window up saying "
> Found New Hardware", then " USB Device" and then "USB device not
> recognised - troubleshoot, etc etc" Uninstall, retry, same effect. Have
> tried
> this with two different hard drives, but no effect. It is listed in
System,
> Device Manager as an unknown device under USB controllers.
>
> However, this device works perfectly well in another XP system.
>
> Any ideas?
>
>
>
Anonymous
June 12, 2004 5:35:57 PM

Archived from groups: microsoft.public.windowsxp.hardware (More info?)

"Rich Barry" <rbarry@NOTsocal.rr.com> wrote in message
news:ui44OvDUEHA.1020@TK2MSFTNGP11.phx.gbl...
> Marcus, the first question Do you have Windows Update SP1 Installed?
> the second, did you enable or
> set an IRQ for USB Controllers in the Bios?

Yes, I have SP1 installed, as do both computers, the one on which it works,
and the one on which it does not. I have not modified the BIOS, but all my
other USB devices I have used work in all my ports, apart from my Viewquest
webcam which causes the problem computer to hang, but works on other
computer.

Marcus
May 24, 2011 10:42:32 AM

To fix unknown device error in lacie drive first of all you need to replace the damaged data structure. For this you need to format the hard drive and reinstall the operating system. Hard drive corruption issue fixed by completing formatting but it leads to deletion of all the data. Therefore in order to restore the lost data you need to make use of lacie disk recovery tool. By using this application you will be able to restore the lost data safely.
!