Sign in with
Sign up | Sign in
Your question

A7V600-X BIOS 1005 fails to start Win XP - keyboard dead

Last response: in Motherboards
Share
Anonymous
a b V Motherboard
September 1, 2004 2:27:08 PM

Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

With BIOS 1004 on my ASUS A7V600-X, both Win XP SP2 and MandrakeLinux
10.0 work fine.

I tried BIOS 1005, which works well with MandrakeLinux 10.0.

BUT... In Win XP SP2 (also in Win XP SP1) I can't enter my password. As
soon as I press one key, the mouse freezes and only the reset button
helps...

Anyone else experiencing problems with this BIOS ?
Anonymous
a b V Motherboard
September 1, 2004 8:27:30 PM

Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

Works fine here in the same config (XP SP2). Have you tried to load SETUP
defaults, burn firmware again and load SETUP defaults again ?


Bert Aerts (remove X in address) wrote:

> With BIOS 1004 on my ASUS A7V600-X, both Win XP SP2 and MandrakeLinux
> 10.0 work fine.
>
> I tried BIOS 1005, which works well with MandrakeLinux 10.0.
>
> BUT... In Win XP SP2 (also in Win XP SP1) I can't enter my password. As
> soon as I press one key, the mouse freezes and only the reset button
> helps...
>
> Anyone else experiencing problems with this BIOS ?
Anonymous
a b V Motherboard
September 2, 2004 3:42:22 PM

Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

Stefan Buckmann wrote:
> Works fine here in the same config (XP SP2). Have you tried to load SETUP
> defaults, burn firmware again and load SETUP defaults again ?
>

I did load setup defaults / burn BIOS 1005 / load setup defaults.
Do I need to burn it twice?
Do I need to remove the battery for a minute - to reset the CMOS?

Win XP doesn't even start in safe mode - it reboots after a few seconds.
In normal mode I can't type my password, the mouse pointer freezes after
the first key press, numlock doesn't work so the keyboard is really dead.

But Win98SE and MandrakeLinux 10.0 run both fine!

The changes from 1004 to 1005 are:
"
1. Revise PS2 keyboard detection code to speed up post
2. Support new CPUs. Please refer to our website at:
http://www.asus.com.tw/support/cpusupport/cpusupport.as...
"

It seems that this first change has more impact!
Related resources
Anonymous
a b V Motherboard
September 3, 2004 6:43:06 PM

Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

I'm running 1006 on the machine I'm using to key this it works fine. I've
had mandrake running on it but don't have it going right now .

"Bert Aerts (remove X in address)" <bert.aerts@alcatel.beX> wrote in message
news:ndSdnZ5L96VAGqjcRVnysw@scarlet.biz...
> With BIOS 1004 on my ASUS A7V600-X, both Win XP SP2 and MandrakeLinux
> 10.0 work fine.
>
> I tried BIOS 1005, which works well with MandrakeLinux 10.0.
>
> BUT... In Win XP SP2 (also in Win XP SP1) I can't enter my password. As
> soon as I press one key, the mouse freezes and only the reset button
> helps...
>
> Anyone else experiencing problems with this BIOS ?
>
Anonymous
a b V Motherboard
September 3, 2004 6:46:06 PM

Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

could be your virused. 1006 dates from around xmas so its quite old.
"Bert Aerts (remove X in address)" <bert.aerts@alcatel.beX> wrote in message
news:rNudnatOqdCcdqvcRVnyuA@scarlet.biz...
> Stefan Buckmann wrote:
> > Works fine here in the same config (XP SP2). Have you tried to load
SETUP
> > defaults, burn firmware again and load SETUP defaults again ?
> >
>
> I did load setup defaults / burn BIOS 1005 / load setup defaults.
> Do I need to burn it twice?
> Do I need to remove the battery for a minute - to reset the CMOS?
>
> Win XP doesn't even start in safe mode - it reboots after a few seconds.
> In normal mode I can't type my password, the mouse pointer freezes after
> the first key press, numlock doesn't work so the keyboard is really dead.
>
> But Win98SE and MandrakeLinux 10.0 run both fine!
>
> The changes from 1004 to 1005 are:
> "
> 1. Revise PS2 keyboard detection code to speed up post
> 2. Support new CPUs. Please refer to our website at:
> http://www.asus.com.tw/support/cpusupport/cpusupport.as...
> "
>
> It seems that this first change has more impact!
>
Anonymous
a b V Motherboard
September 6, 2004 5:46:12 PM

Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

Are you talking about A7V600?
Mine is a A7V600-X which is very different!

notritenoteri wrote:
> I'm running 1006 on the machine I'm using to key this it works fine. I've
> had mandrake running on it but don't have it going right now .
>
> "Bert Aerts (remove X in address)" <bert.aerts@alcatel.beX> wrote in message
> news:ndSdnZ5L96VAGqjcRVnysw@scarlet.biz...
>
>>With BIOS 1004 on my ASUS A7V600-X, both Win XP SP2 and MandrakeLinux
>>10.0 work fine.
>>
>>I tried BIOS 1005, which works well with MandrakeLinux 10.0.
>>
>>BUT... In Win XP SP2 (also in Win XP SP1) I can't enter my password. As
>>soon as I press one key, the mouse freezes and only the reset button
>>helps...
>>
>>Anyone else experiencing problems with this BIOS ?
>>
>
>
>
!