Onboard Audio Legacy

Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

Thanks Paul for help in the last post. How do I disable Onboard Audio
Legacy, there is nothing named like that in my bios? My Bios is Award
Medallion (12/09/99), mb is Asus P3C2000.
1 answer Last reply
More about onboard audio legacy
  1. Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

    In article <182f0acb.0409021736.56ad3e2c@posting.google.com>,
    tuutana@hotmail.com (tuutana) wrote:

    > Thanks Paul for help in the last post. How do I disable Onboard Audio
    > Legacy, there is nothing named like that in my bios? My Bios is Award
    > Medallion (12/09/99), mb is Asus P3C2000.

    In the manual, they list two jumpers for audio. They are called
    AUD_EN1 and AUD_EN2.

    From page 20 of the motherboard manual p3c2000-103.pdf from the
    Asus download page:

    5) Onboard Audio CODEC Setting (AUD_EN1 / AUD_EN2)
    (available on audio model only)

    The onboard audio CODEC may be enabled or disabled using all
    of these jumpers. Disable the onboard audio CODEC if you are
    using an ISA or PCI audio card on any of the expansion slots
    or a primary AMR on the AMR slot (see AMR Slot later in this
    section). If using an ISA or PCI audio expansion card,
    On-board AC97 Audio Controller in 4.4.2 I/O Device
    Configuration must also be disabled.

    On page 70 of the manual, it explains the "Onboard AC97 Audio
    Controller" setting and it should be set to [Disabled] as
    well as disabling the jumpers.

    HTH,
    Paul
Ask a new question

Read More

Asus BIOS Legacy Audio Motherboards