P4P800-E Deluxe "HANGS" on some apps

Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

My system:

P4P800-E Deluxe
P4/3.0C
2GB Mushkin PC3200 Blue RAM (4 DIMMS)
C: -- WD SATA 120GB
D: -- WD EIDE 120GB -- D: and E: partitions
Windows XP Home SP2
BIOS setting at Defaults, except Promise controller disabled and keyboard
set to power system on

I am having intermittent hanging of some applications. Below are some
examples from my Events Log.

I have tried removing all DIMMS and testing them one at a time. Problem
persists.

The most repeatable problem is when running Quicken 2004 Home and Business.
When I run either a File Copy or File Validate, the computer freezes. I
have taken the same set of data files that cause the "hang" and run them on
my older system, and both Quicken functions work perfectly. Something on my
system is causing this.

I hope someone here can offer some help.

Thanks very much.

John

----------

FROM EVENTS LOG -- errors for Quicken, Microsoft Works, Windows Explorer:

Event Type: Error

Event Source: Application Hang

Event Category: (101)

Event ID: 1002

Date: 9/3/2004

Time: 9:52:58 AM

User: N/A

Computer: JOHN-P4

Description:

Hanging application qw.exe, version 13.1.5.2, hang module hungapp, version
0.0.0.0, hang address 0x00000000.


For more information, see Help and Support Center at
http://go.microsoft.com/fwlink/events.asp.

Data:

0000: 41 70 70 6c 69 63 61 74 Applicat

0008: 69 6f 6e 20 48 61 6e 67 ion Hang

0010: 20 20 71 77 2e 65 78 65 qw.exe

0018: 20 31 33 2e 31 2e 35 2e 13.1.5.

0020: 32 20 69 6e 20 68 75 6e 2 in hun

0028: 67 61 70 70 20 30 2e 30 gapp 0.0

0030: 2e 30 2e 30 20 61 74 20 .0.0 at

0038: 6f 66 66 73 65 74 20 30 offset 0

0040: 30 30 30 30 30 30 30 0000000


Event Type: Error

Event Source: Application Hang

Event Category: None

Event ID: 1001

Date: 9/2/2004

Time: 5:09:47 PM

User: N/A

Computer: JOHN-P4

Description:

Fault bucket 84808920.


For more information, see Help and Support Center at
http://go.microsoft.com/fwlink/events.asp.

Data:

0000: 42 75 63 6b 65 74 3a 20 Bucket:

0008: 38 34 38 30 38 39 32 30 84808920

0010: 0d 0a ..


Event Type: Error

Event Source: Application Hang

Event Category: (101)

Event ID: 1002

Date: 9/1/2004

Time: 4:30:27 PM

User: N/A

Computer: JOHN-P4

Description:

Hanging application MSWORKS.EXE, version 4.0.5.465, hang module hungapp,
version 0.0.0.0, hang address 0x00000000.


For more information, see Help and Support Center at
http://go.microsoft.com/fwlink/events.asp.

Data:

0000: 41 70 70 6c 69 63 61 74 Applicat

0008: 69 6f 6e 20 48 61 6e 67 ion Hang

0010: 20 20 4d 53 57 4f 52 4b MSWORK

0018: 53 2e 45 58 45 20 34 2e S.EXE 4.

0020: 30 2e 35 2e 34 36 35 20 0.5.465

0028: 69 6e 20 68 75 6e 67 61 in hunga

0030: 70 70 20 30 2e 30 2e 30 pp 0.0.0

0038: 2e 30 20 61 74 20 6f 66 .0 at of

0040: 66 73 65 74 20 30 30 30 fset 000

0048: 30 30 30 30 30 00000


Event Type: Error

Event Source: Application Error

Event Category: None

Event ID: 1000

Date: 8/27/2004

Time: 3:06:38 PM

User: N/A

Computer: JOHN-P4

Description:

Faulting application explorer.exe, version 6.0.2900.2180, faulting module
unknown, version 0.0.0.0, fault address 0x012d1000.


For more information, see Help and Support Center at
http://go.microsoft.com/fwlink/events.asp.

Data:

0000: 41 70 70 6c 69 63 61 74 Applicat

0008: 69 6f 6e 20 46 61 69 6c ion Fail

0010: 75 72 65 20 20 65 78 70 ure exp

0018: 6c 6f 72 65 72 2e 65 78 lorer.ex

0020: 65 20 36 2e 30 2e 32 39 e 6.0.29

0028: 30 30 2e 32 31 38 30 20 00.2180

0030: 69 6e 20 75 6e 6b 6e 6f in unkno

0038: 77 6e 20 30 2e 30 2e 30 wn 0.0.0

0040: 2e 30 20 61 74 20 6f 66 .0 at of

0048: 66 73 65 74 20 30 31 32 fset 012

0050: 64 31 30 30 30 0d 0a d1000..


Event Type: Error

Event Source: Application Error

Event Category: None

Event ID: 1001

Date: 8/27/2004

Time: 3:06:42 PM

User: N/A

Computer: JOHN-P4

Description:

Fault bucket 131787410.


For more information, see Help and Support Center at
http://go.microsoft.com/fwlink/events.asp.

Data:

0000: 42 75 63 6b 65 74 3a 20 Bucket:

0008: 31 33 31 37 38 37 34 31 13178741

0010: 30 0d 0a 0..
4 answers Last reply
More about p4p800 deluxe hangs apps
  1. Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

    Just a thought were there any patches you ran for the software on the old
    computer?

    "John Blaustein" <nomail@nomail.com> wrote in message
    news:mpidnVH4FJqce6XcRVn-jw@lmi.net...
    > My system:
    >
    > P4P800-E Deluxe
    > P4/3.0C
    > 2GB Mushkin PC3200 Blue RAM (4 DIMMS)
    > C: -- WD SATA 120GB
    > D: -- WD EIDE 120GB -- D: and E: partitions
    > Windows XP Home SP2
    > BIOS setting at Defaults, except Promise controller disabled and keyboard
    > set to power system on
    >
    > I am having intermittent hanging of some applications. Below are some
    > examples from my Events Log.
    >
    > I have tried removing all DIMMS and testing them one at a time. Problem
    > persists.
    >
    > The most repeatable problem is when running Quicken 2004 Home and
    Business.
    > When I run either a File Copy or File Validate, the computer freezes. I
    > have taken the same set of data files that cause the "hang" and run them
    on
    > my older system, and both Quicken functions work perfectly. Something on
    my
    > system is causing this.
    >
    > I hope someone here can offer some help.
    >
    > Thanks very much.
    >
    > John
    >
    > ----------
    >
    > FROM EVENTS LOG -- errors for Quicken, Microsoft Works, Windows Explorer:
    >
    > Event Type: Error
    >
    > Event Source: Application Hang
    >
    > Event Category: (101)
    >
    > Event ID: 1002
    >
    > Date: 9/3/2004
    >
    > Time: 9:52:58 AM
    >
    > User: N/A
    >
    > Computer: JOHN-P4
    >
    > Description:
    >
    > Hanging application qw.exe, version 13.1.5.2, hang module hungapp, version
    > 0.0.0.0, hang address 0x00000000.
    >
    >
    >
    > For more information, see Help and Support Center at
    > http://go.microsoft.com/fwlink/events.asp.
    >
    > Data:
    >
    > 0000: 41 70 70 6c 69 63 61 74 Applicat
    >
    > 0008: 69 6f 6e 20 48 61 6e 67 ion Hang
    >
    > 0010: 20 20 71 77 2e 65 78 65 qw.exe
    >
    > 0018: 20 31 33 2e 31 2e 35 2e 13.1.5.
    >
    > 0020: 32 20 69 6e 20 68 75 6e 2 in hun
    >
    > 0028: 67 61 70 70 20 30 2e 30 gapp 0.0
    >
    > 0030: 2e 30 2e 30 20 61 74 20 .0.0 at
    >
    > 0038: 6f 66 66 73 65 74 20 30 offset 0
    >
    > 0040: 30 30 30 30 30 30 30 0000000
    >
    >
    >
    >
    >
    > Event Type: Error
    >
    > Event Source: Application Hang
    >
    > Event Category: None
    >
    > Event ID: 1001
    >
    > Date: 9/2/2004
    >
    > Time: 5:09:47 PM
    >
    > User: N/A
    >
    > Computer: JOHN-P4
    >
    > Description:
    >
    > Fault bucket 84808920.
    >
    >
    >
    > For more information, see Help and Support Center at
    > http://go.microsoft.com/fwlink/events.asp.
    >
    > Data:
    >
    > 0000: 42 75 63 6b 65 74 3a 20 Bucket:
    >
    > 0008: 38 34 38 30 38 39 32 30 84808920
    >
    > 0010: 0d 0a ..
    >
    >
    >
    >
    >
    > Event Type: Error
    >
    > Event Source: Application Hang
    >
    > Event Category: (101)
    >
    > Event ID: 1002
    >
    > Date: 9/1/2004
    >
    > Time: 4:30:27 PM
    >
    > User: N/A
    >
    > Computer: JOHN-P4
    >
    > Description:
    >
    > Hanging application MSWORKS.EXE, version 4.0.5.465, hang module hungapp,
    > version 0.0.0.0, hang address 0x00000000.
    >
    >
    >
    > For more information, see Help and Support Center at
    > http://go.microsoft.com/fwlink/events.asp.
    >
    > Data:
    >
    > 0000: 41 70 70 6c 69 63 61 74 Applicat
    >
    > 0008: 69 6f 6e 20 48 61 6e 67 ion Hang
    >
    > 0010: 20 20 4d 53 57 4f 52 4b MSWORK
    >
    > 0018: 53 2e 45 58 45 20 34 2e S.EXE 4.
    >
    > 0020: 30 2e 35 2e 34 36 35 20 0.5.465
    >
    > 0028: 69 6e 20 68 75 6e 67 61 in hunga
    >
    > 0030: 70 70 20 30 2e 30 2e 30 pp 0.0.0
    >
    > 0038: 2e 30 20 61 74 20 6f 66 .0 at of
    >
    > 0040: 66 73 65 74 20 30 30 30 fset 000
    >
    > 0048: 30 30 30 30 30 00000
    >
    >
    >
    >
    >
    > Event Type: Error
    >
    > Event Source: Application Error
    >
    > Event Category: None
    >
    > Event ID: 1000
    >
    > Date: 8/27/2004
    >
    > Time: 3:06:38 PM
    >
    > User: N/A
    >
    > Computer: JOHN-P4
    >
    > Description:
    >
    > Faulting application explorer.exe, version 6.0.2900.2180, faulting module
    > unknown, version 0.0.0.0, fault address 0x012d1000.
    >
    >
    >
    > For more information, see Help and Support Center at
    > http://go.microsoft.com/fwlink/events.asp.
    >
    > Data:
    >
    > 0000: 41 70 70 6c 69 63 61 74 Applicat
    >
    > 0008: 69 6f 6e 20 46 61 69 6c ion Fail
    >
    > 0010: 75 72 65 20 20 65 78 70 ure exp
    >
    > 0018: 6c 6f 72 65 72 2e 65 78 lorer.ex
    >
    > 0020: 65 20 36 2e 30 2e 32 39 e 6.0.29
    >
    > 0028: 30 30 2e 32 31 38 30 20 00.2180
    >
    > 0030: 69 6e 20 75 6e 6b 6e 6f in unkno
    >
    > 0038: 77 6e 20 30 2e 30 2e 30 wn 0.0.0
    >
    > 0040: 2e 30 20 61 74 20 6f 66 .0 at of
    >
    > 0048: 66 73 65 74 20 30 31 32 fset 012
    >
    > 0050: 64 31 30 30 30 0d 0a d1000..
    >
    >
    >
    >
    >
    > Event Type: Error
    >
    > Event Source: Application Error
    >
    > Event Category: None
    >
    > Event ID: 1001
    >
    > Date: 8/27/2004
    >
    > Time: 3:06:42 PM
    >
    > User: N/A
    >
    > Computer: JOHN-P4
    >
    > Description:
    >
    > Fault bucket 131787410.
    >
    >
    >
    > For more information, see Help and Support Center at
    > http://go.microsoft.com/fwlink/events.asp.
    >
    > Data:
    >
    > 0000: 42 75 63 6b 65 74 3a 20 Bucket:
    >
    > 0008: 31 33 31 37 38 37 34 31 13178741
    >
    > 0010: 30 0d 0a 0..
    >
    >
    >
    >
    >
  2. Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

    Sheer,

    To answer your question: No, both installations of Quicken have the same
    updates applied.

    I have done some extensive testing of my Quicken data file and the results
    are strange. I now have Quicken installed on three PCs as follows:

    P4-XP SP2 -- QKN and all updates installed BEFORE SP2 update
    P3-XP SP2 -- QKN and all updates installed AFTER SP2 update
    P3-W98SE -- QKN and all updates installed

    Both of the PCs with XP SP2 have the same graphics card -- Matrox G450 with
    latest certified driver. (The certified driver is the same as the latest
    release driver.)

    Here's where I am:

    If I take a COPY of my data file from the P4 (the one that's having the
    hanging problem) and run the Quicken File>Copy and/or File>Validate on the
    W98SE PC, both operations complete without problems. HOWEVER, if I take
    another COPY and do the same thing on the P3-XP SP2 PC, I have the SAME
    problem with hanging as on the P4 XP SP2 PC. So... on W98, no problem; on
    TWO XP systems, same hanging problem.

    Since both XP systems have the same graphics card, I suppose that could be
    causing some sort of conflict, but I find that hard to understand.

    I am going to do some further testing later today.

    I ran Memtest-86 v3.1 with all four DIMMS installed and got two memory
    errors. I have since run the test with only two DIMMS at a time and get no
    errors. I'm not sure what to make of that.

    When I switched the DIMMS (from one set of two to another set of two) and
    rebooted, I got a POST error message that said "Overclocking Failure. Press
    F1 to Enter Setup." I have Overclocking set to Standard. When I press F1,
    it goes into BIOS setup, then I press F10 and it boot fine. Is it normal to
    get this message when DIMMS are switched? The DIMMS are all identical --
    Mushkin PC3200 512MB Blue. Could something be wrong with my motherboard?

    John


    "sheer" <sheer@sheere.com> wrote in message
    news:4139e72a@dnews.tpgi.com.au...
    > Just a thought were there any patches you ran for the software on the old
    > computer?
    >
    > "John Blaustein" <nomail@nomail.com> wrote in message
    > news:mpidnVH4FJqce6XcRVn-jw@lmi.net...
    >> My system:
    >>
    >> P4P800-E Deluxe
    >> P4/3.0C
    >> 2GB Mushkin PC3200 Blue RAM (4 DIMMS)
    >> C: -- WD SATA 120GB
    >> D: -- WD EIDE 120GB -- D: and E: partitions
    >> Windows XP Home SP2
    >> BIOS setting at Defaults, except Promise controller disabled and keyboard
    >> set to power system on
    >>
    >> I am having intermittent hanging of some applications. Below are some
    >> examples from my Events Log.
    >>
    >> I have tried removing all DIMMS and testing them one at a time. Problem
    >> persists.
    >>
    >> The most repeatable problem is when running Quicken 2004 Home and
    > Business.
    >> When I run either a File Copy or File Validate, the computer freezes. I
    >> have taken the same set of data files that cause the "hang" and run them
    > on
    >> my older system, and both Quicken functions work perfectly. Something on
    > my
    >> system is causing this.
    >>
    >> I hope someone here can offer some help.
    >>
    >> Thanks very much.
    >>
    >> John
    >>
    >> ----------
    >>
    >> FROM EVENTS LOG -- errors for Quicken, Microsoft Works, Windows Explorer:
    >>
    >> Event Type: Error
    >>
    >> Event Source: Application Hang
    >>
    >> Event Category: (101)
    >>
    >> Event ID: 1002
    >>
    >> Date: 9/3/2004
    >>
    >> Time: 9:52:58 AM
    >>
    >> User: N/A
    >>
    >> Computer: JOHN-P4
    >>
    >> Description:
    >>
    >> Hanging application qw.exe, version 13.1.5.2, hang module hungapp,
    >> version
    >> 0.0.0.0, hang address 0x00000000.
    >>
    >>
    >>
    >> For more information, see Help and Support Center at
    >> http://go.microsoft.com/fwlink/events.asp.
    >>
    >> Data:
    >>
    >> 0000: 41 70 70 6c 69 63 61 74 Applicat
    >>
    >> 0008: 69 6f 6e 20 48 61 6e 67 ion Hang
    >>
    >> 0010: 20 20 71 77 2e 65 78 65 qw.exe
    >>
    >> 0018: 20 31 33 2e 31 2e 35 2e 13.1.5.
    >>
    >> 0020: 32 20 69 6e 20 68 75 6e 2 in hun
    >>
    >> 0028: 67 61 70 70 20 30 2e 30 gapp 0.0
    >>
    >> 0030: 2e 30 2e 30 20 61 74 20 .0.0 at
    >>
    >> 0038: 6f 66 66 73 65 74 20 30 offset 0
    >>
    >> 0040: 30 30 30 30 30 30 30 0000000
    >>
    >>
    >>
    >>
    >>
    >> Event Type: Error
    >>
    >> Event Source: Application Hang
    >>
    >> Event Category: None
    >>
    >> Event ID: 1001
    >>
    >> Date: 9/2/2004
    >>
    >> Time: 5:09:47 PM
    >>
    >> User: N/A
    >>
    >> Computer: JOHN-P4
    >>
    >> Description:
    >>
    >> Fault bucket 84808920.
    >>
    >>
    >>
    >> For more information, see Help and Support Center at
    >> http://go.microsoft.com/fwlink/events.asp.
    >>
    >> Data:
    >>
    >> 0000: 42 75 63 6b 65 74 3a 20 Bucket:
    >>
    >> 0008: 38 34 38 30 38 39 32 30 84808920
    >>
    >> 0010: 0d 0a ..
    >>
    >>
    >>
    >>
    >>
    >> Event Type: Error
    >>
    >> Event Source: Application Hang
    >>
    >> Event Category: (101)
    >>
    >> Event ID: 1002
    >>
    >> Date: 9/1/2004
    >>
    >> Time: 4:30:27 PM
    >>
    >> User: N/A
    >>
    >> Computer: JOHN-P4
    >>
    >> Description:
    >>
    >> Hanging application MSWORKS.EXE, version 4.0.5.465, hang module hungapp,
    >> version 0.0.0.0, hang address 0x00000000.
    >>
    >>
    >>
    >> For more information, see Help and Support Center at
    >> http://go.microsoft.com/fwlink/events.asp.
    >>
    >> Data:
    >>
    >> 0000: 41 70 70 6c 69 63 61 74 Applicat
    >>
    >> 0008: 69 6f 6e 20 48 61 6e 67 ion Hang
    >>
    >> 0010: 20 20 4d 53 57 4f 52 4b MSWORK
    >>
    >> 0018: 53 2e 45 58 45 20 34 2e S.EXE 4.
    >>
    >> 0020: 30 2e 35 2e 34 36 35 20 0.5.465
    >>
    >> 0028: 69 6e 20 68 75 6e 67 61 in hunga
    >>
    >> 0030: 70 70 20 30 2e 30 2e 30 pp 0.0.0
    >>
    >> 0038: 2e 30 20 61 74 20 6f 66 .0 at of
    >>
    >> 0040: 66 73 65 74 20 30 30 30 fset 000
    >>
    >> 0048: 30 30 30 30 30 00000
    >>
    >>
    >>
    >>
    >>
    >> Event Type: Error
    >>
    >> Event Source: Application Error
    >>
    >> Event Category: None
    >>
    >> Event ID: 1000
    >>
    >> Date: 8/27/2004
    >>
    >> Time: 3:06:38 PM
    >>
    >> User: N/A
    >>
    >> Computer: JOHN-P4
    >>
    >> Description:
    >>
    >> Faulting application explorer.exe, version 6.0.2900.2180, faulting module
    >> unknown, version 0.0.0.0, fault address 0x012d1000.
    >>
    >>
    >>
    >> For more information, see Help and Support Center at
    >> http://go.microsoft.com/fwlink/events.asp.
    >>
    >> Data:
    >>
    >> 0000: 41 70 70 6c 69 63 61 74 Applicat
    >>
    >> 0008: 69 6f 6e 20 46 61 69 6c ion Fail
    >>
    >> 0010: 75 72 65 20 20 65 78 70 ure exp
    >>
    >> 0018: 6c 6f 72 65 72 2e 65 78 lorer.ex
    >>
    >> 0020: 65 20 36 2e 30 2e 32 39 e 6.0.29
    >>
    >> 0028: 30 30 2e 32 31 38 30 20 00.2180
    >>
    >> 0030: 69 6e 20 75 6e 6b 6e 6f in unkno
    >>
    >> 0038: 77 6e 20 30 2e 30 2e 30 wn 0.0.0
    >>
    >> 0040: 2e 30 20 61 74 20 6f 66 .0 at of
    >>
    >> 0048: 66 73 65 74 20 30 31 32 fset 012
    >>
    >> 0050: 64 31 30 30 30 0d 0a d1000..
    >>
    >>
    >>
    >>
    >>
    >> Event Type: Error
    >>
    >> Event Source: Application Error
    >>
    >> Event Category: None
    >>
    >> Event ID: 1001
    >>
    >> Date: 8/27/2004
    >>
    >> Time: 3:06:42 PM
    >>
    >> User: N/A
    >>
    >> Computer: JOHN-P4
    >>
    >> Description:
    >>
    >> Fault bucket 131787410.
    >>
    >>
    >>
    >> For more information, see Help and Support Center at
    >> http://go.microsoft.com/fwlink/events.asp.
    >>
    >> Data:
    >>
    >> 0000: 42 75 63 6b 65 74 3a 20 Bucket:
    >>
    >> 0008: 31 33 31 37 38 37 34 31 13178741
    >>
    >> 0010: 30 0d 0a 0..
    >>
    >>
    >>
    >>
    >>
    >
    >
  3. Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

    Another question did the XP systems hang before SP2 was installed?
    "John Blaustein" <nomail@nomail.com> wrote in message
    news:3r-dnRoIDeTimKfcRVn-gg@lmi.net...
    > Sheer,
    >
    > To answer your question: No, both installations of Quicken have the same
    > updates applied.
    >
    > I have done some extensive testing of my Quicken data file and the results
    > are strange. I now have Quicken installed on three PCs as follows:
    >
    > P4-XP SP2 -- QKN and all updates installed BEFORE SP2 update
    > P3-XP SP2 -- QKN and all updates installed AFTER SP2 update
    > P3-W98SE -- QKN and all updates installed
    >
    > Both of the PCs with XP SP2 have the same graphics card -- Matrox G450
    with
    > latest certified driver. (The certified driver is the same as the latest
    > release driver.)
    >
    > Here's where I am:
    >
    > If I take a COPY of my data file from the P4 (the one that's having the
    > hanging problem) and run the Quicken File>Copy and/or File>Validate on the
    > W98SE PC, both operations complete without problems. HOWEVER, if I take
    > another COPY and do the same thing on the P3-XP SP2 PC, I have the SAME
    > problem with hanging as on the P4 XP SP2 PC. So... on W98, no problem; on
    > TWO XP systems, same hanging problem.
    >
    > Since both XP systems have the same graphics card, I suppose that could be
    > causing some sort of conflict, but I find that hard to understand.
    >
    > I am going to do some further testing later today.
    >
    > I ran Memtest-86 v3.1 with all four DIMMS installed and got two memory
    > errors. I have since run the test with only two DIMMS at a time and get
    no
    > errors. I'm not sure what to make of that.
    >
    > When I switched the DIMMS (from one set of two to another set of two) and
    > rebooted, I got a POST error message that said "Overclocking Failure.
    Press
    > F1 to Enter Setup." I have Overclocking set to Standard. When I press
    F1,
    > it goes into BIOS setup, then I press F10 and it boot fine. Is it normal
    to
    > get this message when DIMMS are switched? The DIMMS are all identical --

    > Mushkin PC3200 512MB Blue. Could something be wrong with my motherboard?
    >
    > John
    >
    >
    >
    > "sheer" <sheer@sheere.com> wrote in message
    > news:4139e72a@dnews.tpgi.com.au...
    > > Just a thought were there any patches you ran for the software on the
    old
    > > computer?
    > >
    > > "John Blaustein" <nomail@nomail.com> wrote in message
    > > news:mpidnVH4FJqce6XcRVn-jw@lmi.net...
    > >> My system:
    > >>
    > >> P4P800-E Deluxe
    > >> P4/3.0C
    > >> 2GB Mushkin PC3200 Blue RAM (4 DIMMS)
    > >> C: -- WD SATA 120GB
    > >> D: -- WD EIDE 120GB -- D: and E: partitions
    > >> Windows XP Home SP2
    > >> BIOS setting at Defaults, except Promise controller disabled and
    keyboard
    > >> set to power system on
    > >>
    > >> I am having intermittent hanging of some applications. Below are some
    > >> examples from my Events Log.
    > >>
    > >> I have tried removing all DIMMS and testing them one at a time.
    Problem
    > >> persists.
    > >>
    > >> The most repeatable problem is when running Quicken 2004 Home and
    > > Business.
    > >> When I run either a File Copy or File Validate, the computer freezes.
    I
    > >> have taken the same set of data files that cause the "hang" and run
    them
    > > on
    > >> my older system, and both Quicken functions work perfectly. Something
    on
    > > my
    > >> system is causing this.
    > >>
    > >> I hope someone here can offer some help.
    > >>
    > >> Thanks very much.
    > >>
    > >> John
    > >>
    > >> ----------
    > >>
    > >> FROM EVENTS LOG -- errors for Quicken, Microsoft Works, Windows
    Explorer:
    > >>
    > >> Event Type: Error
    > >>
    > >> Event Source: Application Hang
    > >>
    > >> Event Category: (101)
    > >>
    > >> Event ID: 1002
    > >>
    > >> Date: 9/3/2004
    > >>
    > >> Time: 9:52:58 AM
    > >>
    > >> User: N/A
    > >>
    > >> Computer: JOHN-P4
    > >>
    > >> Description:
    > >>
    > >> Hanging application qw.exe, version 13.1.5.2, hang module hungapp,
    > >> version
    > >> 0.0.0.0, hang address 0x00000000.
    > >>
    > >>
    > >>
    > >> For more information, see Help and Support Center at
    > >> http://go.microsoft.com/fwlink/events.asp.
    > >>
    > >> Data:
    > >>
    > >> 0000: 41 70 70 6c 69 63 61 74 Applicat
    > >>
    > >> 0008: 69 6f 6e 20 48 61 6e 67 ion Hang
    > >>
    > >> 0010: 20 20 71 77 2e 65 78 65 qw.exe
    > >>
    > >> 0018: 20 31 33 2e 31 2e 35 2e 13.1.5.
    > >>
    > >> 0020: 32 20 69 6e 20 68 75 6e 2 in hun
    > >>
    > >> 0028: 67 61 70 70 20 30 2e 30 gapp 0.0
    > >>
    > >> 0030: 2e 30 2e 30 20 61 74 20 .0.0 at
    > >>
    > >> 0038: 6f 66 66 73 65 74 20 30 offset 0
    > >>
    > >> 0040: 30 30 30 30 30 30 30 0000000
    > >>
    > >>
    > >>
    > >>
    > >>
    > >> Event Type: Error
    > >>
    > >> Event Source: Application Hang
    > >>
    > >> Event Category: None
    > >>
    > >> Event ID: 1001
    > >>
    > >> Date: 9/2/2004
    > >>
    > >> Time: 5:09:47 PM
    > >>
    > >> User: N/A
    > >>
    > >> Computer: JOHN-P4
    > >>
    > >> Description:
    > >>
    > >> Fault bucket 84808920.
    > >>
    > >>
    > >>
    > >> For more information, see Help and Support Center at
    > >> http://go.microsoft.com/fwlink/events.asp.
    > >>
    > >> Data:
    > >>
    > >> 0000: 42 75 63 6b 65 74 3a 20 Bucket:
    > >>
    > >> 0008: 38 34 38 30 38 39 32 30 84808920
    > >>
    > >> 0010: 0d 0a ..
    > >>
    > >>
    > >>
    > >>
    > >>
    > >> Event Type: Error
    > >>
    > >> Event Source: Application Hang
    > >>
    > >> Event Category: (101)
    > >>
    > >> Event ID: 1002
    > >>
    > >> Date: 9/1/2004
    > >>
    > >> Time: 4:30:27 PM
    > >>
    > >> User: N/A
    > >>
    > >> Computer: JOHN-P4
    > >>
    > >> Description:
    > >>
    > >> Hanging application MSWORKS.EXE, version 4.0.5.465, hang module
    hungapp,
    > >> version 0.0.0.0, hang address 0x00000000.
    > >>
    > >>
    > >>
    > >> For more information, see Help and Support Center at
    > >> http://go.microsoft.com/fwlink/events.asp.
    > >>
    > >> Data:
    > >>
    > >> 0000: 41 70 70 6c 69 63 61 74 Applicat
    > >>
    > >> 0008: 69 6f 6e 20 48 61 6e 67 ion Hang
    > >>
    > >> 0010: 20 20 4d 53 57 4f 52 4b MSWORK
    > >>
    > >> 0018: 53 2e 45 58 45 20 34 2e S.EXE 4.
    > >>
    > >> 0020: 30 2e 35 2e 34 36 35 20 0.5.465
    > >>
    > >> 0028: 69 6e 20 68 75 6e 67 61 in hunga
    > >>
    > >> 0030: 70 70 20 30 2e 30 2e 30 pp 0.0.0
    > >>
    > >> 0038: 2e 30 20 61 74 20 6f 66 .0 at of
    > >>
    > >> 0040: 66 73 65 74 20 30 30 30 fset 000
    > >>
    > >> 0048: 30 30 30 30 30 00000
    > >>
    > >>
    > >>
    > >>
    > >>
    > >> Event Type: Error
    > >>
    > >> Event Source: Application Error
    > >>
    > >> Event Category: None
    > >>
    > >> Event ID: 1000
    > >>
    > >> Date: 8/27/2004
    > >>
    > >> Time: 3:06:38 PM
    > >>
    > >> User: N/A
    > >>
    > >> Computer: JOHN-P4
    > >>
    > >> Description:
    > >>
    > >> Faulting application explorer.exe, version 6.0.2900.2180, faulting
    module
    > >> unknown, version 0.0.0.0, fault address 0x012d1000.
    > >>
    > >>
    > >>
    > >> For more information, see Help and Support Center at
    > >> http://go.microsoft.com/fwlink/events.asp.
    > >>
    > >> Data:
    > >>
    > >> 0000: 41 70 70 6c 69 63 61 74 Applicat
    > >>
    > >> 0008: 69 6f 6e 20 46 61 69 6c ion Fail
    > >>
    > >> 0010: 75 72 65 20 20 65 78 70 ure exp
    > >>
    > >> 0018: 6c 6f 72 65 72 2e 65 78 lorer.ex
    > >>
    > >> 0020: 65 20 36 2e 30 2e 32 39 e 6.0.29
    > >>
    > >> 0028: 30 30 2e 32 31 38 30 20 00.2180
    > >>
    > >> 0030: 69 6e 20 75 6e 6b 6e 6f in unkno
    > >>
    > >> 0038: 77 6e 20 30 2e 30 2e 30 wn 0.0.0
    > >>
    > >> 0040: 2e 30 20 61 74 20 6f 66 .0 at of
    > >>
    > >> 0048: 66 73 65 74 20 30 31 32 fset 012
    > >>
    > >> 0050: 64 31 30 30 30 0d 0a d1000..
    > >>
    > >>
    > >>
    > >>
    > >>
    > >> Event Type: Error
    > >>
    > >> Event Source: Application Error
    > >>
    > >> Event Category: None
    > >>
    > >> Event ID: 1001
    > >>
    > >> Date: 8/27/2004
    > >>
    > >> Time: 3:06:42 PM
    > >>
    > >> User: N/A
    > >>
    > >> Computer: JOHN-P4
    > >>
    > >> Description:
    > >>
    > >> Fault bucket 131787410.
    > >>
    > >>
    > >>
    > >> For more information, see Help and Support Center at
    > >> http://go.microsoft.com/fwlink/events.asp.
    > >>
    > >> Data:
    > >>
    > >> 0000: 42 75 63 6b 65 74 3a 20 Bucket:
    > >>
    > >> 0008: 31 33 31 37 38 37 34 31 13178741
    > >>
    > >> 0010: 30 0d 0a 0..
    > >>
    > >>
    > >>
    > >>
    > >>
    > >
    > >
    >
    >
    >
  4. Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

    Sheer,

    In reviewing my Events Log, I see that I did have some hanging apps before
    SP2 was installed, but not this particular Quicken problem.

    I have some new information -- which may lead anyone reading this to
    conclude that I'm a rank amateur! It now seems that if I let Quicken just
    sit there doing either File>Copy or File>Validate, and I wait long enough
    (like 15+ minutes), it will complete. That's on the P4 and P3 XP SP2
    systems. This is the same two operations that take only a couple of minutes
    on the W98SE system. One would think the P4 and P3 systems would be way
    faster -- in addition to the faster CPUs, they have more RAM. (Note that
    I'm using the same 27MB file on all systems in all tests -- a fresh copy of
    the files each time.)

    During this long "wait" for the operations to complete, if I point the
    cursor at the taskbar, then parts of the Quicken screen go white and if I
    bring up the Task Mgr, then it shows Quicken not responding. If I don't
    point at the taskbar -- just let it sit -- then (it now appears) the
    operations will complete.

    In addition to this new discovery, since my last post, I installed Quicken
    (with updates) on my P3 laptop with XP SP2 installed. Using the same test
    file, File>Copy and File>Validate complete, but it takes a good 10-15
    minutes each. The laptop only has 256MB RAM, so that time frame doesn't
    surprise me. The time it's taking on the P4 and P3 XP SP2 systems does
    surprise me -- I can't understand why it's taking so much longer on those
    PCs than on the W98SE machine.

    Bottom line here seems to be that what I thought was broken, isn't. I have
    had other hangs as noted in Event Log, but nothing as potentially serious as
    with my Quicken data file.

    Thanks, Sheer, for your help. If I discover anything more as I look into
    this, I'll post back.

    John


    "sheer" <sheer@sheere.com> wrote in message
    news:413a0db4@dnews.tpgi.com.au...
    > Another question did the XP systems hang before SP2 was installed?
    > "John Blaustein" <nomail@nomail.com> wrote in message
    > news:3r-dnRoIDeTimKfcRVn-gg@lmi.net...
    >> Sheer,
    >>
    >> To answer your question: No, both installations of Quicken have the same
    >> updates applied.
    >>
    >> I have done some extensive testing of my Quicken data file and the
    >> results
    >> are strange. I now have Quicken installed on three PCs as follows:
    >>
    >> P4-XP SP2 -- QKN and all updates installed BEFORE SP2 update
    >> P3-XP SP2 -- QKN and all updates installed AFTER SP2 update
    >> P3-W98SE -- QKN and all updates installed
    >>
    >> Both of the PCs with XP SP2 have the same graphics card -- Matrox G450
    > with
    >> latest certified driver. (The certified driver is the same as the latest
    >> release driver.)
    >>
    >> Here's where I am:
    >>
    >> If I take a COPY of my data file from the P4 (the one that's having the
    >> hanging problem) and run the Quicken File>Copy and/or File>Validate on
    >> the
    >> W98SE PC, both operations complete without problems. HOWEVER, if I take
    >> another COPY and do the same thing on the P3-XP SP2 PC, I have the SAME
    >> problem with hanging as on the P4 XP SP2 PC. So... on W98, no problem;
    >> on
    >> TWO XP systems, same hanging problem.
    >>
    >> Since both XP systems have the same graphics card, I suppose that could
    >> be
    >> causing some sort of conflict, but I find that hard to understand.
    >>
    >> I am going to do some further testing later today.
    >>
    >> I ran Memtest-86 v3.1 with all four DIMMS installed and got two memory
    >> errors. I have since run the test with only two DIMMS at a time and get
    > no
    >> errors. I'm not sure what to make of that.
    >>
    >> When I switched the DIMMS (from one set of two to another set of two) and
    >> rebooted, I got a POST error message that said "Overclocking Failure.
    > Press
    >> F1 to Enter Setup." I have Overclocking set to Standard. When I press
    > F1,
    >> it goes into BIOS setup, then I press F10 and it boot fine. Is it normal
    > to
    >> get this message when DIMMS are switched? The DIMMS are all identical --
    >
    >> Mushkin PC3200 512MB Blue. Could something be wrong with my motherboard?
    >>
    >> John
    >>
    >>
    >>
    >> "sheer" <sheer@sheere.com> wrote in message
    >> news:4139e72a@dnews.tpgi.com.au...
    >> > Just a thought were there any patches you ran for the software on the
    > old
    >> > computer?
    >> >
    >> > "John Blaustein" <nomail@nomail.com> wrote in message
    >> > news:mpidnVH4FJqce6XcRVn-jw@lmi.net...
    >> >> My system:
    >> >>
    >> >> P4P800-E Deluxe
    >> >> P4/3.0C
    >> >> 2GB Mushkin PC3200 Blue RAM (4 DIMMS)
    >> >> C: -- WD SATA 120GB
    >> >> D: -- WD EIDE 120GB -- D: and E: partitions
    >> >> Windows XP Home SP2
    >> >> BIOS setting at Defaults, except Promise controller disabled and
    > keyboard
    >> >> set to power system on
    >> >>
    >> >> I am having intermittent hanging of some applications. Below are some
    >> >> examples from my Events Log.
    >> >>
    >> >> I have tried removing all DIMMS and testing them one at a time.
    > Problem
    >> >> persists.
    >> >>
    >> >> The most repeatable problem is when running Quicken 2004 Home and
    >> > Business.
    >> >> When I run either a File Copy or File Validate, the computer freezes.
    > I
    >> >> have taken the same set of data files that cause the "hang" and run
    > them
    >> > on
    >> >> my older system, and both Quicken functions work perfectly. Something
    > on
    >> > my
    >> >> system is causing this.
    >> >>
    >> >> I hope someone here can offer some help.
    >> >>
    >> >> Thanks very much.
    >> >>
    >> >> John
    >> >>
    >> >> ----------
    >> >>
    >> >> FROM EVENTS LOG -- errors for Quicken, Microsoft Works, Windows
    > Explorer:
    >> >>
    >> >> Event Type: Error
    >> >>
    >> >> Event Source: Application Hang
    >> >>
    >> >> Event Category: (101)
    >> >>
    >> >> Event ID: 1002
    >> >>
    >> >> Date: 9/3/2004
    >> >>
    >> >> Time: 9:52:58 AM
    >> >>
    >> >> User: N/A
    >> >>
    >> >> Computer: JOHN-P4
    >> >>
    >> >> Description:
    >> >>
    >> >> Hanging application qw.exe, version 13.1.5.2, hang module hungapp,
    >> >> version
    >> >> 0.0.0.0, hang address 0x00000000.
    >> >>
    >> >>
    >> >>
    >> >> For more information, see Help and Support Center at
    >> >> http://go.microsoft.com/fwlink/events.asp.
    >> >>
    >> >> Data:
    >> >>
    >> >> 0000: 41 70 70 6c 69 63 61 74 Applicat
    >> >>
    >> >> 0008: 69 6f 6e 20 48 61 6e 67 ion Hang
    >> >>
    >> >> 0010: 20 20 71 77 2e 65 78 65 qw.exe
    >> >>
    >> >> 0018: 20 31 33 2e 31 2e 35 2e 13.1.5.
    >> >>
    >> >> 0020: 32 20 69 6e 20 68 75 6e 2 in hun
    >> >>
    >> >> 0028: 67 61 70 70 20 30 2e 30 gapp 0.0
    >> >>
    >> >> 0030: 2e 30 2e 30 20 61 74 20 .0.0 at
    >> >>
    >> >> 0038: 6f 66 66 73 65 74 20 30 offset 0
    >> >>
    >> >> 0040: 30 30 30 30 30 30 30 0000000
    >> >>
    >> >>
    >> >>
    >> >>
    >> >>
    >> >> Event Type: Error
    >> >>
    >> >> Event Source: Application Hang
    >> >>
    >> >> Event Category: None
    >> >>
    >> >> Event ID: 1001
    >> >>
    >> >> Date: 9/2/2004
    >> >>
    >> >> Time: 5:09:47 PM
    >> >>
    >> >> User: N/A
    >> >>
    >> >> Computer: JOHN-P4
    >> >>
    >> >> Description:
    >> >>
    >> >> Fault bucket 84808920.
    >> >>
    >> >>
    >> >>
    >> >> For more information, see Help and Support Center at
    >> >> http://go.microsoft.com/fwlink/events.asp.
    >> >>
    >> >> Data:
    >> >>
    >> >> 0000: 42 75 63 6b 65 74 3a 20 Bucket:
    >> >>
    >> >> 0008: 38 34 38 30 38 39 32 30 84808920
    >> >>
    >> >> 0010: 0d 0a ..
    >> >>
    >> >>
    >> >>
    >> >>
    >> >>
    >> >> Event Type: Error
    >> >>
    >> >> Event Source: Application Hang
    >> >>
    >> >> Event Category: (101)
    >> >>
    >> >> Event ID: 1002
    >> >>
    >> >> Date: 9/1/2004
    >> >>
    >> >> Time: 4:30:27 PM
    >> >>
    >> >> User: N/A
    >> >>
    >> >> Computer: JOHN-P4
    >> >>
    >> >> Description:
    >> >>
    >> >> Hanging application MSWORKS.EXE, version 4.0.5.465, hang module
    > hungapp,
    >> >> version 0.0.0.0, hang address 0x00000000.
    >> >>
    >> >>
    >> >>
    >> >> For more information, see Help and Support Center at
    >> >> http://go.microsoft.com/fwlink/events.asp.
    >> >>
    >> >> Data:
    >> >>
    >> >> 0000: 41 70 70 6c 69 63 61 74 Applicat
    >> >>
    >> >> 0008: 69 6f 6e 20 48 61 6e 67 ion Hang
    >> >>
    >> >> 0010: 20 20 4d 53 57 4f 52 4b MSWORK
    >> >>
    >> >> 0018: 53 2e 45 58 45 20 34 2e S.EXE 4.
    >> >>
    >> >> 0020: 30 2e 35 2e 34 36 35 20 0.5.465
    >> >>
    >> >> 0028: 69 6e 20 68 75 6e 67 61 in hunga
    >> >>
    >> >> 0030: 70 70 20 30 2e 30 2e 30 pp 0.0.0
    >> >>
    >> >> 0038: 2e 30 20 61 74 20 6f 66 .0 at of
    >> >>
    >> >> 0040: 66 73 65 74 20 30 30 30 fset 000
    >> >>
    >> >> 0048: 30 30 30 30 30 00000
    >> >>
    >> >>
    >> >>
    >> >>
    >> >>
    >> >> Event Type: Error
    >> >>
    >> >> Event Source: Application Error
    >> >>
    >> >> Event Category: None
    >> >>
    >> >> Event ID: 1000
    >> >>
    >> >> Date: 8/27/2004
    >> >>
    >> >> Time: 3:06:38 PM
    >> >>
    >> >> User: N/A
    >> >>
    >> >> Computer: JOHN-P4
    >> >>
    >> >> Description:
    >> >>
    >> >> Faulting application explorer.exe, version 6.0.2900.2180, faulting
    > module
    >> >> unknown, version 0.0.0.0, fault address 0x012d1000.
    >> >>
    >> >>
    >> >>
    >> >> For more information, see Help and Support Center at
    >> >> http://go.microsoft.com/fwlink/events.asp.
    >> >>
    >> >> Data:
    >> >>
    >> >> 0000: 41 70 70 6c 69 63 61 74 Applicat
    >> >>
    >> >> 0008: 69 6f 6e 20 46 61 69 6c ion Fail
    >> >>
    >> >> 0010: 75 72 65 20 20 65 78 70 ure exp
    >> >>
    >> >> 0018: 6c 6f 72 65 72 2e 65 78 lorer.ex
    >> >>
    >> >> 0020: 65 20 36 2e 30 2e 32 39 e 6.0.29
    >> >>
    >> >> 0028: 30 30 2e 32 31 38 30 20 00.2180
    >> >>
    >> >> 0030: 69 6e 20 75 6e 6b 6e 6f in unkno
    >> >>
    >> >> 0038: 77 6e 20 30 2e 30 2e 30 wn 0.0.0
    >> >>
    >> >> 0040: 2e 30 20 61 74 20 6f 66 .0 at of
    >> >>
    >> >> 0048: 66 73 65 74 20 30 31 32 fset 012
    >> >>
    >> >> 0050: 64 31 30 30 30 0d 0a d1000..
    >> >>
    >> >>
    >> >>
    >> >>
    >> >>
    >> >> Event Type: Error
    >> >>
    >> >> Event Source: Application Error
    >> >>
    >> >> Event Category: None
    >> >>
    >> >> Event ID: 1001
    >> >>
    >> >> Date: 8/27/2004
    >> >>
    >> >> Time: 3:06:42 PM
    >> >>
    >> >> User: N/A
    >> >>
    >> >> Computer: JOHN-P4
    >> >>
    >> >> Description:
    >> >>
    >> >> Fault bucket 131787410.
    >> >>
    >> >>
    >> >>
    >> >> For more information, see Help and Support Center at
    >> >> http://go.microsoft.com/fwlink/events.asp.
    >> >>
    >> >> Data:
    >> >>
    >> >> 0000: 42 75 63 6b 65 74 3a 20 Bucket:
    >> >>
    >> >> 0008: 31 33 31 37 38 37 34 31 13178741
    >> >>
    >> >> 0010: 30 0d 0a 0..
    >> >>
    >> >>
    >> >>
    >> >>
    >> >>
    >> >
    >> >
    >>
    >>
    >>
    >
    >
Ask a new question

Read More

Asus Western Digital Motherboards