Sign in with
Sign up | Sign in
Your question

P4P800E Deluxe - Disable Onboard Sound

Last response: in Motherboards
Share
Anonymous
a b V Motherboard
September 4, 2004 7:17:30 PM

Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

This is a new board and bios to me and I'm not quite sure how to disable the
onboard sound. I'd like to use my Turtle Beach card instead. Is there a
simple way to disable? Thanks.
September 4, 2004 8:56:09 PM

Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

in the bios

"Terry Brown" <terry.brown6@att.net> wrote in message
news:e0l_c.305825$OB3.124074@bgtnsc05-news.ops.worldnet.att.net...
> This is a new board and bios to me and I'm not quite sure how to disable
the
> onboard sound. I'd like to use my Turtle Beach card instead. Is there a
> simple way to disable? Thanks.
>
>
Anonymous
a b V Motherboard
September 4, 2004 10:28:01 PM

Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

Do you have the manual for the board?
All of my asus manuals list settings in BIOS -
There usually is something like:
Advanced Settings
Onboard AC97 Audio Device (Enabled)

Cheers,
Dave - N2LAK

Terry Brown wrote:

> This is a new board and bios to me and I'm not quite sure how to disable the
> onboard sound. I'd like to use my Turtle Beach card instead. Is there a
> simple way to disable? Thanks.
>
>
Anonymous
a b V Motherboard
September 5, 2004 10:22:00 AM

Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

Press <DEL> when the computer starts up to get into those options.

"Dave Hines" <n2lak@optonline.net> wrote in message
news:ROn_c.9326$lv3.4179258@news4.srv.hcvlny.cv.net...
> Do you have the manual for the board?
> All of my asus manuals list settings in BIOS -
> There usually is something like:
> Advanced Settings
> Onboard AC97 Audio Device (Enabled)
>
> Cheers,
> Dave - N2LAK
>
> Terry Brown wrote:
>
>> This is a new board and bios to me and I'm not quite sure how to disable
>> the
>> onboard sound. I'd like to use my Turtle Beach card instead. Is there a
>> simple way to disable? Thanks.
>>
!