Sign in with
Sign up | Sign in
Your question

Asus A7V600-x Motherboard will not power up after installe..

Last response: in Motherboards
Share
Anonymous
a b V Motherboard
September 6, 2004 11:06:00 PM

Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

After installing the board, into my old system, the computer will not
start up. I am using all my old hardware, ( hard drive, graphics card,
Processor) I have gone over all connections and they are hooked up as
per the manual. But it will not start up. The green light on the
motherboard is showing that I have power, but that is it. Has anyone
ran into this problem before?
September 6, 2004 11:06:01 PM

Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

try resetting the CMOS..and make sure the Cpu and heatsink are installed
correctly..what are the LED's on the plate showing?
September 7, 2004 1:14:47 AM

Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

sorry..was thinking of an MSI Kt6v in regards to the LEDs
Related resources
September 7, 2004 5:27:53 AM

Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

What do you mean by plate?? Are you referring to the front of the case?

"dino" <whyme@help.com> wrote in message
news:VC4%c.8744$lP4.610107@news20.bellglobal.com...
> try resetting the CMOS..and make sure the Cpu and heatsink are installed
> correctly..what are the LED's on the plate showing?
>
>
Anonymous
a b V Motherboard
September 7, 2004 6:52:46 AM

Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

dinodawg wrote:
> After installing the board, into my old system, the computer will not
> start up. I am using all my old hardware, ( hard drive, graphics card,
> Processor) I have gone over all connections and they are hooked up as
> per the manual. But it will not start up. The green light on the
> motherboard is showing that I have power, but that is it. Has anyone
> ran into this problem before?



Could be a whole bunch of things. Are you sure the back of the motherboard
isn't shorting to the case ?
Do you get a single POST beep ?
If you don't get a POST beep, remove all PCI cards, all harddrives and
optical drives. Leave only the CPU w/heatsink, one RAM module, and the
videocard. Will it boot ?

--
" I want to make it clear that DRM is perfectly ok with Linux!" -Linus
T.
!