How to boot from CD

Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

MB is A7V8X. OS is W2k. I've gone into bios and set to boot from CD but it
appears to ignore the CD on bootup. Any ideas on how to get this feature to
work? Do I need to do something in autoexec file also?

--
Colonel Blip
colonel.blip@nospambigfoot.com
Remove "nospam" when replying.
__________________________________


-----= Posted via Newsfeeds.Com, Uncensored Usenet News =-----
http://www.newsfeeds.com - The #1 Newsgroup Service in the World!
-----== Over 100,000 Newsgroups - 19 Different Servers! =-----
9 answers Last reply
More about boot
  1. Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

    do not some versions of W2K require 4 floppies to initialize the install?
  2. Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

    Check the bios settings for boot order. You may have the hard drive
    booting before the CD can be accessed.

    On Wed, 8 Sep 2004 10:23:29 -0500, "Colonel Blip"
    <col.blip@nospambigfoot.com> wrote:

    >MB is A7V8X. OS is W2k. I've gone into bios and set to boot from CD but it
    >appears to ignore the CD on bootup. Any ideas on how to get this feature to
    >work? Do I need to do something in autoexec file also?
    >
    >--
    >Colonel Blip
    >colonel.blip@nospambigfoot.com
    >Remove "nospam" when replying.
    >__________________________________
    >
    >
    >
    >
    >
    >-----= Posted via Newsfeeds.Com, Uncensored Usenet News =-----
    >http://www.newsfeeds.com - The #1 Newsgroup Service in the World!
    >-----== Over 100,000 Newsgroups - 19 Different Servers! =-----
  3. Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

    That is how I have it set. That's what is puzzling.

    <someone@earthlink.net> wrote in message
    news:413f2759.4182784@news3.news.adelphia.net
    >> Check the bios settings for boot order. You may have the hard drive
    >> booting before the CD can be accessed.
    >> SNIP

    Colonel Blip
    colonel.blip@nospambigfoot.com
    Remove "nospam" when replying.
    __________________________________


    -----= Posted via Newsfeeds.Com, Uncensored Usenet News =-----
    http://www.newsfeeds.com - The #1 Newsgroup Service in the World!
    -----== Over 100,000 Newsgroups - 19 Different Servers! =-----
  4. Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

    Not trying to install w2k this way. Have a different bootable system to try
    off of the CD.

    "dino" <whyme@help.com> wrote in message
    news:_pG%c.22019$Nd6.816642@news20.bellglobal.com
    >> do not some versions of W2K require 4 floppies to initialize the
    >> install?

    --
    Colonel Blip
    colonel.blip@nospambigfoot.com
    Remove "nospam" when replying.
    __________________________________


    -----= Posted via Newsfeeds.Com, Uncensored Usenet News =-----
    http://www.newsfeeds.com - The #1 Newsgroup Service in the World!
    -----== Over 100,000 Newsgroups - 19 Different Servers! =-----
  5. Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

    Not all CDs are bootable, it may be that the problem is the CD itself.


    Colonel Blip wrote:

    > MB is A7V8X. OS is W2k. I've gone into bios and set to boot from CD but it
    > appears to ignore the CD on bootup. Any ideas on how to get this feature to
    > work? Do I need to do something in autoexec file also?
    >
  6. Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

    It is bootable. Even checked on my laptop and works fine.

    "Barry Watzman" <WatzmanNOSPAM@neo.rr.com> wrote in message
    news:413F5F2F.1080409@neo.rr.com
    >> Not all CDs are bootable, it may be that the problem is the CD
    >> itself.
    >>
    >>
    --
    Colonel Blip
    colonel.blip@nospambigfoot.com
    Remove "nospam" when replying.
    __________________________________


    -----= Posted via Newsfeeds.Com, Uncensored Usenet News =-----
    http://www.newsfeeds.com - The #1 Newsgroup Service in the World!
    -----== Over 100,000 Newsgroups - 19 Different Servers! =-----
  7. Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

    when you set it in the bios to boot from cd...........

    you did SAVE the new bios setting didnt you?


    "Colonel Blip" <col.blip@nospambigfoot.com> wrote in message
    news:413f7eee$1_1@corp.newsgroups.com...
    > It is bootable. Even checked on my laptop and works fine.
    >
    > "Barry Watzman" <WatzmanNOSPAM@neo.rr.com> wrote in message
    > news:413F5F2F.1080409@neo.rr.com
    > >> Not all CDs are bootable, it may be that the problem is the CD
    > >> itself.
    > >>
    > >>
    > --
    > Colonel Blip
    > colonel.blip@nospambigfoot.com
    > Remove "nospam" when replying.
    > __________________________________
    >
    >
    >
    >
    >
    > -----= Posted via Newsfeeds.Com, Uncensored Usenet News =-----
    > http://www.newsfeeds.com - The #1 Newsgroup Service in the World!
    > -----== Over 100,000 Newsgroups - 19 Different Servers! =-----
  8. Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

    I have not used Win2K for a while but I see that with Win XP you see a
    message at the bottom of the screen asking you to press any key to
    boot from the CD or it defaults to your next bootable device. watch
    your bootup for any messages.

    Cheers

    On Wed, 8 Sep 2004 10:23:29 -0500, "Colonel Blip"
    <col.blip@nospambigfoot.com> wrote:

    >MB is A7V8X. OS is W2k. I've gone into bios and set to boot from CD but it
    >appears to ignore the CD on bootup. Any ideas on how to get this feature to
    >work? Do I need to do something in autoexec file also?


    eTrust EZ Antivirus Protection
    Version 6.2.0.28
    Engine Version 11.5.0.0
    ©2003 Computer Associates International, Inc
    Update Version 8568
    Update Date Sep 6 2004
  9. Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

    Sorry for the extremely late reply. I just saw this posting. My win2K and
    XP pro CD's are not bootable disks but my friends XP Home is. I did however
    stumble upon a website that instructs you in the creation of bootable
    versions of both. Very slick (at least to a novice like myself). Check it
    out: http://bink.nu/Bootcd/default.htm
    RH

    "yogi" <yogi@yellowstone.np> wrote in message
    news:mih0k05277n2mgl19grn621jj2e82mhiel@4ax.com...
    >I have not used Win2K for a while but I see that with Win XP you see a
    > message at the bottom of the screen asking you to press any key to
    > boot from the CD or it defaults to your next bootable device. watch
    > your bootup for any messages.
    >
    > Cheers
    >
    > On Wed, 8 Sep 2004 10:23:29 -0500, "Colonel Blip"
    > <col.blip@nospambigfoot.com> wrote:
    >
    >>MB is A7V8X. OS is W2k. I've gone into bios and set to boot from CD but it
    >>appears to ignore the CD on bootup. Any ideas on how to get this feature
    >>to
    >>work? Do I need to do something in autoexec file also?
    >
    >
    >
    > eTrust EZ Antivirus Protection
    > Version 6.2.0.28
    > Engine Version 11.5.0.0
    > ©2003 Computer Associates International, Inc
    > Update Version 8568
    > Update Date Sep 6 2004
Ask a new question

Read More

Asus Boot CD-Rom Motherboards