Sign in with
Sign up | Sign in
Your question

Dual boot 98SE can't see DVD/CD drives!

Last response: in Windows XP
Share
Anonymous
June 16, 2004 12:58:57 AM

Archived from groups: microsoft.public.windowsxp.hardware (More info?)

I have a dual boot system. Win98SE on "C" drive (IDE
Primary-Master) and XP Pro on "D" drive (IDE Primary-
Slave). "E" drive is a CD-RW (IDE Secondary-Master)
and "F" drive is a CD-ROM (IDE Secondary-Slave). Both
OS's see all these drives just fine. Now the problem. I
install a Sony DVD+RW drive, min. system
requirements=Windows XP, into th "E" drive slot (CD-RW).
Move the CD-RW to the "F" drive slot (CD-ROM). And remove
the CD-ROM altoghter. Boot up in XP Pro and all is fine.
Boot up in 98SE and NO DVD/CD DRIVES. Nothing in My
Computer, Windows Explorer, or Device Manager! In Device
Manager under Hard Disk Controllers there are three
items. The first has a Yellow Exclamation Mark on it and
says "Primary IDE Controller (dual fifo)". The second has
a Yellow Exclamation Mark on it and it says "Secondary
IDE Controller (dual fifo). The third icon looks normal
and says "VIA Bus Master PCI IDE Controller". In
Properties of the first two it says the drivers are not
there or not loaded properly (Code 10). I've tried
updating th drivers from Microsoft, VIA (my mainboard),
Sony, looking into ATAPI stuff and I just can't get 98SE
to recognize these drives. Maybe there is a compatibility
issue with the DVD+RW but I thought it would at least see
the CD-RW! Any help would be GREATLY appreciated. Please
e-mail me if anyone has any thoughts on this. Thank-You.
Artie westend2xp@verizon.net
Anonymous
June 16, 2004 1:42:50 PM

Archived from groups: microsoft.public.windowsxp.hardware (More info?)

Install the Via 4 in 1 Hyperion chipset drivers. VIA have their own
IDE/ATAPI drivers.


"Artie" <westend2xp@verizon.net> wrote in message
news:1cc7e01c45356$3ff218a0$a301280a@phx.gbl...
> I have a dual boot system. Win98SE on "C" drive (IDE
> Primary-Master) and XP Pro on "D" drive (IDE Primary-
> Slave). "E" drive is a CD-RW (IDE Secondary-Master)
> and "F" drive is a CD-ROM (IDE Secondary-Slave). Both
> OS's see all these drives just fine. Now the problem. I
> install a Sony DVD+RW drive, min. system
> requirements=Windows XP, into th "E" drive slot (CD-RW).
> Move the CD-RW to the "F" drive slot (CD-ROM). And remove
> the CD-ROM altoghter. Boot up in XP Pro and all is fine.
> Boot up in 98SE and NO DVD/CD DRIVES. Nothing in My
> Computer, Windows Explorer, or Device Manager! In Device
> Manager under Hard Disk Controllers there are three
> items. The first has a Yellow Exclamation Mark on it and
> says "Primary IDE Controller (dual fifo)". The second has
> a Yellow Exclamation Mark on it and it says "Secondary
> IDE Controller (dual fifo). The third icon looks normal
> and says "VIA Bus Master PCI IDE Controller". In
> Properties of the first two it says the drivers are not
> there or not loaded properly (Code 10). I've tried
> updating th drivers from Microsoft, VIA (my mainboard),
> Sony, looking into ATAPI stuff and I just can't get 98SE
> to recognize these drives. Maybe there is a compatibility
> issue with the DVD+RW but I thought it would at least see
> the CD-RW! Any help would be GREATLY appreciated. Please
> e-mail me if anyone has any thoughts on this. Thank-You.
> Artie westend2xp@verizon.net
>
Anonymous
June 16, 2004 9:34:23 PM

Archived from groups: microsoft.public.windowsxp.hardware (More info?)

Yves; Thanks for the idea but I've been ther, done
that. Latest VIA Hyperion 4 in 1 is v451. Downloaded and
installed it half a dozen times to no avail. Any other
ideas. Thanks again! Artie


>-----Original Message-----
>Install the Via 4 in 1 Hyperion chipset drivers. VIA
have their own
>IDE/ATAPI drivers.
>
>
>"Artie" <westend2xp@verizon.net> wrote in message
>news:1cc7e01c45356$3ff218a0$a301280a@phx.gbl...
>> I have a dual boot system. Win98SE on "C" drive (IDE
>> Primary-Master) and XP Pro on "D" drive (IDE Primary-
>> Slave). "E" drive is a CD-RW (IDE Secondary-Master)
>> and "F" drive is a CD-ROM (IDE Secondary-Slave). Both
>> OS's see all these drives just fine. Now the problem. I
>> install a Sony DVD+RW drive, min. system
>> requirements=Windows XP, into th "E" drive slot (CD-
RW).
>> Move the CD-RW to the "F" drive slot (CD-ROM). And
remove
>> the CD-ROM altoghter. Boot up in XP Pro and all is
fine.
>> Boot up in 98SE and NO DVD/CD DRIVES. Nothing in My
>> Computer, Windows Explorer, or Device Manager! In
Device
>> Manager under Hard Disk Controllers there are three
>> items. The first has a Yellow Exclamation Mark on it
and
>> says "Primary IDE Controller (dual fifo)". The second
has
>> a Yellow Exclamation Mark on it and it says "Secondary
>> IDE Controller (dual fifo). The third icon looks normal
>> and says "VIA Bus Master PCI IDE Controller". In
>> Properties of the first two it says the drivers are not
>> there or not loaded properly (Code 10). I've tried
>> updating th drivers from Microsoft, VIA (my mainboard),
>> Sony, looking into ATAPI stuff and I just can't get
98SE
>> to recognize these drives. Maybe there is a
compatibility
>> issue with the DVD+RW but I thought it would at least
see
>> the CD-RW! Any help would be GREATLY appreciated.
Please
>> e-mail me if anyone has any thoughts on this. Thank-
You.
>> Artie westend2xp@verizon.net
>>
>
>
>.
>
!