Recovering from failed BIOS flash on Asus K8V SE Deluxe

Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

I have an Asus K8V SE Deluxe which came with BIOS 1001. After
installing Windows XP SP2 for the third time (and changing to the
"AlwaysOff" option for DEP in boot.ini) I downloaded afudos 2.11 and
the latest 1004 BIOS.
After booting to a floppy and flashing the BIOS which appeared to go
OK, when I rebooted ... "System failed due to CPU Overclocking" said
the voice.

I talked myself out of switching to Fedora Core or OSX for my main box
for the fifth time this week, and called Asus to get a trouble ticket.
The tech was helpful and patient as I unscrewed the covers off my
case.

Here is what worked for me:

(1) Follow the instructions to clear the clock (RTC RAM) from the
manual. Briefly, move the jumper, pop the battery, move the jumper
back. Power back up and ...
(2) Boot to floppy and reflash the BIOS.
(3) Go into the BIOS setup ([Del] key) to fix your boot settings.
(4) Reboot.
(5) Set the system clock to the current time.

Luckily the BIOS was not damaged, and the system boots fine ... the
second time.
Good luck to anyone else who tried afudos and it hosed their BIOS the
first time.
2 answers Last reply
More about recovering failed bios flash asus deluxe
  1. Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

    >I have an Asus K8V SE Deluxe which came with BIOS 1001. After
    >installing Windows XP SP2 for the third time (and changing to the
    >"AlwaysOff" option for DEP in boot.ini) I downloaded afudos 2.11 and
    >the latest 1004 BIOS.
    >After booting to a floppy and flashing the BIOS which appeared to go
    >OK, when I rebooted ... "System failed due to CPU Overclocking" said
    >the voice.
    >
    >I talked myself out of switching to Fedora Core or OSX for my main box
    >for the fifth time this week, and called Asus to get a trouble ticket.
    >The tech was helpful and patient as I unscrewed the covers off my
    >case.
    >
    >Here is what worked for me:
    >
    >(1) Follow the instructions to clear the clock (RTC RAM) from the
    >manual. Briefly, move the jumper, pop the battery, move the jumper
    >back. Power back up and ...
    >(2) Boot to floppy and reflash the BIOS.
    >(3) Go into the BIOS setup ([Del] key) to fix your boot settings.
    >(4) Reboot.
    >(5) Set the system clock to the current time.
    >
    >Luckily the BIOS was not damaged, and the system boots fine ... the
    >second time.
    >Good luck to anyone else who tried afudos and it hosed their BIOS the
    >first time.

    I've had this mobo for several months now and it does seem to be occasionally
    susceptible to bios corruption after a flash, necessitating a ram reset to
    remedy the problem..
    ie. as you found and fixed above.

    I found that it needs the battery jumper removed for several minutes to clear
    the cmos to reset it, unlike some mobo's which clears in a few seconds.

    I assume that putting the battery jumper on pins 2 & 3 as suggested in the book
    is intended to dissipate any charge in capacitors etc. But IMO its always taken
    several minutes to effect this. So remove battery jumper and place on 2 & 3 or
    just leave it off for 10 minutes (go have a cup of tea) always worked for me.


    Mike
  2. Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

    On 17 Sep 2004 21:40:20 -0700, in
    <28093de4.0409172040.49fae684@posting.google.com>
    (alt.comp.periphs.mainboard.asus) rminto@wideopenwest.com (William R.
    Minto) wrote:

    > I have an Asus K8V SE Deluxe which came with BIOS 1001. After
    > installing Windows XP SP2 for the third time (and changing to the
    > "AlwaysOff" option for DEP in boot.ini)

    I know this is off topic, but why did you turn DEP off?

    I had some horrible problems with DEP, to the extent that I've set up
    a boot.ini option to boot with it off (/execute flag).

    The problems were, amusingly, mainly around DEP refusing to run
    programme 'explorer.exe' because it has done something naughty.

    Excluding it from DEP in the error dialog made bugger all difference.

    Because explorer won't run, you can't run control panel to go into
    security settings and edit the boot.ini :rolleyes:

    So back to dear old DOS we go, and tinker.

    Having turned DEP off for a bit, I did some research and found
    reference to a similar problem being cured by turning off the 'launch
    folder windows in seperate process' option in Explorer 'Tools' ->
    'Folder Options' -> 'View'

    So I did that, and now my PC's back to behaving normally, even with
    DEP on.

    I'll keep the boot option for a while, though.

    --
    Charlie
Ask a new question

Read More

Asus BIOS Motherboards