Constant network drop..permenant disable of WZC?

Archived from groups: microsoft.public.windows.networking.wireless (More info?)

Since I upgraded my wireless router from an 802.11b to the 802.11g, my
computer keeps dropping the network connection every few minutes. With my
last router (Microsoft), it had it's own wireless configuration so it was
never an issue, the linksys I have uses the Wireless Zero
Configuration..which seems to be my problem. When I disable WZC, the
connection doesn't drop.

I have read posts here on creating shortcuts to start and stop the WZC
service, but I want to permentantly be able to keep the connection up so if I
decide to do a remote reboot or remote in...the connection returns. Is there
a reg hack or a third party utility that can help me???
5 answers Last reply
More about constant network drop permenant disable
  1. Archived from groups: microsoft.public.windows.networking.wireless (More info?)

    Had the same problem w/my WinXP SP2 machine on my 802.11b network which uses
    MAC filtering. I stumbled across this solution for me that has since worked
    to resolve the issue (I make no promises for success for your issue):

    1) Ensure that your computer ID and home LAN network ID are the same names
    and MAC addresses as what you have your router set up for via it's software.
    Ensure consistency between all IDs on the client machine and router,
    otherwise you'll encounter conflicts.

    2) Disable the WZC program. Process: right click My Computer, then select
    Manage on menu drop, then double click Services & Applications in left-hand
    window to expand file, then double click Services in same window, then right
    click WZC program from the list in right-hand window, select Properties on
    menu drop, then select Disable from drop down list box, apply and exit saving
    change.

    3) Enable the router SSID broadcast.

    If you've set up your internet connections and home network connections
    properly via the WinXP wizard set up tools, you should be good to go after
    re-boot.

    Josh N.

    "ID" wrote:

    > Since I upgraded my wireless router from an 802.11b to the 802.11g, my
    > computer keeps dropping the network connection every few minutes. With my
    > last router (Microsoft), it had it's own wireless configuration so it was
    > never an issue, the linksys I have uses the Wireless Zero
    > Configuration..which seems to be my problem. When I disable WZC, the
    > connection doesn't drop.
    >
    > I have read posts here on creating shortcuts to start and stop the WZC
    > service, but I want to permentantly be able to keep the connection up so if I
    > decide to do a remote reboot or remote in...the connection returns. Is there
    > a reg hack or a third party utility that can help me???
  2. Archived from groups: microsoft.public.windows.networking.wireless (More info?)

    When I disable WZC I can't enable WEP or WPA because they require WZC. I
    don't want to leave my network unsecured and I don't want to olay this game
    of constantly restrting WZC.

    I'm running XP home with a linksys router.

    PLEASE help!!!

    "Qusjone" wrote:

    > Had the same problem w/my WinXP SP2 machine on my 802.11b network which uses
    > MAC filtering. I stumbled across this solution for me that has since worked
    > to resolve the issue (I make no promises for success for your issue):
    >
    > 1) Ensure that your computer ID and home LAN network ID are the same names
    > and MAC addresses as what you have your router set up for via it's software.
    > Ensure consistency between all IDs on the client machine and router,
    > otherwise you'll encounter conflicts.
    >
    > 2) Disable the WZC program. Process: right click My Computer, then select
    > Manage on menu drop, then double click Services & Applications in left-hand
    > window to expand file, then double click Services in same window, then right
    > click WZC program from the list in right-hand window, select Properties on
    > menu drop, then select Disable from drop down list box, apply and exit saving
    > change.
    >
    > 3) Enable the router SSID broadcast.
    >
    > If you've set up your internet connections and home network connections
    > properly via the WinXP wizard set up tools, you should be good to go after
    > re-boot.
    >
    > Josh N.
    >
    > "ID" wrote:
    >
    > > Since I upgraded my wireless router from an 802.11b to the 802.11g, my
    > > computer keeps dropping the network connection every few minutes. With my
    > > last router (Microsoft), it had it's own wireless configuration so it was
    > > never an issue, the linksys I have uses the Wireless Zero
    > > Configuration..which seems to be my problem. When I disable WZC, the
    > > connection doesn't drop.
    > >
    > > I have read posts here on creating shortcuts to start and stop the WZC
    > > service, but I want to permentantly be able to keep the connection up so if I
    > > decide to do a remote reboot or remote in...the connection returns. Is there
    > > a reg hack or a third party utility that can help me???
  3. Archived from groups: microsoft.public.windows.networking.wireless (More info?)

    When I disable WZC, WEP and WPA do not work. I do not want to leave my
    network un-secured and I'm sick of restarting WZC.

    I'm running XP home with a Linksys router.

    PLEASE help!

    "ID" wrote:

    > Since I upgraded my wireless router from an 802.11b to the 802.11g, my
    > computer keeps dropping the network connection every few minutes. With my
    > last router (Microsoft), it had it's own wireless configuration so it was
    > never an issue, the linksys I have uses the Wireless Zero
    > Configuration..which seems to be my problem. When I disable WZC, the
    > connection doesn't drop.
    >
    > I have read posts here on creating shortcuts to start and stop the WZC
    > service, but I want to permentantly be able to keep the connection up so if I
    > decide to do a remote reboot or remote in...the connection returns. Is there
    > a reg hack or a third party utility that can help me???
  4. Archived from groups: microsoft.public.windows.networking.wireless (More info?)

    When I disable WZC, WEP and WPA do not work. I do not want to leave my
    network un-secured and I'm sick of restarting WZC.

    I'm running XP home with a Linksys router.

    PLEASE help!


    "ID" wrote:

    > Since I upgraded my wireless router from an 802.11b to the 802.11g, my
    > computer keeps dropping the network connection every few minutes. With my
    > last router (Microsoft), it had it's own wireless configuration so it was
    > never an issue, the linksys I have uses the Wireless Zero
    > Configuration..which seems to be my problem. When I disable WZC, the
    > connection doesn't drop.
    >
    > I have read posts here on creating shortcuts to start and stop the WZC
    > service, but I want to permentantly be able to keep the connection up so if I
    > decide to do a remote reboot or remote in...the connection returns. Is there
    > a reg hack or a third party utility that can help me???
  5. Archived from groups: microsoft.public.windows.networking.wireless (More info?)

    Sorry for the multiple posts...

    I have installed SP2 also.


    "Annie" wrote:

    > When I disable WZC I can't enable WEP or WPA because they require WZC. I
    > don't want to leave my network unsecured and I don't want to olay this game
    > of constantly restrting WZC.
    >
    > I'm running XP home with a linksys router.
    >
    > PLEASE help!!!
    >
    > "Qusjone" wrote:
    >
    > > Had the same problem w/my WinXP SP2 machine on my 802.11b network which uses
    > > MAC filtering. I stumbled across this solution for me that has since worked
    > > to resolve the issue (I make no promises for success for your issue):
    > >
    > > 1) Ensure that your computer ID and home LAN network ID are the same names
    > > and MAC addresses as what you have your router set up for via it's software.
    > > Ensure consistency between all IDs on the client machine and router,
    > > otherwise you'll encounter conflicts.
    > >
    > > 2) Disable the WZC program. Process: right click My Computer, then select
    > > Manage on menu drop, then double click Services & Applications in left-hand
    > > window to expand file, then double click Services in same window, then right
    > > click WZC program from the list in right-hand window, select Properties on
    > > menu drop, then select Disable from drop down list box, apply and exit saving
    > > change.
    > >
    > > 3) Enable the router SSID broadcast.
    > >
    > > If you've set up your internet connections and home network connections
    > > properly via the WinXP wizard set up tools, you should be good to go after
    > > re-boot.
    > >
    > > Josh N.
    > >
    > > "ID" wrote:
    > >
    > > > Since I upgraded my wireless router from an 802.11b to the 802.11g, my
    > > > computer keeps dropping the network connection every few minutes. With my
    > > > last router (Microsoft), it had it's own wireless configuration so it was
    > > > never an issue, the linksys I have uses the Wireless Zero
    > > > Configuration..which seems to be my problem. When I disable WZC, the
    > > > connection doesn't drop.
    > > >
    > > > I have read posts here on creating shortcuts to start and stop the WZC
    > > > service, but I want to permentantly be able to keep the connection up so if I
    > > > decide to do a remote reboot or remote in...the connection returns. Is there
    > > > a reg hack or a third party utility that can help me???
Ask a new question

Read More

Wireless Wireless Networking