SiI 3112 SATARaid Conroller

Archived from groups: microsoft.public.windowsxp.hardware (More info?)

I just bought a new system that I'm piecing together. I have a giga-byte
8knxp REV 2.0 motherboard, and a WD 160gig SATA hd. I got windows xp pro to
load, but when trying to install the motherboard drivers I have a problem
with the SiI 3112 SATARaid controller. It shows up in the device manager as
a ??. When I install the driver, and reboot windows it comes up with the
Windows XP PRO screen with the dots running across the bottom of the screen
and then just freezes. When it gets to that screen the drive light doesn't
even come on. Then the dots freeze and I have to reboot. I then am told
windows didn't load properly, and I elect to go back to the previously
working state. I have an almost identical system that I built 3 months ago
with no problems with this. My SiI 3112 SATARaid controller works fine with
all the updates... in fact I just loaded the newest one from MSFT windows
update today (driver dated may 7th, 2004). I tried installing this one on
my new computer with the same freezes. Any help out there?

Thanks.
gregr1974@sbcglobal.net
3 answers Last reply
More about 3112 sataraid conroller
  1. Archived from groups: microsoft.public.windowsxp.hardware (More info?)

    "Greg" <rubble3@sbcglobal.net> wrote in message
    news:QpMBc.2278$Em2.39@newssvr23.news.prodigy.com...
    > I just bought a new system that I'm piecing together. I have a giga-byte
    > 8knxp REV 2.0 motherboard, and a WD 160gig SATA hd. I got windows xp pro
    to
    > load, but when trying to install the motherboard drivers I have a problem
    > with the SiI 3112 SATARaid controller. It shows up in the device manager
    as
    > a ??. When I install the driver, and reboot windows it comes up with the
    > Windows XP PRO screen with the dots running across the bottom of the
    screen
    > and then just freezes. When it gets to that screen the drive light
    doesn't
    > even come on. Then the dots freeze and I have to reboot. I then am told
    > windows didn't load properly, and I elect to go back to the previously
    > working state. I have an almost identical system that I built 3 months
    ago
    > with no problems with this. My SiI 3112 SATARaid controller works fine
    with
    > all the updates... in fact I just loaded the newest one from MSFT windows
    > update today (driver dated may 7th, 2004). I tried installing this one on
    > my new computer with the same freezes. Any help out there?
    >
    > Thanks.
    > gregr1974@sbcglobal.net
    >
    You have my sympathy as I'm trying to get 2 Maxtor SATA drives to work
    on an Epox motherboard with a Silicon Image 3114.

    There are newer drivers (6/14/2004 ver.10032) than the ones you
    mention for your 3112.
    Go to http://www.siliconimage.com/products/sii3112.asp
    Click Product Support then Downloads/Drivers/Sil3x12
    in the left sidebar

    John
  2. Archived from groups: microsoft.public.windowsxp.hardware (More info?)

    After I wrote this message I did find those drivers and
    tried them. No luck. I find it strange that they work
    fine on my other identical system that I built 3 months
    ago. I'm wondering if it's a problem with the MB.


    >-----Original Message-----
    >
    >"Greg" <rubble3@sbcglobal.net> wrote in message
    >news:QpMBc.2278$Em2.39@newssvr23.news.prodigy.com...
    >> I just bought a new system that I'm piecing together.
    I have a giga-byte
    >> 8knxp REV 2.0 motherboard, and a WD 160gig SATA hd. I
    got windows xp pro
    >to
    >> load, but when trying to install the motherboard
    drivers I have a problem
    >> with the SiI 3112 SATARaid controller. It shows up in
    the device manager
    >as
    >> a ??. When I install the driver, and reboot windows it
    comes up with the
    >> Windows XP PRO screen with the dots running across the
    bottom of the
    >screen
    >> and then just freezes. When it gets to that screen the
    drive light
    >doesn't
    >> even come on. Then the dots freeze and I have to
    reboot. I then am told
    >> windows didn't load properly, and I elect to go back to
    the previously
    >> working state. I have an almost identical system that
    I built 3 months
    >ago
    >> with no problems with this. My SiI 3112 SATARaid
    controller works fine
    >with
    >> all the updates... in fact I just loaded the newest one
    from MSFT windows
    >> update today (driver dated may 7th, 2004). I tried
    installing this one on
    >> my new computer with the same freezes. Any help out
    there?
    >>
    >> Thanks.
    >> gregr1974@sbcglobal.net
    >>
    >You have my sympathy as I'm trying to get 2 Maxtor SATA
    drives to work
    >on an Epox motherboard with a Silicon Image 3114.
    >
    >There are newer drivers (6/14/2004 ver.10032) than the
    ones you
    >mention for your 3112.
    >Go to http://www.siliconimage.com/products/sii3112.asp
    >Click Product Support then Downloads/Drivers/Sil3x12
    >in the left sidebar
    >
    >John
    >
    >
    >.
    >
  3. Archived from groups: microsoft.public.windowsxp.hardware (More info?)

    <anonymous@discussions.microsoft.com> wrote in message
    news:1fcfd01c4586e$2af0fda0$a501280a@phx.gbl...
    > After I wrote this message I did find those drivers and
    > tried them. No luck. I find it strange that they work
    > fine on my other identical system that I built 3 months
    > ago. I'm wondering if it's a problem with the MB.

    I suggest you do a Google search on Gigabyte 8knxp+Sil3112. It turns
    up a lot of problems similar to yours. Seems like you have the option to
    use the Intel SATA/RAID controller on the m/board instead of the Sil.

    You could also post the question in alt.comp.periphs.mainboard.gigabyte.

    Good luck, John
Ask a new question

Read More

Windows XP