Raid drives lost after windows xp pro corrupts

Archived from groups: microsoft.public.windowsxp.hardware (More info?)

Can anyone help. My xp corrupted (config file).
Reloaded windows, the BIOS recognizes the raid drives,
but when windows starts, the drives are invisible.
Anyone experience this? If so, what is the solution? I
would like to reload the raid drives (two 60 gig 7200 rpm
WD drives) with the data intact. I am not sure if this
is possible, but if not, how can I reload the raided
drives?
1 answer Last reply
More about raid drives lost windows corrupts
  1. Archived from groups: microsoft.public.windowsxp.hardware (More info?)

    I normally use SCSI raid not ATA, I will try to help, when
    you boot the system, does the raid configuration show up
    in the BIOS? from what I understand of ATA raid is that in
    order for you to set it up you must configure it 1st in
    the BIOS, in other words raid 0, 1, or 0+1. second when
    you reloaded windows did you press f6 to add the drivers
    for XP?

    >-----Original Message-----
    >Can anyone help. My xp corrupted (config file).
    >Reloaded windows, the BIOS recognizes the raid drives,
    >but when windows starts, the drives are invisible.
    >Anyone experience this? If so, what is the solution? I
    >would like to reload the raid drives (two 60 gig 7200 rpm
    >WD drives) with the data intact. I am not sure if this
    >is possible, but if not, how can I reload the raided
    >drives?
    >.
    >
Ask a new question

Read More

NAS / RAID Windows XP