Nvidia chipset drivers v5.10 alert

Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

Just to give you all the heads up on a problem that I had with the
v5.10 Nvidia chipset drivers.

Cutting a looong story short, I found that these drivers were
responsible for my win xp sp2 freezing on bootup. The progress bar
would stop.

System: OS (as above), A7N8X deluxe v2, BIOS 1007, Athlon XP 3200+,
1Gb memory.

I have reverted to v4.24 drivers.

Has anybody any idea how to contact Nvidia so that I can tell them? I
tried to contact them once before, without success.
--
Cheers,

Guy

** Stress - the condition brought about by having to
** resist the temptation to beat the living daylights
** out of someone who richly deserves it.
6 answers Last reply
More about nvidia chipset drivers alert
  1. Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

    Hello,

    Solution to this is NOT to install Nvidias SW-IDE drivers included in that
    package.
    Just click 'No' when asked to install.

    If its already too late and you have that freezing problem boot using the F8
    key to access the start menu and select 'Last known good configuration'. A
    lo of people were able to boot their system again (including me ;-)

    Greetings,

    Frank
  2. Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

    On Thu, 30 Sep 2004 17:17:55 +0200, "Frank Eden"
    <Frank.Eden@T-Online.de> wrote:

    >Solution to this is NOT to install Nvidias SW-IDE drivers included in that
    >package.
    >Just click 'No' when asked to install.

    The SW-IDE works fine with the v4.24 drivers.

    The funny thing is that the 5.10 drivers worked okay for a while and
    restoring to the last time that the PC booted did not help. In my
    case, I suspect an interaction with my video card drivers (problems
    started when I updated them) and the new Nvidia ones.
    --
    Cheers,

    Guy

    ** HTML email should be treated in the same manner as sexual acts between
    ** consenting adults. Only done in private places where willing parties, who
    ** have agreed beforehand, will see it!
  3. Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

    No problems here same drivers ,same board, using an Ati video card.
    "Dr Teeth" <no_email_here_please@tardis.com> wrote in message
    news:m2ijl0lvnld5t4igme3ukspf82lc87v38i@4ax.com...
    > Just to give you all the heads up on a problem that I had with the
    > v5.10 Nvidia chipset drivers.
    >
    > Cutting a looong story short, I found that these drivers were
    > responsible for my win xp sp2 freezing on bootup. The progress bar
    > would stop.
    >
    > System: OS (as above), A7N8X deluxe v2, BIOS 1007, Athlon XP 3200+,
    > 1Gb memory.
    >
    > I have reverted to v4.24 drivers.
    >
    > Has anybody any idea how to contact Nvidia so that I can tell them? I
    > tried to contact them once before, without success.
    > --
    > Cheers,
    >
    > Guy
    >
    > ** Stress - the condition brought about by having to
    > ** resist the temptation to beat the living daylights
    > ** out of someone who richly deserves it.
  4. Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

    On Fri, 01 Oct 2004 20:52:36 GMT, "Homer" <arad70@hotmail.com> wrote:

    >No problems here same drivers ,same board, using an Ati video card.

    Humm. Did you install the drivers and then upgrade Catalyst 4.8 to
    4.9? That's when things seemed to go pear shaped here.
    --
    Cheers,

    Guy

    ** Stress - the condition brought about by having to
    ** resist the temptation to beat the living daylights
    ** out of someone who richly deserves it.
  5. Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

    Dr Teeth <no_email_here_please@tardis.com> wrote in message news:<ooirl0l8eqihd4e1taqlshe644ajkbol7f@4ax.com>...
    > On Fri, 01 Oct 2004 20:52:36 GMT, "Homer" <arad70@hotmail.com> wrote:
    >
    > >No problems here same drivers ,same board, using an Ati video card.
    >
    > Humm. Did you install the drivers and then upgrade Catalyst 4.8 to
    > 4.9? That's when things seemed to go pear shaped here.

    There was just a brief mention of problems with the Athlon64 chips and
    SP2 in the latest issue of PC World. Does anyone know what this is?

    Arnie
  6. Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

    There was just a brief mention of problems with the Athlon64 chips and
    >SP2 in the latest issue of PC World. Does anyone know what >this is?

    >Arnie


    I have a Gigabyte K8NSNXP 939 motherboard with a Atlon 64 90nm 3500 on XP PRO
    and service pack 2 using the 5.10 chipset drivers and no problems.
Ask a new question

Read More

Asus Chipsets Drivers Nvidia Motherboards