Sign in with
Sign up | Sign in
Your question

ASUS A7N8X-VM BIOS parallel port problem

Last response: in Motherboards
Share
October 7, 2004 2:24:34 AM

Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

I have an ASUS A7N8X-VM motherboard and I have no idea why the after a
restart or shutdown in windows xp it keeps disabling the parallel
printer LPT default port in the BIOS settings. I have to go back to
the BIOS and reset everything to the default settings to enable the
printer to work again and activate the port. Does anyone know why and
how the BIOS gets altered without the user actually going into the
setup screen?

The printer is an Epson Stylus Color 400 ESC/P2 on LPT1 port.

Help will be appreciated.
Anonymous
a b V Motherboard
October 7, 2004 2:46:19 PM

Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

same problem here.

ASUS A7N8X VM/400
Athlon
Kingston Memory KVR400X64C25/256

Greetings
Andreas


"Dan" <draso.nospam@hotmail.com> schrieb im Newsbeitrag news:ufv7m0hej151pqk42fcf67amiedt4kjdi7@4ax.com...
> I have an ASUS A7N8X-VM motherboard and I have no idea why the after a
> restart or shutdown in windows xp it keeps disabling the parallel
> printer LPT default port in the BIOS settings. I have to go back to
> the BIOS and reset everything to the default settings to enable the
> printer to work again and activate the port. Does anyone know why and
> how the BIOS gets altered without the user actually going into the
> setup screen?
>
> The printer is an Epson Stylus Color 400 ESC/P2 on LPT1 port.
>
> Help will be appreciated.
October 7, 2004 9:02:09 PM

Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

Does anyone still know why this is happening?


On Thu, 7 Oct 2004 10:46:19 +0200, "Andreas Glasneck"
<ag_bbr@yahoo.de> wrote:

>same problem here.
>
>ASUS A7N8X VM/400
>Athlon
>Kingston Memory KVR400X64C25/256
>
>Greetings
>Andreas
>
>
>"Dan" <draso.nospam@hotmail.com> schrieb im Newsbeitrag news:ufv7m0hej151pqk42fcf67amiedt4kjdi7@4ax.com...
>> I have an ASUS A7N8X-VM motherboard and I have no idea why the after a
>> restart or shutdown in windows xp it keeps disabling the parallel
>> printer LPT default port in the BIOS settings. I have to go back to
>> the BIOS and reset everything to the default settings to enable the
>> printer to work again and activate the port. Does anyone know why and
>> how the BIOS gets altered without the user actually going into the
>> setup screen?
>>
>> The printer is an Epson Stylus Color 400 ESC/P2 on LPT1 port.
>>
>> Help will be appreciated.
Anonymous
a b V Motherboard
October 8, 2004 1:25:06 PM

Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

I don't no what it is with these boards. I having big problems to get a
Sempron 2400 running in the VM/400 board. Hopefully there will be a bios
upgrade soon.

Werner

"Dan" <draso.nospam@hotmail.com> schreef in bericht
news:3g1am094on5jc35gs218nes7ojn9cssneg@4ax.com...
> Does anyone still know why this is happening?
>
>
> On Thu, 7 Oct 2004 10:46:19 +0200, "Andreas Glasneck"
> <ag_bbr@yahoo.de> wrote:
>
> >same problem here.
> >
> >ASUS A7N8X VM/400
> >Athlon
> >Kingston Memory KVR400X64C25/256
> >
> >Greetings
> >Andreas
> >
> >
> >"Dan" <draso.nospam@hotmail.com> schrieb im Newsbeitrag
news:ufv7m0hej151pqk42fcf67amiedt4kjdi7@4ax.com...
> >> I have an ASUS A7N8X-VM motherboard and I have no idea why the after a
> >> restart or shutdown in windows xp it keeps disabling the parallel
> >> printer LPT default port in the BIOS settings. I have to go back to
> >> the BIOS and reset everything to the default settings to enable the
> >> printer to work again and activate the port. Does anyone know why and
> >> how the BIOS gets altered without the user actually going into the
> >> setup screen?
> >>
> >> The printer is an Epson Stylus Color 400 ESC/P2 on LPT1 port.
> >>
> >> Help will be appreciated.
>
!