How do I enable USB 2.0?

Archived from groups: microsoft.public.windowsxp.hardware (More info?)

For some reason I can't get USB 2.0 ports on my
motherboard (Intel D875PBZ) that supposed to have eight of
them to work in USB 2.0 environment. I do have "enhanced"
beside one of the ports but I would like to have all of
them as a USB 2.0. once I plug my Maxtor HD to it shows me
some message about USB 2.0 device being plugged into a USB
1.1 port.
Can someone help me with this?
Regards, Sam
6 answers Last reply
More about enable
  1. Archived from groups: microsoft.public.windowsxp.hardware (More info?)

    splawik wrote:
    > For some reason I can't get USB 2.0 ports on my
    > motherboard (Intel D875PBZ) that supposed to have eight of
    > them to work in USB 2.0 environment. I do have "enhanced"
    > beside one of the ports but I would like to have all of
    > them as a USB 2.0. once I plug my Maxtor HD to it shows me
    > some message about USB 2.0 device being plugged into a USB
    > 1.1 port.
    > Can someone help me with this?
    > Regards, Sam

    Get the latest mainboard drivers and install. WinXP SP1 is required
    also. You can also remove all of the USB host controllers, reboot and
    see if they are enumerated as USB2.

    Q
  2. Archived from groups: microsoft.public.windowsxp.hardware (More info?)

    Thank you for the reply.
    It didn't work - everything went back to USB 1.1. I do
    have latest BIOS and all patches and service packs from
    the Microsoft. For some reason one port is still as a USB
    2.0 but the rest of them remains as a USB 1.1. That USB
    2.0 I hat to force during the windows setup because
    originally all of them were 1.1s. shouldn't windows pick
    up the wrong drivers and replace them with the right ones.
    BTW - I did enable USB2.0 in the bios.
    Thanks
    Sam

    >-----Original Message-----
    >splawik wrote:
    >> For some reason I can't get USB 2.0 ports on my
    >> motherboard (Intel D875PBZ) that supposed to have eight
    of
    >> them to work in USB 2.0 environment. I do
    have "enhanced"
    >> beside one of the ports but I would like to have all of
    >> them as a USB 2.0. once I plug my Maxtor HD to it shows
    me
    >> some message about USB 2.0 device being plugged into a
    USB
    >> 1.1 port.
    >> Can someone help me with this?
    >> Regards, Sam
    >
    >Get the latest mainboard drivers and install. WinXP SP1
    is required
    >also. You can also remove all of the USB host
    controllers, reboot and
    >see if they are enumerated as USB2.
    >
    >Q
    >
    >
    >.
    >
  3. Archived from groups: microsoft.public.windowsxp.hardware (More info?)

    Hi Splawik,

    This is just a thought. Try going to device Mgr. and updating the drivers
    for each port, one-at-a-time.

    HTH, JAX

    "splawik" <anonymous@discussions.microsoft.com> wrote in message
    news:2259d01c45cbf$180b9e20$a001280a@phx.gbl...
    > Thank you for the reply.
    > It didn't work - everything went back to USB 1.1. I do
    > have latest BIOS and all patches and service packs from
    > the Microsoft. For some reason one port is still as a USB
    > 2.0 but the rest of them remains as a USB 1.1. That USB
    > 2.0 I hat to force during the windows setup because
    > originally all of them were 1.1s. shouldn't windows pick
    > up the wrong drivers and replace them with the right ones.
    > BTW - I did enable USB2.0 in the bios.
    > Thanks
    > Sam
    >
    > >-----Original Message-----
    > >splawik wrote:
    > >> For some reason I can't get USB 2.0 ports on my
    > >> motherboard (Intel D875PBZ) that supposed to have eight
    > of
    > >> them to work in USB 2.0 environment. I do
    > have "enhanced"
    > >> beside one of the ports but I would like to have all of
    > >> them as a USB 2.0. once I plug my Maxtor HD to it shows
    > me
    > >> some message about USB 2.0 device being plugged into a
    > USB
    > >> 1.1 port.
    > >> Can someone help me with this?
    > >> Regards, Sam
    > >
    > >Get the latest mainboard drivers and install. WinXP SP1
    > is required
    > >also. You can also remove all of the USB host
    > controllers, reboot and
    > >see if they are enumerated as USB2.
    > >
    > >Q
    > >
    > >
    > >.
    > >
  4. Archived from groups: microsoft.public.windowsxp.hardware (More info?)

    Open the BIOS and make sure that the BIOS is set to USB 2.0.

    Also did you install the Intel motherboardc drivers? They
    are available on the web.
    see
    http://downloadfinder.intel.com/scripts-df/Product_Filter.asp?ProductID=951


    --
    The people think the Constitution protects their rights;
    But government sees it as an obstacle to be overcome.


    "Quaoar" <quaoar@tenthplanet.net> wrote in message
    news:uatxTzLXEHA.2816@TK2MSFTNGP11.phx.gbl...
    | splawik wrote:
    | > For some reason I can't get USB 2.0 ports on my
    | > motherboard (Intel D875PBZ) that supposed to have eight
    of
    | > them to work in USB 2.0 environment. I do have
    "enhanced"
    | > beside one of the ports but I would like to have all of
    | > them as a USB 2.0. once I plug my Maxtor HD to it shows
    me
    | > some message about USB 2.0 device being plugged into a
    USB
    | > 1.1 port.
    | > Can someone help me with this?
    | > Regards, Sam
    |
    | Get the latest mainboard drivers and install. WinXP SP1
    is required
    | also. You can also remove all of the USB host
    controllers, reboot and
    | see if they are enumerated as USB2.
    |
    | Q
    |
    |
  5. Archived from groups: microsoft.public.windowsxp.hardware (More info?)

    Besides everything you have done sofar, MS had released a USB 2.0 support
    patch for Windows XP SP1(a). Check on Microsoft's web site or the Windows
    Catalog on how to get this file, after it was installed from WindowsUpdates.


    "splawik" <anonymous@discussions.microsoft.com> wrote in message
    news:2214f01c45cbc$0a6429c0$a101280a@phx.gbl...
    > For some reason I can't get USB 2.0 ports on my
    > motherboard (Intel D875PBZ) that supposed to have eight of
    > them to work in USB 2.0 environment. I do have "enhanced"
    > beside one of the ports but I would like to have all of
    > them as a USB 2.0. once I plug my Maxtor HD to it shows me
    > some message about USB 2.0 device being plugged into a USB
    > 1.1 port.
    > Can someone help me with this?
    > Regards, Sam
    >
  6. I just wanted to drop a line and thank you folks for helping me solve the issue I was having getting my 2.0 enabled (it wasn't enabled in BIOS).

    You turned what could have been a 8 hour ipod sync into about half an hour, thanks a lot!
Ask a new question

Read More

USB Windows XP