Sign in with
Sign up | Sign in
Your question

Win2k and Unplugged SCSI

Tags:
  • SCSI
  • Windows
Last response: in Windows 2000/NT
Share
May 23, 2001 10:13:52 PM

On a series of seemingly random occassions Win2K SP1 will unplug my SCSI devices which consist of an HP 4P scanner, Zip 100 external drive and Pioneer 24X CD-rom drive. I am able to get them back on line by running the Hardware wizard. The Scsi card itself, Adaptec 2920, is never unplugged. I am using the Win 2K driver for the card. The OS is an upgrade from NT 4.0 SP 6 where I never encountered this issue. In addition, I am using the original HP NT 4.0 scanner drivers and Iomega's Zip NT 4.0 utility. The remainder of the system consists of an ASUS A7V133 MB with most recent Bios, Geforce 256 32 meg DDR,OEM video card, SB 128 sound card, Iomega ZipCD CDRW, 512 MB generic PC 133 ram, Athlon C 1.2 Ghz boxed processor not overclocked, USR 56K external modem, Netgear FA310TX nic, HP deskjet 820, Maxtor 30 GB ATA 100 drive, Mitsumi FD, APC 400 UPS. Relevant software: Office 2000, Mcafee AV version 5.1, Direct X 8, IE 5.5, Nero Burning ROM, WinFax version 8. The system is on a peer to peer LAN to one other machine which runs WInMe through a Netgear F104 hub to which a laptop is occassionally hooked up for file transfers.

More about : win2k unplugged scsi

Anonymous
May 24, 2001 3:11:10 PM

Sorry, I've never heard of that broblem.
Try upgrading to Win2000 SP2. It's on there updates page.
May 27, 2001 11:47:29 AM

I did install SP2 and the problem still appears. It is possible that the SCSI card itself or the peripherals are not entirely WIn2K compatible. I had the exact same problem on a Soyo 6VCA board using all of the above devices.
On NT 4.0 Sp6, everything ran rock-solid. Maybe it is the VIA chipset. In both cases, I upgraded the Via 4-in-1 drivers.
Related resources
Can't find your answer ? Ask !
May 29, 2001 9:04:25 PM

It may be some sort of weird IRQ conflict. Since Windows 2000 automatically assigns half of its hardware to the same IRQ (don't ask me why Microsoft did this).

I would suggest that you disable the ACPI feature in Windows 2000. To do this, go to Device Manager, and at the top, under Computer, it should say ACPI PC or something like that. Go to properties, then Update Driver. Then select Display a List of Known Drivers. Then select Show all Drivers of this hardware class. Select "Standard PC" from the list that it gives you, and say yes to the message it pops up.

Windows will restart, then re-recognize all of your devices and put most of them on separate IRQ's.

Hopefully that fixes your problem...

<i>I don't know anything about computers... but I did stay at a Holiday Inn last night...</i> :lol: 
June 2, 2001 11:59:53 AM

thanks for the advice. i just installed the latest via 4-in-1 drivers and see if that makes a difference. i'll consider your option if all else fails.
!