Sign in with
Sign up | Sign in
Your question

K8N-E Deluxe, can't clock my Processor.

Last response: in Motherboards
Share
Anonymous
a b V Motherboard
October 31, 2004 7:02:21 AM

Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

Hey, so I got a AMD64 3200 (2.2Ghz), and a K8N-E Deluxe motherboard,
but I can't clock my processor more than 1005mhz-1033mhz...
I set fsb in bios to 200 and the multiplier to 11, but when I boot
windows and check in Everest, it says that fsb is 205 and the
multiplier is 5.

Could this be because my powersupply is only 300W?
October 31, 2004 8:27:57 AM

Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

Xinos wrote:
> Hey, so I got a AMD64 3200 (2.2Ghz), and a K8N-E Deluxe motherboard,
> but I can't clock my processor more than 1005mhz-1033mhz...
> I set fsb in bios to 200 and the multiplier to 11, but when I boot
> windows and check in Everest, it says that fsb is 205 and the
> multiplier is 5.
>
> Could this be because my powersupply is only 300W?
>

The key thing to look at, is the "Cool N' Quiet" setting
in the BIOS.

If "Cool N' Quiet" is disabled, then you can set the FSB
and multiplier manually. On average, this will consume more
power, than if using CNQ. But you get to choose the setting.
This is useful if you like to overclock.

If "Cool N' Quiet" is enabled, and no driver is present,
then it will likely operate the motherboard at a low
setting. That could be what is happening to you.

If "Cool N' Quiet" is enabled, and a driver is installed,
then the processor is operated at full speed, when the OS
detects the processor running at 100% utilization, and the
processor is slowed down when the CPU is idle. The FID and
VID are changed in small steps, so there are no large jumps
in power consumption, which helps to make this adjustment
possible. This web page gives some sample instructions on
setting up CNQ -

http://usa.asus.com/products/mb/cnq.htm

You may also find an interaction between the setting of
Q-fan and CNQ. For the quietest operation, you can enable
both of them. The fan speed varies, according to whether
one or both of these is enabled.

HTH,
Paul
!