hard drive prob

Archived from groups: microsoft.public.windowsxp.hardware (More info?)

ok now not sure if this is a hardware problem or an xp problem

I had a system set up with two ide drives. master and slave. Ive now migrated my system to a SATA drive running off a SATA port on the motherboard (ASUSa7n8xdeluxe)
I wanted to use the two ides as backup and extra storage however when i boot into the SATA drive it only shows the original slave drive and not the master.
Both drives are enabled in device manager and no conflicts are showing. on the other IDE controller i have both a DVD drive and a CD writer and they both work fine just not the master IDE drive.

Can anyone help or have any ideas

Thanks in advance
2 answers Last reply
More about hard drive prob
  1. Archived from groups: microsoft.public.windowsxp.hardware (More info?)

    My ABIT board has different settings in the BIOS to setup and control the
    mix of IDE and SATA drives; your's may be the same. Check the manual.

    "Paul" <Paul@discussions.microsoft.com> wrote in message
    news:9A934F94-8A4F-4918-B2FB-C654116F747B@microsoft.com...
    > ok now not sure if this is a hardware problem or an xp problem
    >
    > I had a system set up with two ide drives. master and slave. Ive now
    migrated my system to a SATA drive running off a SATA port on the
    motherboard (ASUSa7n8xdeluxe)
    > I wanted to use the two ides as backup and extra storage however when i
    boot into the SATA drive it only shows the original slave drive and not the
    master.
    > Both drives are enabled in device manager and no conflicts are showing. on
    the other IDE controller i have both a DVD drive and a CD writer and they
    both work fine just not the master IDE drive.
    >
    > Can anyone help or have any ideas
    >
    > Thanks in advance
    >
  2. Archived from groups: microsoft.public.windowsxp.hardware (More info?)

    You will need to enable PATA+SATA mode (aka SATA Compatibility Mode).

    Nathan McNulty

    Jerry wrote:

    > My ABIT board has different settings in the BIOS to setup and control the
    > mix of IDE and SATA drives; your's may be the same. Check the manual.
    >
    > "Paul" <Paul@discussions.microsoft.com> wrote in message
    > news:9A934F94-8A4F-4918-B2FB-C654116F747B@microsoft.com...
    >
    >>ok now not sure if this is a hardware problem or an xp problem
    >>
    >>I had a system set up with two ide drives. master and slave. Ive now
    >
    > migrated my system to a SATA drive running off a SATA port on the
    > motherboard (ASUSa7n8xdeluxe)
    >
    >>I wanted to use the two ides as backup and extra storage however when i
    >
    > boot into the SATA drive it only shows the original slave drive and not the
    > master.
    >
    >>Both drives are enabled in device manager and no conflicts are showing. on
    >
    > the other IDE controller i have both a DVD drive and a CD writer and they
    > both work fine just not the master IDE drive.
    >
    >>Can anyone help or have any ideas
    >>
    >>Thanks in advance
    >>
    >
    >
    >
Ask a new question

Read More

Windows XP