Sign in with
Sign up | Sign in
Your question

Display Adapter not shown in Device Manager

Last response: in Windows XP
Share
Anonymous
July 5, 2004 10:51:51 AM

Archived from groups: microsoft.public.windowsxp.hardware (More info?)

Everything was working fine til a pop up add bypassed my
blocker and it contained a virus. I cleaned my machine
but had to reload WinXpPro due to some changes that were
mad to my system after being struck by the virus. Now my
display adapter is not showing up in Device Manager.
Adding new hardware doesn't recognize it and doesn't give
me the option to choose which device I'm adding.

Help??
Anonymous
July 5, 2004 3:43:22 PM

Archived from groups: microsoft.public.windowsxp.hardware (More info?)

OK, I did a total install of WinXPPro and it recognized
my display adapter. Now, although all my apps/files are
in tact, the computer recognizes me as a new user and
won't allow me to access some of my applications
especially Microsoft office. With Excel (OfficeXP Pro) I
get an error message stating "One of your object
libraries (stdole2.tlb)is missing or damaged. Please run
setup to install it." Is there any kind of work around
to get the computer to recognize me as the original user
(administrator)?


>-----Original Message-----
>Everything was working fine til a pop up add bypassed my
>blocker and it contained a virus. I cleaned my machine
>but had to reload WinXpPro due to some changes that were
>mad to my system after being struck by the virus. Now
my
>display adapter is not showing up in Device Manager.
>Adding new hardware doesn't recognize it and doesn't
give
>me the option to choose which device I'm adding.
>
>Help??
>.
>
Anonymous
July 6, 2004 3:15:34 AM

Archived from groups: microsoft.public.windowsxp.hardware (More info?)

You need to login as the administrator. Click start-log off. Type in
Administrator for your user name and your password. You can try this in
both acounts. Right Click My Computer and click Manage. Then go to
Local Users and Groups, then click on Users. If you are logged in as
Administrator you should be able to give Admin privilages to your other
account. If you still have problems, post a follow up.

Also, was it because you hadn't installed your display drivers that it
didn't show up?

Nathan McNulty

Lin wrote:

> OK, I did a total install of WinXPPro and it recognized
> my display adapter. Now, although all my apps/files are
> in tact, the computer recognizes me as a new user and
> won't allow me to access some of my applications
> especially Microsoft office. With Excel (OfficeXP Pro) I
> get an error message stating "One of your object
> libraries (stdole2.tlb)is missing or damaged. Please run
> setup to install it." Is there any kind of work around
> to get the computer to recognize me as the original user
> (administrator)?
>
>
>
>>-----Original Message-----
>>Everything was working fine til a pop up add bypassed my
>>blocker and it contained a virus. I cleaned my machine
>>but had to reload WinXpPro due to some changes that were
>>mad to my system after being struck by the virus. Now
>
> my
>
>>display adapter is not showing up in Device Manager.
>>Adding new hardware doesn't recognize it and doesn't
>
> give
>
>>me the option to choose which device I'm adding.
>>
>>Help??
>>.
>>
!