Returning from hibernation in Win XP with USB Printer

Archived from groups: comp.periphs.printers,microsoft.public.windowsxp.general (More info?)

My usb printer [hp3550] always fails when returning from hibernation. It
seems to leave an 'unknown' device in the USB device section of Device
manager.

Has anyone else seen this? I believe I also had the same problem earlier
with a Panasonic KXP 7100.

Thanks
2 answers Last reply
More about returning hibernation printer
  1. Archived from groups: comp.periphs.printers,microsoft.public.windowsxp.general (More info?)

    I have had this problem only with my laptop/docking station combination. It
    seems that if the laptop is disconnected and reconnected to the dockstation
    after coming out of hibernation, the problem corrects itself. Not sure if
    this will help you as you don't state if you're using a desktop or a laptop,
    etc.

    "Frank Jelenko" <jelenko2@hotmail.com> wrote in message
    news:lMYlc.36566$Xj6.621511@bgtnsc04-news.ops.worldnet.att.net...
    > My usb printer [hp3550] always fails when returning from hibernation. It
    > seems to leave an 'unknown' device in the USB device section of Device
    > manager.
    >
    > Has anyone else seen this? I believe I also had the same problem earlier
    > with a Panasonic KXP 7100.
    >
    > Thanks
    >
    >
  2. Archived from groups: comp.periphs.printers (More info?)

    I've heard several reports of this problem. I have my laptop on a small
    home network, with printers on the other two computers, all with WindozeXP,
    and don't haver that probem even though I routinely use hibernation instead
    of rebooting. You might consider setting up a network with the printer on a
    print server. I believe some routers and switches now have print servers
    built in, although I'm not sure I've seen a wireless one with that.

    Don


    "Frank Jelenko" <jelenko2@hotmail.com> wrote in message
    news:lMYlc.36566$Xj6.621511@bgtnsc04-news.ops.worldnet.att.net...
    > My usb printer [hp3550] always fails when returning from hibernation. It
    > seems to leave an 'unknown' device in the USB device section of Device
    > manager.
    >
    > Has anyone else seen this? I believe I also had the same problem earlier
    > with a Panasonic KXP 7100.
    >
    > Thanks
    >
    >
Ask a new question

Read More

Printers Hibernation USB Devices Peripherals