Sign in with
Sign up | Sign in
Your question

A7n8x deluxe - distortions in TV card after installing SAT..

Last response: in Motherboards
Share
November 20, 2004 1:42:37 AM

Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

Hi all,

Last week I replaced my IDE harddrive with a SATA drive. All went well, but
now I notice white stripes in the picture of my TV card every time the drive
is active. So recording on the harddrive results in a bad picture...
I already tried to lead the SATA cable as far away from the TV card as
possible. No result. The TV card is in the slot right next to the SATA
connector... so my next step would be to move the TV card to another
position.

Any ideas on this?

Martin
The Netherlands
November 20, 2004 1:42:38 AM

Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

Martin wrote:

>Hi all,
>
>Last week I replaced my IDE harddrive with a SATA drive. All went well, but
>now I notice white stripes in the picture of my TV card every time the drive
>is active. So recording on the harddrive results in a bad picture...
>I already tried to lead the SATA cable as far away from the TV card as
>possible. No result. The TV card is in the slot right next to the SATA
>connector... so my next step would be to move the TV card to another
>position.
>
>Any ideas on this?
>
>Martin
>The Netherlands
>
>
>
>
Martin,
I can verify that what you are seeing is not just on your system. My
system does similar things or just generally distorts when watching
recorded video from a SATA drive. I didn't recall having any issues
with an IDE drive though and video is fine when not recording! I don't
use it that often, so I haven't troubleshot it yet but I will also be
interested to see if someone has found a fix!

A7N8X-Deluxe Rev 2.0
Yamaha 160G SATA Drive
ASUS TVFM 7133 Video card (in PCI Slot 2)
WinXP, SP2

Rob
November 20, 2004 4:46:01 AM

Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

I have the same MOBO and use a Hauppage Video card with Snapstream software.
I use the SATA drive as my main drive and also have a EIDE drive hooked up for
back up only.
I record and play back without any interference .My case design is such that no
SATA cable is anywhere near the TV card which I have in the bottom most PCI
slot.
Good luck
peter

"Martin" <nospam@nospam.nl> wrote in message
news:419e68b9$0$76537$b83b6cc0@news.wanadoo.nl...
> Hi all,
>
> Last week I replaced my IDE harddrive with a SATA drive. All went well, but
> now I notice white stripes in the picture of my TV card every time the drive
> is active. So recording on the harddrive results in a bad picture...
> I already tried to lead the SATA cable as far away from the TV card as
> possible. No result. The TV card is in the slot right next to the SATA
> connector... so my next step would be to move the TV card to another position.
>
> Any ideas on this?
>
> Martin
> The Netherlands
>
Related resources
Can't find your answer ? Ask !
November 20, 2004 1:02:37 PM

Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

> I record and play back without any interference .My case design is such
> that no SATA cable is anywhere near the TV card which I have in the bottom
> most PCI

But... the SATA connector is also at the bottom of the case (has to be,
cause it's at the bottom of the motherboard). So your TV card is close to
that connector then, like mine.
I have a Pinnacle card by the way.

Martin
The Netherlands
November 21, 2004 4:54:37 AM

Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

You made it sound like your SATA cable was touching your TV card ........
Anyways ..hope you find a solution
peter
"Martin" <nospam@nospam.nl> wrote in message
news:419f0819$0$76542$b83b6cc0@news.wanadoo.nl...
>> I record and play back without any interference .My case design is such that
>> no SATA cable is anywhere near the TV card which I have in the bottom most
>> PCI
>
> But... the SATA connector is also at the bottom of the case (has to be, cause
> it's at the bottom of the motherboard). So your TV card is close to that
> connector then, like mine.
> I have a Pinnacle card by the way.
>
> Martin
> The Netherlands
>
!