Sign in with
Sign up | Sign in
Your question

My keyboard types - instead of :

Last response: in Mac Os X
Share
May 3, 2012 3:10:21 AM

My keyboard types - instead of :
Driving me slightly crazy! I cannot figure out how to change it. Could somebody please help?
I am using Mac OS X

More about : keyboard types

May 3, 2012 4:56:15 AM

Sorry I am not a Mac user but it does sound like a key has become re-assigned. If it was windows I would say go to control panel and then to keyboard icon. Use the set to default option for the board keys. If you have a dedicated keyboard software installed, that would be the place to reset the board mapping. Hope this helps.
m
0
l
May 3, 2012 6:52:25 AM

KB language? Is just : affected, or others as well?
I'm also unfamiliar with Macs, but the language selection is universal.
m
0
l
Related resources
May 3, 2012 6:24:26 PM

Try a different keyboard. If result is the same, it has to be something with settings.
m
0
l
December 13, 2012 2:07:14 PM

Just wanted to add my experience in case it will help anyone who comes across this thread who is having my same problem....

I came across this thread because my keyboard was typing "ik" every time I hit "i".

Turns out, the keys were still*physically* attached to each other--apparently the keyboards are manufactured in a sort of continuous sheet and all the keys are connected to each other. Somehow my "i" and "k" keys were still stuck together like with the original plastic not having been separated at the factory.

I snapped them apart using a paperclip, and now the keyboard works fine.
m
0
l
!