Sign in with
Sign up | Sign in
Your question

USB 2.0 PCMCIA and TV tuner problems

Last response: in Windows XP
Share
Anonymous
July 16, 2004 4:36:03 AM

Archived from groups: microsoft.public.windowsxp.hardware (More info?)

I have problems with USB 2.0 speed using following configuration:

1) Notebook Fujitsu Siemens Lifebook C 1020 with Windows XP SP1 and 822603 Hot Fix (USB 1.1 and 2.0 Win Update),

2) NEC chipset based USB 2.0 PC Card adapter (Manuf. Hama),

3) Leadtek WinFast USB 2.0 TV tuner.

Tuner connected to USB 2.0 adapter reveals dispaly problems - some strips instead of TV picture, sound is OK.

After applying some fix (http://home.insightbb.com/~scottlandon/) related to O2Micro Cardbus PC Card controller my problem disappears but until I close Windows. After rebooting I have to apply O2Micro fix again, update USB 2.0 adapter driver again and reboot the system.

I tried several NEC chipset driver, tried to change USB 2.0 socket and PC Card slot. Always I got the same results: tuner works after O2Micro fix and driver update until I reboot the system.

TV tuner drivers are installed according to manual from enclosed CD-ROM as well as DirextX 9.0b

I suppose it is related to USB 2.0 PC Card adapter drivers change during rebooting. But how to force WinXP not to change the drivers? I use "Update Driver" function in Device Manager.

I'm really fed up with that.
Anonymous
July 16, 2004 4:50:14 AM

Archived from groups: microsoft.public.windowsxp.hardware (More info?)

Why not add the O2Micro Patch to your startup folder? That will run it
every time your computer boots up ;) 

Never have had good luck with USB TV Tuners :( 

Nathan McNulty

MySZ wrote:

> I have problems with USB 2.0 speed using following configuration:
>
> 1) Notebook Fujitsu Siemens Lifebook C 1020 with Windows XP SP1 and 822603 Hot Fix (USB 1.1 and 2.0 Win Update),
>
> 2) NEC chipset based USB 2.0 PC Card adapter (Manuf. Hama),
>
> 3) Leadtek WinFast USB 2.0 TV tuner.
>
> Tuner connected to USB 2.0 adapter reveals dispaly problems - some strips instead of TV picture, sound is OK.
>
> After applying some fix (http://home.insightbb.com/~scottlandon/) related to O2Micro Cardbus PC Card controller my problem disappears but until I close Windows. After rebooting I have to apply O2Micro fix again, update USB 2.0 adapter driver again and reboot the system.
>
> I tried several NEC chipset driver, tried to change USB 2.0 socket and PC Card slot. Always I got the same results: tuner works after O2Micro fix and driver update until I reboot the system.
>
> TV tuner drivers are installed according to manual from enclosed CD-ROM as well as DirextX 9.0b
>
> I suppose it is related to USB 2.0 PC Card adapter drivers change during rebooting. But how to force WinXP not to change the drivers? I use "Update Driver" function in Device Manager.
>
> I'm really fed up with that.
Anonymous
July 16, 2004 5:54:03 AM

Archived from groups: microsoft.public.windowsxp.hardware (More info?)

Well... whole procedure is more complicated ;) 

1) apply O2Micro patch
2) update NEC usb 2.0 adapter drivers to 1.1 v
3) reboot
4) update NEC usb 2.0 adapter drivers to 0.8 v
5) reboot
6) tuner is working until next reboot

Any other way does not working - I mean not to update drivers to 1.1 or not to apply patch again.

I really spent some days to try different combinations ;) 
Related resources
Anonymous
July 16, 2004 2:56:48 PM

Archived from groups: microsoft.public.windowsxp.hardware (More info?)

Wow is that ugly. Is there no way to install the NEC USB 2.0 1.1V
drivers then apply O2Micro and reboot? Have you tried this TV Tuner in
another computer? I would contact both companies and see if they would
be able to help at all ;) 

Nathan McNulty

MySZ wrote:

> Well... whole procedure is more complicated ;) 
>
> 1) apply O2Micro patch
> 2) update NEC usb 2.0 adapter drivers to 1.1 v
> 3) reboot
> 4) update NEC usb 2.0 adapter drivers to 0.8 v
> 5) reboot
> 6) tuner is working until next reboot
>
> Any other way does not working - I mean not to update drivers to 1.1 or not to apply patch again.
>
> I really spent some days to try different combinations ;) 
Anonymous
July 17, 2004 7:36:01 AM

Archived from groups: microsoft.public.windowsxp.hardware (More info?)

Sorry, I mean NEC USB 2.0 drivers ver. 2.01 (12/24/2002) and 2.08 (10/24/2002).

I tried TV Tuner in my PC with USB 2.0 on board (VIA) without any problems. Therefore I connect my problems with O2Micro.

Thanks in advance!

I've also mailed both to Leadtek and Siemens but still waiting for response ;) ))

"Nathan McNulty" wrote:

> Wow is that ugly. Is there no way to install the NEC USB 2.0 1.1V
> drivers then apply O2Micro and reboot? Have you tried this TV Tuner in
> another computer? I would contact both companies and see if they would
> be able to help at all ;) 
>
> Nathan McNulty
>
> MySZ wrote:
>
> > Well... whole procedure is more complicated ;) 
> >
> > 1) apply O2Micro patch
> > 2) update NEC usb 2.0 adapter drivers to 1.1 v
> > 3) reboot
> > 4) update NEC usb 2.0 adapter drivers to 0.8 v
> > 5) reboot
> > 6) tuner is working until next reboot
> >
> > Any other way does not working - I mean not to update drivers to 1.1 or not to apply patch again.
> >
> > I really spent some days to try different combinations ;) 
>
!