Sign-in / Sign-up
Your question

Asus A7V with a 160Gb drive?

Tags:
  • Asus
  • BIOS
  • Motherboards
Last response: in Motherboards
Anonymous
a b Ĉ ASUS
a b V Motherboard
December 17, 2004 2:54:51 AM

Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

Asus a7v via kt133 promise ultra100 with duron 800 and asus bios rev. 1011,
ultra100 2.0.1 build 43 does not recognize a 160Gb HD fully (sees just 130Gb
of it...). Asus says that the bios rev. 1011 is able to do the job. Anyone
an idea?

Greetings
Frans

More about : asus a7v 160gb drive

Anonymous
a b Ĉ ASUS
a b V Motherboard
December 17, 2004 2:54:52 AM

Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

Tjiftjaf wrote:
> Asus a7v via kt133 promise ultra100 with duron 800 and asus bios rev. 1011,
> ultra100 2.0.1 build 43 does not recognize a 160Gb HD fully (sees just 130Gb
> of it...). Asus says that the bios rev. 1011 is able to do the job. Anyone
> an idea?
>
> Greetings
> Frans
>
>
What OS?
Anonymous
a b Ĉ ASUS
a b V Motherboard
December 17, 2004 12:59:11 PM

Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

tomcas wrote:
> Tjiftjaf wrote:
>> Asus a7v via kt133 promise ultra100 with duron 800 and asus bios
>> rev. 1011, ultra100 2.0.1 build 43 does not recognize a 160Gb HD
>> fully (sees just 130Gb of it...). Asus says that the bios rev. 1011
>> is able to do the job. Anyone an idea?
>>
>> Greetings
>> Frans
>>
>>
> What OS?

WinXP-pro with SP2 (dutch)
Related resources
Can't find your answer ? Ask !
Anonymous
a b Ĉ ASUS
a b V Motherboard
December 17, 2004 1:30:44 PM

Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

Tjiftjaf wrote:
> tomcas wrote:
>
>>Tjiftjaf wrote:
>>
>>>Asus a7v via kt133 promise ultra100 with duron 800 and asus bios
>>>rev. 1011, ultra100 2.0.1 build 43 does not recognize a 160Gb HD
>>>fully (sees just 130Gb of it...). Asus says that the bios rev. 1011
>>>is able to do the job. Anyone an idea?
>>>
>>>Greetings
>>>Frans
>>>
>>>
>>
>>What OS?
>
>
> WinXP-pro with SP2 (dutch)
>
>
I have some ideas but nothing positive. While Asus site says that bios
revision level 1011 adds 48 bit support, it does not specify if that
support includes both controllers. There is a technical note which
implies that you need bios rev 1012.01a (beta) in order to run 7 hard
drives on this board when all of the driver are larger than 137gb. I am
assuming this adds support to both controllers. You may want to try it.
If that does not work, I suggest you take some shots in the dark like
trying an older driver, maybe build 39, using the other controller, or
trying an overlay.
Anonymous
a b Ĉ ASUS
a b V Motherboard
December 17, 2004 3:53:56 PM

Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

"Tjiftjaf" <de_rode_tjiftjaf@geen-rotzooi@hotmail.com> writes:

> tomcas wrote:
>> Tjiftjaf wrote:
>>> Asus a7v via kt133 promise ultra100 with duron 800 and asus bios
>>> rev. 1011, ultra100 2.0.1 build 43 does not recognize a 160Gb HD
>>> fully (sees just 130Gb of it...). Asus says that the bios rev. 1011
>>> is able to do the job. Anyone an idea?
>>>
>> What OS?
>
> WinXP-pro with SP2 (dutch)

I've not tried it myself, but apparently you must enable the LBA48
support (for >128GB HDDs) manually by messing with a "EnableBigLba"
property in the registry:

http://support.microsoft.com/default.aspx?scid=kb;en-us;303013
http://support.microsoft.com/default.aspx?scid=kb;en-us;305098


http://www.heise.de/ct/faq/hotline/03/25/11.shtml
Anonymous
a b Ĉ ASUS
a b V Motherboard
December 17, 2004 3:53:57 PM

Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

Juergen Keil wrote:
> "Tjiftjaf" <de_rode_tjiftjaf@geen-rotzooi@hotmail.com> writes:
>
>
>>tomcas wrote:
>>
>>>Tjiftjaf wrote:
>>>
>>>>Asus a7v via kt133 promise ultra100 with duron 800 and asus bios
>>>>rev. 1011, ultra100 2.0.1 build 43 does not recognize a 160Gb HD
>>>>fully (sees just 130Gb of it...). Asus says that the bios rev. 1011
>>>>is able to do the job. Anyone an idea?
>>>>
>>>
>>>What OS?
>>
>>WinXP-pro with SP2 (dutch)
>
>
> I've not tried it myself, but apparently you must enable the LBA48
> support (for >128GB HDDs) manually by messing with a "EnableBigLba"
> property in the registry:
>
> http://support.microsoft.com/default.aspx?scid=kb;en-us;303013
> http://support.microsoft.com/default.aspx?scid=kb;en-us;305098
>
>
> http://www.heise.de/ct/faq/hotline/03/25/11.shtml
I think the registry tweak is no longer needed when XP is at SP2.
Anonymous
a b Ĉ ASUS
a b V Motherboard
December 20, 2004 2:34:08 AM

Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

> I have some ideas but nothing positive. While Asus site says that bios
> revision level 1011 adds 48 bit support, it does not specify if that
> support includes both controllers. There is a technical note which
> implies that you need bios rev 1012.01a (beta) in order to run 7
> hard drives on this board when all of the driver are larger than
> 137gb. I am assuming this adds support to both controllers. You may
> want to try it. If that does not work, I suggest you take some shots
> in the dark like trying an older driver, maybe build 39, using the
> other controller, or trying an overlay.

Thanks Tomcas

I will try it first with the 1012.01a, then - when that doesn't work, I take
the other controller.
When I succeed, I let you know!